CEL after having a remote starter installed - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > JK Wrangler Technical Forum > CEL after having a remote starter installed

JK Front 3 Link Prototype - Clayton Off RoadDon't forget the Jeep Forum discount, 10% off!Ruffstuff Axle Simple Swap Kit!

Reply
Unread 11-30-2012, 10:48 AM   #1
RobsYJeep
Registered User
2012 JK Wrangler 
 
Join Date: Jun 2008
Location: Ottawa
Posts: 244
CEL after having a remote starter installed

Just had a AUTOSTART brand remote starter installed in my bare bones 2012 sport 6 speed manual... and now the CHECK ENGINE LIGHT comes on intermitintly.

I brought it back to the shop (very reputable shop here in town) and they figured out that it`s an issue with the clutch bypass module. They are waiting on the manufacturer to get back to them. I was wondering if any other owners have run into this problem and what was done to fix the issue.

thanks
Rob

__________________
My JEEP is just a project until it becomes an obsession...
http://i666.photobucket.com/albums/v.../yjsticker.jpg
RobsYJeep is offline   Reply With Quote Quick reply to this message
Unread 11-30-2012, 11:16 AM   #2
Apostle
Registered User
2013 JK Wrangler 
 
Join Date: Jul 2008
Location: Lexington, KY
Posts: 1,880
Not sure about up there, but its illegal to put in a remote start on a manual here. or it use to be


as far as helping you solve the issue, would have to see how they wired it up. see what happens when they get the module in and post findings
__________________
[CENTER]I take what i want from posts, and interpret them the way i see fit. If it's wrong, oh well[/CENTER]

[CENTER]You'll get over it[/CENTER]



[SIZE="1"]"To learn who rules over you, simply find out who you are not allowed to criticize.”
–Voltaire[/SIZE]
Apostle is offline   Reply With Quote Quick reply to this message
Unread 11-30-2012, 01:55 PM   #3
Noxian
Registered User
2011 JK Wrangler 
 
Join Date: Mar 2006
Location: Winnipeg MB
Posts: 1,136
Do this


Then google the code and see what it comes back with. Or post the code here.
Noxian is offline   Reply With Quote Quick reply to this message
Unread 11-30-2012, 04:30 PM   #4
RobsYJeep
Registered User
2012 JK Wrangler 
 
Join Date: Jun 2008
Location: Ottawa
Posts: 244
Off to find a code reader...

It is still very legal up here to have it installed... (I dont see why it wouldnt be where you are) Thankfully! I gets pretty cold.
__________________
My JEEP is just a project until it becomes an obsession...
http://i666.photobucket.com/albums/v.../yjsticker.jpg
RobsYJeep is offline   Reply With Quote Quick reply to this message
Unread 12-03-2012, 09:17 AM   #5
RobsYJeep
Registered User
2012 JK Wrangler 
 
Join Date: Jun 2008
Location: Ottawa
Posts: 244
BUMP for the lunch time crowd...

I've spoken to dodge and they've never heard of this issue...
__________________
My JEEP is just a project until it becomes an obsession...
http://i666.photobucket.com/albums/v.../yjsticker.jpg
RobsYJeep is offline   Reply With Quote Quick reply to this message
Unread 12-03-2012, 11:31 AM   #6
Apostle
Registered User
2013 JK Wrangler 
 
Join Date: Jul 2008
Location: Lexington, KY
Posts: 1,880
my understanding is the nuetral bypass wasnt around, so when you try to start it, it surged forward if in gear
__________________
[CENTER]I take what i want from posts, and interpret them the way i see fit. If it's wrong, oh well[/CENTER]

[CENTER]You'll get over it[/CENTER]



[SIZE="1"]"To learn who rules over you, simply find out who you are not allowed to criticize.”
–Voltaire[/SIZE]
Apostle is offline   Reply With Quote Quick reply to this message
Unread 12-06-2012, 02:03 PM   #7
RobsYJeep
Registered User
2012 JK Wrangler 
 
Join Date: Jun 2008
Location: Ottawa
Posts: 244
Trouble code P0835. Now how to fix it?

When you set the remote starter you must be in NEUTRAL that way when you remote start it the jeep doesn't lurch forward.

That being said does they bypass need a clutch signal or could I run a constant power?
__________________
My JEEP is just a project until it becomes an obsession...
http://i666.photobucket.com/albums/v.../yjsticker.jpg
RobsYJeep is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.