Bogging/Shuddering in 4th, 5th, 6th any RPM - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > JK Wrangler Technical Forum > Bogging/Shuddering in 4th, 5th, 6th any RPM

FS: Jeep Fog Light LED Bulbs! Several Brightness Options! Stainless Steel Door Hinge PinsPoly Door Hinge Bushings

Reply
Unread 07-06-2009, 09:40 AM   #1
Jordon83
Registered User
2009 JK Wrangler 
 
Join Date: May 2009
Location: Owensboro Kentucky
Posts: 664
Bogging/Shuddering in 4th, 5th, 6th any RPM

It just starting doing it this morning. It does not always do it in 4th and it is only slightly in 5th, but 6th is bad. I thought maybe I was shifting at too low of an RPM but that did not change it, then I thought maybe I was letting off the clutch too quickly, not that either. When it happens it slows the vehicle down and shakes the shifter rather violently. Any ideas on what this could be? Or may I be doing something wrong, I have not changed my driving style, and the Jeep only has 4K on it. Does not do it when downshifting through gears.

Jordon83 is offline   Reply With Quote
Unread 07-06-2009, 04:54 PM   #2
Imped
Web Wheeler
 
Imped's Avatar
2004 TJ Wrangler 
 
Join Date: Feb 2008
Location: Indianapolis
Posts: 19,307
Probably transmission mount. It doesn't sound like you know what to look for so I would take it to the dealer and have them diagnose it since you're probably still under warranty.
__________________
OlllllllO
Float Test Build
IndyORV
Imped is offline   Reply With Quote
Unread 07-07-2009, 07:59 AM   #3
b_c
Registered User
2008 JK Wrangler 
 
Join Date: Oct 2008
Location: knee deep
Posts: 1,001
have you changed your air filter lately?
__________________
Colorado JeepPeople
my 2008 jk build

greater love hath no man than this, that a man lay down his life for his friends -john 15:13
b_c is offline   Reply With Quote
Unread 07-07-2009, 08:28 AM   #4
opasno
Registered User
2009 JK Wrangler 
 
Join Date: Oct 2008
Location: Mississauga, Ontario
Posts: 18
I've had the same issue. Mine is when I give it a bit of gas (when I'm cruising/just driving). Happened to me last winter (had about 3,000 KM), but went away the day I took it into the dealer. Started happening again just last month at 10,000 KM. But of course, when I think about going to the dealer, it goes away.

Hasn't happened for a while now again.
opasno is offline   Reply With Quote
Unread 07-07-2009, 09:40 AM   #5
Jordon83
Registered User
2009 JK Wrangler 
 
Join Date: May 2009
Location: Owensboro Kentucky
Posts: 664
It has stopped doing it. I did not know if this was a common thing with the tranny or if I was experiencing something new.

Wouldn't a trans mount do it in every gear?? Even if I shift too early or bog it down the vehicle hardly shakes, I'd think a mount would be more frequent and it would worsen the symptoms when bogged in any gear.
Jordon83 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.