Blower motor stopped working 2008 wrangler - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 07-28-2013, 08:18 AM Thread Starter
jpapa323
Registered User
 
Join Date: Jul 2013
Location: commack
Posts: 1
Blower motor stopped working 2008 wrangler

2008 Wrangler blower motor doesn't work at all. Used the day before, heat blasting, no issue. Also, the hazard lights do not work when the jeep is running but work when it is off. Was going to try the blower resistor but will be a couple of days before I get it. I already replaced the blower relay, no luck. Any other suggestions? THANK YOU

jpapa323 is offline  
Reply

Tags
blower , hvac , resistor

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome