Automatic JK Transmission Problems POLL - Page 4 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > JK Wrangler Technical Forum > Automatic JK Transmission Problems POLL

JK specific skid plates from Clayton Off Road Mfg.RCV Heavy Duty Axle Shafts Now Shipping at Baseline4x4.comStainless Steel Door Hinge Pins

View Poll Results: Are you having a problem with your JK Automatic?
I have NO problems, my transmission works great 261 90.31%
I am starting to have problems requring a visit to the dealer 14 4.84%
My transmission is a constant problem and has already been to the dealer 14 4.84%
Voters: 289. You may not vote on this poll

Reply
Unread 11-11-2009, 10:07 AM   #46
DBA2GO
Registered User
2008 JK Wrangler 
 
Join Date: Sep 2008
Location: Hurricane, Utah
Posts: 1,199
40k miles, no problem w/ auto trans; but I've re-geared to 5.13 w/ 35s & used HyperTech to correct tire size & gear ratio. I don't know if that helped my auto trans to work better or not; but I think it works great.

On another note, when my TC locks up, and I want to accelerate w/o mashing the skinny pedal, I usually just disengage the cruise control & then I can squeeze the skinny pedal and accelerate...

Looks like the no problems is almost 95% on the poll now.

__________________
One foot in the grave & one foot on the gas pedal!!
DBA2GO is offline   Reply With Quote
Unread 11-11-2009, 10:37 AM   #47
Nuts
Registered User
2009 JK Wrangler 
 
Join Date: Apr 2009
Location: Delaware
Posts: 189
18,000 and no problems here
Nuts is offline   Reply With Quote
Unread 11-11-2009, 12:01 PM   #48
juiceparn
Registered User
2007 JK Wrangler 
 
Join Date: Jun 2007
Location: Quincy, IL
Posts: 733
35,000 and more than half of that is on 35's, and not a problem 1. 07, 4.10 gears and on 35's.
__________________
07 JK 4DR 3.5" Rubicon Express, C gussets, Front XHD stubby, winch, Taboo Customs rear bumper with tire carrier, Taboo Customs Rock sliders.
juiceparn is offline   Reply With Quote
Unread 11-11-2009, 07:40 PM   #49
MarcM
Registered User
2008 JK Wrangler 
 
Join Date: Feb 2008
Location: Los Angeles County
Posts: 83
40k miles on my JKL Rubicon. No issues with the tranny.
MarcM is offline   Reply With Quote
Unread 11-11-2009, 07:42 PM   #50
jeb3
Registered User
2007 JK Wrangler 
 
Join Date: Nov 2008
Location: Myrtle Beach
Posts: 164
just turned 40k on my 07 Sahara, never had a problem with anything.
jeb3 is offline   Reply With Quote
Unread 11-11-2009, 08:04 PM   #51
s1edneck700
Registered User
2008 JK Wrangler 
 
Join Date: Oct 2007
Location: Rome, NY
Posts: 312
22k. Shudders from 1st to 2nd when cold. Starting to give vibration at tc lock up when feeding it in 3rd or 4th. Going straight to the dealer tomorrow before the 35's go on. Why me....
s1edneck700 is offline   Reply With Quote
Unread 04-18-2012, 11:16 AM   #52
skinnylemur
Registered User
2010 JK Wrangler 
 
Join Date: Apr 2012
Location: Portland, ME
Posts: 1
Already had problems with the transfer case seals (with only about 10K on it). Just yesterday my wife couldn't get it to shift from park (had to get an automatic because the wife didn't want to learn to drive standard). We only have 26K on it now...

Worst part? All my tools are 400 miles away, and the dealerships tell me it will be a week before they can even look at it. FML
skinnylemur is offline   Reply With Quote
Unread 04-18-2012, 11:47 AM   #53
LVCapo
The Voice Of Reason
 
LVCapo's Avatar
2013 JK Wrangler 
 
Join Date: Sep 2010
Location: on the trail
Posts: 877
Occasionally tranny will slip while accelerating.....after doing this it will lock in that current gear and wont shift until I pull over and turn off the engine.
Has been to the stealership twice (for two days both times) and they say they cannot find any issues or recreate the problem.
LVCapo is offline   Reply With Quote
Unread 04-24-2012, 10:47 PM   #54
cmashark
Registered User
2014 JK Wrangler 
 
Join Date: Oct 2004
Location: Virginia Beach, VA
Posts: 185
2011 2 door. Almost a year old. Has 3,500 miles. Can't disengage overdrive with the button. Jeep is at the local dealer waiting to be fixed... Kinda sucks, but I am glad I am having my issue while it is still stock....
__________________
2014 Amp'd JKURx
2013 CVO Road King
cmashark is offline   Reply With Quote
Unread 04-24-2012, 10:53 PM   #55
73azbronco
Registered User
2013 JK Wrangler 
 
Join Date: Mar 2012
Location: scottsdale, AZ
Posts: 448
Quote:
Originally Posted by skinnylemur View Post
Already had problems with the transfer case seals (with only about 10K on it). Just yesterday my wife couldn't get it to shift from park (had to get an automatic because the wife didn't want to learn to drive standard). We only have 26K on it now...

Worst part? All my tools are 400 miles away, and the dealerships tell me it will be a week before they can even look at it. FML
Don't take this the wrong way but I found if you use the remote start it won't shift out of park until you insert the key and tunr key to on, then you can shift.
73azbronco is online now   Reply With Quote
Unread 04-25-2012, 08:38 AM   #56
222Doc
Registered User
2012 JK Wrangler 
 
Join Date: Sep 2011
Location: Lake Havasu City, AZ
Posts: 3,616
Quote:
Originally Posted by 73azbronco View Post
Don't take this the wrong way but I found if you use the remote start it won't shift out of park until you insert the key and tunr key to on, then you can shift.
So no one drives off in it.
__________________
http://parker4wheelers.tripod.com/index.html
http://www.bullhead4wheelersinc.com
222Doc is offline   Reply With Quote
Unread 04-25-2012, 08:56 AM   #57
mikeinminn
Registered User
2007 JK Wrangler 
 
Join Date: Nov 2008
Location: Brainerd MN
Posts: 352
70000 miles no mine. No problems.
mikeinminn is offline   Reply With Quote
Unread 04-25-2012, 09:20 AM   #58
countrybassist
Registered User
2011 JK Wrangler 
 
Join Date: Nov 2008
Location: Washington, PA
Posts: 56
11k and no problems.
countrybassist is offline   Reply With Quote
Unread 04-25-2012, 09:57 AM   #59
jstrubberg
Registered User
2009 JK Wrangler 
 
Join Date: Jul 2010
Location: Missouri
Posts: 2,124
45k, zero problems.

TBH, other than some problems with the stock trans cooler, I haven't heard of any issues with the JK tranny. We all wish we had the new 5 speed, but the 42RLE does a good job.
jstrubberg is offline   Reply With Quote
Unread 04-25-2012, 10:07 AM   #60
DBA2GO
Registered User
2008 JK Wrangler 
 
Join Date: Sep 2008
Location: Hurricane, Utah
Posts: 1,199
86K miles & no problemo with the trans. I had the "hot trans" light come on several times over the years; so, I installed a secondary trans cooler. That works great & no more "hot trans" light. Hopefully that really means that the trans fluid is not as hot as it used to be.
__________________
One foot in the grave & one foot on the gas pedal!!
DBA2GO is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.