Airconditioner - JeepForum.com
 
LinkBack Thread Tools
post #1 of 12 Old 07-22-2013, 04:46 PM Thread Starter
bluemike05
Registered User
 
Join Date: Jul 2013
Location: El Dorado
Posts: 5
Airconditioner

have a 2010 rubicon changed battery now no airconditioner. checked all fuses. any ideas?

bluemike05 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 07-22-2013, 07:15 PM
RockyClymer
RedRock4Wheeler
 
RockyClymer's Avatar
2008 JK Wrangler 
 
Join Date: Apr 2008
Location: Colorado
Posts: 4,774
Check to see if the fan comes on when the AC switch is turned on. If not, have the system checked for low pressure...ie. a slow leak. Mine turned out to be a small rock that had wedged in between the fins of the condenser and make a pin hole....I am installing a grill for keeping large rocks out.

08 JK 23S - Colorado Jeep Club No. 204
Too much to list - see my profile for details on build
NRA Life member
"It takes a special kind of stupid to believe criminals will follow gun laws."
I do not consider myself a smartass. I point out the obvious, search for the truth, and speak fluent sarcasm. I am, by experience, an accomplished curmudgeon.
RockyClymer is offline  
post #3 of 12 Old 07-22-2013, 08:21 PM
mello
Registered User
 
Join Date: Aug 2012
Posts: 394
Quote:
Originally Posted by bluemike05
have a 2010 rubicon changed battery now no airconditioner. checked all fuses. any ideas?
Does the blower motor blow or is it not working either. Sounds like it needs to be reset.
mello is offline  
post #4 of 12 Old 07-23-2013, 04:39 PM Thread Starter
bluemike05
Registered User
 
Join Date: Jul 2013
Location: El Dorado
Posts: 5
how do you do a reset. don't think its low pressure. this happened when changing battery and cable flew onto wrong post.
bluemike05 is offline  
post #5 of 12 Old 07-23-2013, 04:40 PM Thread Starter
bluemike05
Registered User
 
Join Date: Jul 2013
Location: El Dorado
Posts: 5
by the way no the radiator fan does not come on.
bluemike05 is offline  
post #6 of 12 Old 07-23-2013, 04:47 PM
mello
Registered User
 
Join Date: Aug 2012
Posts: 394
Quote:
Originally Posted by bluemike05
how do you do a reset. don't think its low pressure. this happened when changing battery and cable flew onto wrong post.
Find the fuse for the temperature control module and pull it should reset system.
mello is offline  
post #7 of 12 Old 07-24-2013, 05:26 PM Thread Starter
bluemike05
Registered User
 
Join Date: Jul 2013
Location: El Dorado
Posts: 5
pulled fuse m34 which the book said is the temp. control mod. did not help. still no ac and the radiator fan is still not switching on. thanks for the the replies it is giving me hope that this will be a simple fix.
bluemike05 is offline  
post #8 of 12 Old 07-25-2013, 01:35 PM
RockyClymer
RedRock4Wheeler
 
RockyClymer's Avatar
2008 JK Wrangler 
 
Join Date: Apr 2008
Location: Colorado
Posts: 4,774
No fan tells me the low pressure switch may be bad or you have low pressure. Have it checked.

08 JK 23S - Colorado Jeep Club No. 204
Too much to list - see my profile for details on build
NRA Life member
"It takes a special kind of stupid to believe criminals will follow gun laws."
I do not consider myself a smartass. I point out the obvious, search for the truth, and speak fluent sarcasm. I am, by experience, an accomplished curmudgeon.
RockyClymer is offline  
post #9 of 12 Old 07-25-2013, 01:45 PM
T00THD0C
Registered User
2013 JK Wrangler 
 
Join Date: May 2013
Location: Maumelle
Posts: 53
When the cable thing happened did it make sparks? Something may have shorted out.
T00THD0C is offline  
post #10 of 12 Old 07-28-2013, 06:41 AM Thread Starter
bluemike05
Registered User
 
Join Date: Jul 2013
Location: El Dorado
Posts: 5
yes but everything else works great. would have thought fuses would have be the first to go. the only thing that did not work afterwards was one of the little "button" usb car chargers had to replace it.
bluemike05 is offline  
post #11 of 12 Old 07-28-2013, 06:47 AM
mello
Registered User
 
Join Date: Aug 2012
Posts: 394
Does your fan work when engine gets up to temp and a/c off.
mello is offline  
post #12 of 12 Old 07-28-2013, 03:50 PM
RockyClymer
RedRock4Wheeler
 
RockyClymer's Avatar
2008 JK Wrangler 
 
Join Date: Apr 2008
Location: Colorado
Posts: 4,774
Good Lord. Check low pressure and at least rule it out.

08 JK 23S - Colorado Jeep Club No. 204
Too much to list - see my profile for details on build
NRA Life member
"It takes a special kind of stupid to believe criminals will follow gun laws."
I do not consider myself a smartass. I point out the obvious, search for the truth, and speak fluent sarcasm. I am, by experience, an accomplished curmudgeon.
RockyClymer is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome