ABS - EPS/BAS - Traction Control warning lights - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > JK Wrangler Technical Forum > ABS - EPS/BAS - Traction Control warning lights

FS: Jeep Fog Light LED Bulbs! Several Brightness Options! Stainless Steel Door Hinge PinsPoly Door Hinge Bushings

Reply
Unread 12-10-2010, 05:21 PM   #1
TxJeepGuy2
Registered User
2007 JK Wrangler 
 
Join Date: Apr 2008
Location: North Texas
Posts: 258
ABS - EPS/BAS - Traction Control warning lights

I get the following three warning lights on my dash every morning.
ABS - EPS/BAS - Traction Control

After I start the Jeep it dings, the lights stay on for about a second, it dings again then the lights disappear?

It just started a week ago...any ideas? I have an appointment to take it in in the morning, but would like other opinions.

__________________
Bryan . . JKU 2007 (First Production Year)
- Jeep Green - Sahara -

3" lift - 35" Fierce Attitude M/T Tires
TxJeepGuy2 is offline   Reply With Quote
Unread 12-10-2010, 06:14 PM   #2
RockyClymer
RedRock4Wheeler
 
RockyClymer's Avatar
2008 JK Wrangler 
 
Join Date: Apr 2008
Location: Colorado
Posts: 4,444
Have them check the codes if any - all my lights come on right before I start it...has been since I got it...but no dings...sounds like an error code is lurking in there somewhere.
__________________
08 JK 23S - Colorado Jeep Club No. 204
Too much to list - see my profile for details on build
NRA Life member
"It takes a special kind of stupid to believe criminals will follow gun laws."
I do not consider myself a smartass. I point out the obvious, search for the truth, and speak fluent sarcasm. I am, by experience, an accomplished curmudgeon.
RockyClymer is offline   Reply With Quote
Unread 12-10-2010, 08:24 PM   #3
jehnmg
Registered User
2009 JK Wrangler 
 
Join Date: Oct 2008
Location: long island, ny
Posts: 343
This just happened to me. It was the left (driver) front speed sensor that was malfunctioning. It was covered under warranty, which is always a good thing!

Best of luck,
Matt
__________________
Teraflex 2.5" Coil & Shock lift, fr. lower control arms,
Gdyr 35x12.5r15, P.Comp 1069's...

Skids- Sway Bar, c. arms, s.mounts, oil pan, evap. cannister, EVO C2 front axle Gussets...
jehnmg is offline   Reply With Quote
Unread 12-21-2010, 04:40 PM   #4
TxJeepGuy2
Registered User
2007 JK Wrangler 
 
Join Date: Apr 2008
Location: North Texas
Posts: 258
I'm still having this problem. Took it to the dealer and they said that no codes or DTC's set??? They did some flashes and a fender recall work. But the lights still come on in the morning, then it dings, and they disappear.

I was going to take it in again and ask about the speed sensor.

Anyone else have any additional suggestions???
__________________
Bryan . . JKU 2007 (First Production Year)
- Jeep Green - Sahara -

3" lift - 35" Fierce Attitude M/T Tires
TxJeepGuy2 is offline   Reply With Quote
Unread 01-07-2011, 10:01 PM   #5
TxJeepGuy2
Registered User
2007 JK Wrangler 
 
Join Date: Apr 2008
Location: North Texas
Posts: 258
Just an update...

The codes were being continuously reset because I had a bad battery. So if someone does a search and finds this, and you have the same problem...check your battery. After I replaced mine all the warning lights went away.
__________________
Bryan . . JKU 2007 (First Production Year)
- Jeep Green - Sahara -

3" lift - 35" Fierce Attitude M/T Tires
TxJeepGuy2 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.