2600 miles and cooling fan is already out - JeepForum.com

 
LinkBack Thread Tools
post #1 of 7 Old 12-03-2013, 08:49 AM Thread Starter
yjcrawlr
Registered User
1990 YJ Wrangler 
 
Join Date: Jan 2008
Location: Southern Oklahoma
Posts: 1,785
2600 miles and cooling fan is already out

My jeep just turned 2600 miles and the cooling fan is not turning on. I thought it might be the TSB that the fan is not active but jeep says the fan is bad. They had to order the fan. It is amazing the fan only lasted 2600 miles. Anyone else have this problem?


90 YJ 102 in wb stretch, SOA, dana 60, 14 bolt welded,4.56s, 37in Parnelli jones dirt grips, currie twin stick dana 300, york oba, tractor link traction bar, full custom armor,poison spyder tube fenders, 95Cherokee High Output 4.0
2014 JKU, modified Rubicon Rails, RC stubby with warn 8000m, 2" leveling springs and OME trim spacers, Superchips Flashcal, Spidertrax wheel spacers, rubi shocks, and Lots more mods soon!!!
yjcrawlr is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 12-03-2013, 09:02 AM
HappyTrails
Registered Voter w/ID
 
HappyTrails's Avatar
2008 JK Wrangler 
 
Join Date: Nov 2008
Location: West Georgia
Posts: 2,896
Only 2600 miles on a 1990 YJ?
Probably just old age and/or lack of use.

2008 2-dr Rubicon, auto,
RK 2.5" Max Travel, Rancho 9000XL shocks, 37" Nittos, 5.38's, RR skids, Warn VR8000-S.
RIPP Gen 2 Stg 2 Supercharger.
Political Correctness offends me.
HappyTrails is offline  
post #3 of 7 Old 12-03-2013, 09:27 AM Thread Starter
yjcrawlr
Registered User
1990 YJ Wrangler 
 
Join Date: Jan 2008
Location: Southern Oklahoma
Posts: 1,785
Lol!! no sorry 2014 JKU. I called and spoke to the service manager its the module for the fans. I looked up the part and its $800 ouch. Good thing it is under warranty. I need to add to my sig.

90 YJ 102 in wb stretch, SOA, dana 60, 14 bolt welded,4.56s, 37in Parnelli jones dirt grips, currie twin stick dana 300, york oba, tractor link traction bar, full custom armor,poison spyder tube fenders, 95Cherokee High Output 4.0
2014 JKU, modified Rubicon Rails, RC stubby with warn 8000m, 2" leveling springs and OME trim spacers, Superchips Flashcal, Spidertrax wheel spacers, rubi shocks, and Lots more mods soon!!!
yjcrawlr is offline  
post #4 of 7 Old 12-03-2013, 10:51 AM
COLOUXJ
Web Wheeler
2010 JK Wrangler 
 
Join Date: Mar 2009
Location: Colorado Springs
Posts: 2,041
Its probably just a defective item. That happens every so often. I would not worry too much about it.
COLOUXJ is offline  
post #5 of 7 Old 12-04-2013, 03:27 PM Thread Starter
yjcrawlr
Registered User
1990 YJ Wrangler 
 
Join Date: Jan 2008
Location: Southern Oklahoma
Posts: 1,785
Got the module replaced today. The tec said he hadn't seen this problem prior to mine. Fan doesn't kick in until around 220? I might have to pick up a programmer to lower that number. Seems high.

90 YJ 102 in wb stretch, SOA, dana 60, 14 bolt welded,4.56s, 37in Parnelli jones dirt grips, currie twin stick dana 300, york oba, tractor link traction bar, full custom armor,poison spyder tube fenders, 95Cherokee High Output 4.0
2014 JKU, modified Rubicon Rails, RC stubby with warn 8000m, 2" leveling springs and OME trim spacers, Superchips Flashcal, Spidertrax wheel spacers, rubi shocks, and Lots more mods soon!!!
yjcrawlr is offline  
post #6 of 7 Old 12-04-2013, 05:08 PM
COLOUXJ
Web Wheeler
2010 JK Wrangler 
 
Join Date: Mar 2009
Location: Colorado Springs
Posts: 2,041
Quote:
Originally Posted by yjcrawlr View Post
Got the module replaced today. The tec said he hadn't seen this problem prior to mine. Fan doesn't kick in until around 220? I might have to pick up a programmer to lower that number. Seems high.
Normal operating temp is 210. So its not that high.
COLOUXJ is offline  
post #7 of 7 Old 12-05-2013, 09:57 AM
73azbronco
Registered User
2013 JK Wrangler 
 
Join Date: Mar 2012
Location: scottsdale
Posts: 650
Of all the failures I've heard of on JK's, this is not one of them. Just unlucky.
73azbronco is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome