2014 Rubi...Buzzing noise when Bluetooth Connect?? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > JK Wrangler Technical Forum > 2014 Rubi...Buzzing noise when Bluetooth Connect??

Safety Thimble FairleadsEngo winches available at www.rockridge4wd.com! Free shippBLACK FRIDAY SPECIALS!! You asked, we deliver!

Reply
Unread 08-07-2014, 05:09 PM   #1
Filthy4x4
Registered User
2014 JK Wrangler 
 
Join Date: Apr 2012
Location: Los Angeles, Ca
Posts: 138
2014 Rubi...Buzzing noise when Bluetooth Connect??

Hey guys I bought a brand new 2014 Rubi with the 730N and when connected to my cell phone (Iphone 5) through the Bluetooth I hear a buzzing or humming sound in the back ground.

It almost sounds like a wire needs to be grounded or distortion from speakers.

Once I am off the call the sound goes away and the radio plays normally???

Thanks!

Filthy4x4 is offline   Reply With Quote Quick reply to this message
Unread 08-08-2014, 09:46 AM   #2
mpd2434
Registered User
2014 JK Wrangler 
 
Join Date: May 2009
Location: NJ
Posts: 249
I have the same problem with my U430 and my Galaxy S5
mpd2434 is offline   Reply With Quote Quick reply to this message
Unread 08-08-2014, 05:13 PM   #3
Filthy4x4
Registered User
2014 JK Wrangler 
 
Join Date: Apr 2012
Location: Los Angeles, Ca
Posts: 138
Any idea what the problem is???
Filthy4x4 is offline   Reply With Quote Quick reply to this message
Unread 08-09-2014, 06:01 AM   #4
mpd2434
Registered User
2014 JK Wrangler 
 
Join Date: May 2009
Location: NJ
Posts: 249
No but it pisses me off though, was hoping some people on here would have some answers for you.
mpd2434 is offline   Reply With Quote Quick reply to this message
Unread 08-12-2014, 03:23 AM   #5
Filthy4x4
Registered User
2014 JK Wrangler 
 
Join Date: Apr 2012
Location: Los Angeles, Ca
Posts: 138
Still no solid info on this issue huh??
Filthy4x4 is offline   Reply With Quote Quick reply to this message
Unread 08-12-2014, 03:42 AM   #6
zjilla
Web Wheeler
 
zjilla's Avatar
2007 JK Wrangler 
 
Join Date: May 2008
Location: Mildenhall United Kingdom
Posts: 1,563
Try unplugging ur phone from the charger and see if the interference goes away

Sent from my GT-N7000 using JeepForum
__________________
2007 Unlimited Sahara
98 ZJ Limited RHD (British spec)
USAF Military Working Dog Handler
www.annirlane.blogspot.com
October 2013 JK of the month
My Slowly but surely JK build thread:
http://www.jeepforum.com/forum/f96/s...hread-1562595/
zjilla is offline   Reply With Quote Quick reply to this message
Unread 08-12-2014, 07:59 AM   #7
tommyduncan
Registered User
2012 JK Wrangler 
 
Join Date: Aug 2012
Location: Las Vegas, NV
Posts: 161
Quote:
Originally Posted by zjilla View Post
Try unplugging ur phone from the charger and see if the interference goes away

Sent from my GT-N7000 using JeepForum
I was just going to say that. I haven't used the oem inverter enough to notice but I had an aftermarket one that would do that also.
tommyduncan is offline   Reply With Quote Quick reply to this message
Unread 08-13-2014, 01:40 PM   #8
Filthy4x4
Registered User
2014 JK Wrangler 
 
Join Date: Apr 2012
Location: Los Angeles, Ca
Posts: 138
Thanks for the reply guys, but this happens even when the phone is not connected to the charger...
Filthy4x4 is offline   Reply With Quote Quick reply to this message
Unread 08-13-2014, 03:16 PM   #9
onlyone
Registered User
2014 JK Wrangler 
 
Join Date: Jan 2004
Location: , Colorado
Posts: 2,157
Mine has a slight buzz but nothing bad.
__________________
Thank you Jesus
2014 Wrangler Sport 1.5" spacers in front .75 rear, 1" BL 255/80/17 BFG KM2
onlyone is offline   Reply With Quote Quick reply to this message
Unread 08-16-2014, 03:41 PM   #10
Filthy4x4
Registered User
2014 JK Wrangler 
 
Join Date: Apr 2012
Location: Los Angeles, Ca
Posts: 138
Does anyone know where this could possibly come from?
Filthy4x4 is offline   Reply With Quote Quick reply to this message
Unread 08-16-2014, 04:27 PM   #11
tommyduncan
Registered User
2012 JK Wrangler 
 
Join Date: Aug 2012
Location: Las Vegas, NV
Posts: 161
Does it do it with the key on but the engine off? Can you hear more buzzing with the wipers on?
tommyduncan is offline   Reply With Quote Quick reply to this message
Unread 08-16-2014, 04:53 PM   #12
Filthy4x4
Registered User
2014 JK Wrangler 
 
Join Date: Apr 2012
Location: Los Angeles, Ca
Posts: 138
Quote:
Originally Posted by tommyduncan View Post
Does it do it with the key on but the engine off? Can you hear more buzzing with the wipers on?
No to the wipers. But yes when the car is on and running....
Filthy4x4 is offline   Reply With Quote Quick reply to this message
Reply

Tags
radio , rubicon

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.