2014 JK starting issues - JeepForum.com
 
LinkBack Thread Tools
post #1 of 10 Old 11-22-2014, 10:44 PM Thread Starter
fresno49
Registered User
2000 TJ Wrangler 
 
Join Date: Jul 2013
Location: Madera
Posts: 10
2014 JK starting issues

I am having start-up issues with my new Jeep,at about 10,000 miles wife and I had to get towed back to dealer when it didn't start,then again tonite at 23,000 doing the same thing as before.Turned on the key engine starts and immediately dies,try again nothing,nada,won't even try to turn over,the only difference was tonite when waiting for tow truck I tried again it started now were on our way home and it's like brand new again,1st time it went in dealer said the computer software needed to be updated,whatever I never heard of that,anyways is anybody else having this kind of problem?Thanks in advance Kev oh yeah stopped for dinner did same thing but again got it started

sorry false alarm, I put a code reader on it and it said something about a key,thats when my wife fessed up about losing hers and had another made I guess with no chip or something anyways as embarrassing as this is it could of been worse had it actually made it back to the dealer and me flying off the handle at them. but that still doesn't explain the first time it happened anyways thought you might get a laugh outta this so I didn't delete this
c-ya


Last edited by fresno49; 11-22-2014 at 11:52 PM. Reason: I"m a *******
fresno49 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 11-23-2014, 05:50 AM
Spoony1968
Registered User
2014 JK Wrangler 
 
Join Date: Jun 2014
Location: Bloomsburg
Posts: 264
No chip in key? It wouldn't start at all not start and shut down. Most places that cut keys know about the chips in all new er cars.
Spoony1968 is offline  
post #3 of 10 Old 11-23-2014, 06:39 AM
Mlarv
Registered User
2014 JK Wrangler 
 
Join Date: Jan 2013
Location: Kent
Posts: 459
I guess I would ask the wife were she got the key? The key may be programed to run the JK but it might have a problem. Just an idea not fact.

What Would Scooby Do?
Mlarv is offline  
post #4 of 10 Old 11-23-2014, 07:16 AM
PaXJ
Registered User
2007 JK Wrangler 
 
Join Date: May 2001
Location: Lancaster Pa
Posts: 114
Quote:
Originally Posted by Spoony1968 View Post
No chip in key? It wouldn't start at all not start and shut down. Most places that cut keys know about the chips in all new er cars.
Are you sure about this? Our JKU will start and run about 5 seconds with a non-chip key, however it is a 2007.
PaXJ is offline  
post #5 of 10 Old 11-23-2014, 07:55 AM
Spoony1968
Registered User
2014 JK Wrangler 
 
Join Date: Jun 2014
Location: Bloomsburg
Posts: 264
Quote:
Originally Posted by PaXJ View Post
Are you sure about this? Our JKU will start and run about 5 seconds with a non-chip key, however it is a 2007.
Tried the extra pass key (aka no chip) no start period.
Spoony1968 is offline  
post #6 of 10 Old 11-24-2014, 09:00 PM Thread Starter
fresno49
Registered User
2000 TJ Wrangler 
 
Join Date: Jul 2013
Location: Madera
Posts: 10
I just tried it again and it starts but as the key returns on? it shuts down she had it made at wal-mart
fresno49 is offline  
post #7 of 10 Old 11-24-2014, 10:20 PM
PhatBasturd
<"{{{{{{{><
 
PhatBasturd's Avatar
1976 CJ7 
 
Join Date: Oct 2006
Location: LoUiSiAna
Posts: 1,308
After you get the key/chip situation straightened out and you have a no start issue, disconnect the battery for a minute or two reconnect and try starting again.

I have a 2010 that has done this to me twice in 4 years and disconnecting/reconnecting the battery cleared it up both times.



I carry a couple of box end wrenches in the glove box at all times for this purpose.

Sent from my over priced iPhone.
PhatBasturd is offline  
post #8 of 10 Old 11-25-2014, 05:57 AM
Mlarv
Registered User
2014 JK Wrangler 
 
Join Date: Jan 2013
Location: Kent
Posts: 459
Quote:
Originally Posted by fresno49 View Post
I just tried it again and it starts but as the key returns on? it shuts down she had it made at wal-mart
It sounds like a bad key. If you have both masters then I think you can reprogram them yourself.

What Would Scooby Do?
Mlarv is offline  
post #9 of 10 Old 11-25-2014, 09:57 PM Thread Starter
fresno49
Registered User
2000 TJ Wrangler 
 
Join Date: Jul 2013
Location: Madera
Posts: 10
Quote:
Originally Posted by PhatBasturd View Post
After you get the key/chip situation straightened out and you have a no start issue, disconnect the battery for a minute or two reconnect and try starting again.

I have a 2010 that has done this to me twice in 4 years and disconnecting/reconnecting the battery cleared it up both times.



I carry a couple of box end wrenches in the glove box at all times for this purpose.

Sent from my over priced iPhone.
I will remember that,I have a feeling its not if, its when,Thanks
fresno49 is offline  
post #10 of 10 Old 03-22-2015, 06:20 PM
73azbronco
Registered User
2013 JK Wrangler 
 
Join Date: Mar 2012
Location: scottsdale
Posts: 650
Ditto today. including battery disco and reconnect, then worked fine. Going to dealer next week for oil and have them diagnose. My remote works out to 100 yards so I doubt it's the remote battery. On other cars this has been a bad car battery or one going bad even if it started right up, dead cell or dying cell.
73azbronco is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome