2013 JKU side, and 3rd brake light not working - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 01-25-2016, 11:13 AM Thread Starter
blindspy
Registered User
 
Join Date: Jan 2016
Posts: 1
2013 JKU side, and 3rd brake light not working

Replaced the fuse, as I had no driver side tail lights, or front market light. Problem fixed I thought. I now have tail lights, and front marker light, but missing the side marker, and 3rd brake light. This is where it gets confusing, the lights all work, until I get full operations of the jeep when running. If I start with comand start, the side light comes on, but not as bright as the passenger side. As soon as I turn they key forward to run after, I lose the side marker light, and only get the 3rd brake light when I apply the brake. Hoping to get some direction to fix this issue. Thanks in advance

blindspy is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-25-2016, 03:28 PM
jason m
Nothing but the facts
 
jason m's Avatar
 
Join Date: Aug 2004
Location: Holland mass USA
Posts: 3,465
Moved JK forum.

Jason

1993 YJ 4.0 60 Front, Rear steer 60, bolth spooled, 5.38's, 700r/241 39.5 iroks and beating it like it owes me money.

And on the 8th day, God created the 14 bolt...
http://www.jeepforum.com/forum/f149/...buggy-3693817/
jason m is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome