2009 Wrangler Unlimited - starting problems - JeepForum.com

 
LinkBack Thread Tools
post #1 of 7 Old 07-20-2010, 10:08 AM Thread Starter
keriann
Registered User
2009 JK Wrangler 
 
Join Date: Jul 2010
Location: Birmingham, MI
Posts: 3
2009 Wrangler Unlimited - starting problems

I'm trying to find out if anyone else has been having the same problems in their 2009 [or a year around it] Wrangler Unlimited 4-door Jeeps. Mine is the Sahara edition, with a stock remote start. I have taken it to the dealership, however they just say they can't diagnose it without it actually happen... which is:

When I turn the key in the ignition, it clicks but does not start. Radio and lights all come on. This can keep going for 1-2 more tries of starting, up to sitting there for 10 minutes with no luck. It happens on and off, but has been having occurring more often lately. It does not matter if it's the morning, afternoon, if I've just driven and parked for less than 5 minutes, or if it's been parked for 5 days.

Over the winter it also happened, and the dealership replaced the "clock spring" and it worked for awhile. I'm pretty sure I shouldn't have to replace that every 6 months!

Also, this can also happen when I use the remote start... the Jeep beeps twice, you hear the click, but does not start. If I try to use the remote start again, it only beeps once. On one occasion it set the alarm off.

Anyone else have this problem? The only factor that may be consistent is possibly humidity - I live in SE Michigan. The only aftermarket part I have are HID headlights from carhidkits.com -- the fog lights are NOT working, possibly because of a blown fuse. I haven't checked...

Any help or suggestions would be great!

keriann is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 07-20-2010, 12:17 PM
N2rock
Registered User
 
N2rock's Avatar
2007 JK Wrangler 
 
Join Date: Jul 2007
Location: Sugar Land, TX
Posts: 7,078
I have that problem- started happening about 6 months ago.

In my case- its the Park safety switch. Usually just turning the key a few times works. In the few instances where it refused to start after a few key turns, I just moved the shifter out of Park and then back to Park. The safety switch just isn't engaging.

Since it happens with your remote start, I would guess that the safety switch is the most likely culprit

for details and info on our JK's, check out http://n2rock.com

His: '07 Unlimited X, Jeep Green, Hardtop, auto, 5.13, 2.5" RC lift and too many mods to list

Hers: '08 X Red Rock, soft top, auto. Bunch of mods

Quote:
Originally Posted by tlgraham View Post
If you made a snuggy out of a Shamwow, ....would you have to get up off the couch to pee?
Quote:
Originally Posted by Deepskyy View Post
At this point if Obama tried to move a little to the right, he would trip over Stalin's corpse.
N2rock is offline  
post #3 of 7 Old 07-20-2010, 02:51 PM
DeepSky
Registered User
2007 JK Wrangler 
 
Join Date: Mar 2008
Location: Jax, FL
Posts: 1,956
Quote:
Originally Posted by N2rock View Post
I have that problem- started happening about 6 months ago.

In my case- its the Park safety switch. Usually just turning the key a few times works. In the few instances where it refused to start after a few key turns, I just moved the shifter out of Park and then back to Park. The safety switch just isn't engaging.

Since it happens with your remote start, I would guess that the safety switch is the most likely culprit
I have the same issue with the Park safety switch (BTW I never said thanks for helping me figure out what was going wrong N2rock, so thanks ).

When it happens for me I just give the gear selector a push towards the front of the Jeep and that works 99% of the time.

2003 Patriot Blue Wrangler SE - RCX 2.5" Kit on 31x10.5 Firestone M/Ts and stock the rest of the way.
2007 Flame Red Wrangler Unlimited X - Skyjacker 4" Kit on 35x12.5 Cooper Discovery STT(My Build Details)
DeepSky is offline  
post #4 of 7 Old 07-21-2010, 11:40 AM Thread Starter
keriann
Registered User
2009 JK Wrangler 
 
Join Date: Jul 2010
Location: Birmingham, MI
Posts: 3
Thanks for your help! I tried it this morning, but didn't push it forward... just into Neutral and back - no luck. A few tries later it finally turned on. I'm sure I'll be trying the other method soon!
keriann is offline  
post #5 of 7 Old 09-27-2015, 09:50 AM
Jeepwoman09
Registered User
 
Join Date: Sep 2015
Posts: 1
Having the same starting problem here for an 09 wrangler unlimited with only 74K miles and no prior issues. All codes normal, battery fully charged and fairly new, told starter is fine. Periodically just a click then starts right up a few hours or minutes later. Also recently moved to a more humid area which I had, interestingly, considered. Dealer removed some aftermarket parts related to alarm and rewired to stock. Problem went away for a week and is back. Will try the "gear selector" method mentioned here.
Jeepwoman09 is offline  
post #6 of 7 Old 09-27-2015, 10:49 AM Thread Starter
keriann
Registered User
2009 JK Wrangler 
 
Join Date: Jul 2010
Location: Birmingham, MI
Posts: 3
Have you checked the recalls recently for Jeep? I no longer have my 2009 Wrangler Unlimited, and my 2011 did the same thing, however I did hear about a recent recall regarding the not starting issue with many years and models of Jeep vehicles listed. I believe you can run your VIN# through the Jeep site to be sure! Best of luck!
keriann is offline  
post #7 of 7 Old 10-01-2015, 09:27 AM
JeepCares
FCA Customer Care
 
JeepCares's Avatar
 
Join Date: Jan 2012
Location: MOPAR World Headquarters
Posts: 4,076
Quote:
Originally Posted by Jeepwoman09 View Post
Having the same starting problem here for an 09 wrangler unlimited with only 74K miles and no prior issues. All codes normal, battery fully charged and fairly new, told starter is fine. Periodically just a click then starts right up a few hours or minutes later. Also recently moved to a more humid area which I had, interestingly, considered. Dealer removed some aftermarket parts related to alarm and rewired to stock. Problem went away for a week and is back. Will try the "gear selector" method mentioned here.

Hello Jeepwomen09,

TSB 08-003-10 may relate to your vehicle:

SUBJECT:
Intermittent No Start Or Intermittent RKE Operation
OVERVIEW:
This Bulletin involves replacing both FobKey's for an intermittent operation.
MODELS:
2009 (JK) Wrangler
2009 (KA) Nitro
2009 (KK) Liberty
SYMPTOM/CONDITION:
The customer may complain that the vehicle will not start intermittently or that the Remote
Keyless Entry (RKE) works intermittently.

Please let me know if you have any further questions, thank you.
JeepCares is online now  
Reply

Tags
JK Wrangler , neutral safety switch , park safety switch , starting problem , won't start , wrangler

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
2009 jeep wrangler unlimited hardtop storage options brentashley2000 Wrangler General Discussion 6 02-01-2010 01:24 PM
2009 Wrangler Unlimited dlucky1 JK Wrangler Technical Forum 11 12-08-2009 05:49 PM
2009 Jeep Wrangler 4 door unlimited mopar nerf bars don't fit brentashley2000 JK Wrangler Technical Forum 3 04-26-2009 09:41 AM
2009 wrangler unlimited dual tops brentashley2000 Wrangler General Discussion 3 03-28-2009 09:35 PM
2009 JK Wrangler Unlimited Rubicon has severe engine oil leak JeepinKorea JK Wrangler Technical Forum 9 02-04-2009 12:03 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome