2007 wrangler JK won't start somtimes - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > JK Wrangler Technical Forum > 2007 wrangler JK won't start somtimes

Jeep Wrangler Bushwacker Flat Fender Flare Sale at BaselinRIGID LED Light Blowout Sale - All Sizes, All Series, all Baseline 4x4 Lifetime Warranty 4340 Chromoly Axle Shaft Ki

Reply
Unread 09-06-2012, 08:55 AM   #1
Jeepkid850
Registered User
 
Join Date: Sep 2012
Posts: 1
2007 wrangler JK won't start somtimes

Ok so i have a 2007 Jeep wrangler jk with 56,000 miles. and about a week ago i drained my battery it was so dead it couldn't even be jumped.. I called triple A and they came out and gave me a new battery and it started up fine. Then about a week later i went to go start it up to go to work and nothing but a click.. Call triple A again and they came out and said it was my starter it eventually started after enough tries. Took it to the shop and got a new starter put in. When i went to pick it up i had the mechanic start it up 10 plus times so i made sure it was working. I drove it home that night and in the morning i went to start it and the same clicking noise happend. And once again it started after enough tries... PLEASE HELP ME! I MISS MY JEEP

Jeepkid850 is offline   Reply With Quote Quick reply to this message
Unread 09-06-2012, 10:22 AM   #2
JeepinKorea
Registered User
2009 JK Wrangler 
 
Join Date: Feb 2009
Location: South Korea
Posts: 28
Hi,

I don't have an answer (yet) for you, but I have a 09 JK and about 1 - 2 months ago it began doing the same thing, turn the key ..... nothing.

I actually today posted a help request from the experts in the forum and have received great replies (thanks everyone).

I feel I am heading in the right direction and have learned alot in just one day.

The biggest thing I have learned is this is a well known problem (that I have just learned about) and there is a TSB "08-007-08 Rev. A" that deals with this specific problem "No crank, no start".

I read about some guys having success by simply disconnecting their batteries for 30 minutes, I have done that a few hours ago.

I also looked inside my fuse box and ensured the relays and fuses were secure, some appeared to be sligtly loose.

I am still dealing with this myself and am taking my JK to the dealership again the next time it does it, but this time I know about the mentioned TSB.

See my post from today, titled something like "09 JK Starting problems", there are some great leads as what to do to fix this.

Best of luck. Please let me know what the problem was if you find out, thanks!
JeepinKorea is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.