'08 JK - Blinking red antitheft light - JeepForum.com

Reply
 
LinkBack Thread Tools
post #1 of 20 Old 12-06-2015, 10:59 AM Thread Starter
pwygant
Registered User
2008 JK Wrangler 
 
Join Date: Jul 2004
Location: Keller, TX
Posts: 131
'08 JK - Blinking red antitheft light

Greetings,


I decided to create a new post for this one as I'm reaching out to see if any developments have transpired since I last posted about this issue. When it first started blinking it only happened once in a while but now I see it blink every 30 seconds or so and it is starting to get annoying.

I have crawled threads on all Jeep forums and I think the general idea is that it this light (See pictures) is related to some sort of short in the antitheft mechanism/short and seems pretty common.

1 - Can someone confirm this the case?

2 - Has anyone found a fuse to pull or area to check on how to remove the blinking light?

3 - If I can't find a way to pull a fuse or hunt down the short, can I legally figure out a way to open the dash/take apart and either tape over with duct tape or just pull/break the light? Are there any guides/videos on removing the dash which doesn't involve just the radio area.

Attached Images
   

'08 JK
pwygant is offline  
Sponsored Links
Advertisement
 
post #2 of 20 Old 12-06-2015, 11:45 AM
JIMBOX
Registered User
2008 JK Wrangler 
 
Join Date: Oct 2008
Location: NORCAL/NORNV
Posts: 7,191
That is your "Sentry Key" ind.--

It's always supposed to flash at the start of the ignition, but-

If it keeps flashing, it's supposed to mean someone tried to start the engine/w wrong key---or an after MKT remote system has been installed that doesn't agree with the gREAT JEEP GOD--

May require Dealer Reflash

Good luck

JIMBO

Yellow Jeep No. 683
http://i294.photobucket.com/albums/m...10-snow027.jpg
--YA GOTTA HAVE CLASS--
JIMBOX is offline  
post #3 of 20 Old 12-06-2015, 12:34 PM
Neo1130
Registered User
2015 JK Wrangler 
 
Join Date: Jun 2009
Location: Olympia
Posts: 1,266
That's not a 2008 cluster that's for sure... You haven't updated your profile... This happened a few times on my 2009 but never seen the light on my 2015...
Neo1130 is offline  
post #4 of 20 Old 12-06-2015, 12:43 PM
JIMBOX
Registered User
2008 JK Wrangler 
 
Join Date: Oct 2008
Location: NORCAL/NORNV
Posts: 7,191
--HUH ??


Quote:
Originally Posted by Neo1130 View Post
That's not a 2008 cluster that's for sure... You haven't updated your profile... This happened a few times on my 2009 but never seen the light on my 2015...
That Tach/temp cluster us exactly the same as mine !

Whatever

JIMBO

Yellow Jeep No. 683
http://i294.photobucket.com/albums/m...10-snow027.jpg
--YA GOTTA HAVE CLASS--
JIMBOX is offline  
post #5 of 20 Old 12-06-2015, 12:58 PM Thread Starter
pwygant
Registered User
2008 JK Wrangler 
 
Join Date: Jul 2004
Location: Keller, TX
Posts: 131
Hey, guys... Sentry key must be it. I read another 1 hour or so and that stuff is all over the place. To be fair to Neo1130, 1 of the pics is mine and the other I just googled the web for JK blinking light and about 2 pages of pics come up. (I stole one of those to show the light)

I can post my own I took a few years ago but might have to dig down deep in Apple photos...

'08 JK
pwygant is offline  
post #6 of 20 Old 12-06-2015, 01:03 PM Thread Starter
pwygant
Registered User
2008 JK Wrangler 
 
Join Date: Jul 2004
Location: Keller, TX
Posts: 131
Here's an interesting video about the IOD/WCM. https://www.youtube.com/watch?v=-0HQ7B6mPvs

'08 JK
pwygant is offline  
post #7 of 20 Old 12-06-2015, 07:06 PM
Neo1130
Registered User
2015 JK Wrangler 
 
Join Date: Jun 2009
Location: Olympia
Posts: 1,266
Quote:
Originally Posted by JIMBOX View Post
--HUH ??




That Tach/temp cluster us exactly the same as mine !

Whatever

JIMBO

Interesting... I've never seen one before 2011 that had that cluster... They all look like this from what I've seen...

Neo1130 is offline  
post #8 of 20 Old 12-06-2015, 07:10 PM
Neo1130
Registered User
2015 JK Wrangler 
 
Join Date: Jun 2009
Location: Olympia
Posts: 1,266
Oh and the video above pulling the fuse is what I had to do when I was over 300 miles from home btw... That's just a temp fix...
Neo1130 is offline  
post #9 of 20 Old 12-06-2015, 07:46 PM Thread Starter
pwygant
Registered User
2008 JK Wrangler 
 
Join Date: Jul 2004
Location: Keller, TX
Posts: 131
So... setting cluster confusion out of the way, this is for sure a Sentry error? In other words, there's a malfunction somewhere between the chip in the key(s) causing this error and something should be flashed by the dealer at no cost? That is it? My dealer has been confused for years and never offered to do that. Care to point to something?

'08 JK
pwygant is offline  
post #10 of 20 Old 12-06-2015, 08:42 PM
JIMBOX
Registered User
2008 JK Wrangler 
 
Join Date: Oct 2008
Location: NORCAL/NORNV
Posts: 7,191
No, it won't be at "No Cost" and--

Did you install a remote starter, or was there one on there--have you had the JK since birth ??

JIMBO

Yellow Jeep No. 683
http://i294.photobucket.com/albums/m...10-snow027.jpg
--YA GOTTA HAVE CLASS--
JIMBOX is offline  
post #11 of 20 Old 12-06-2015, 09:48 PM Thread Starter
pwygant
Registered User
2008 JK Wrangler 
 
Join Date: Jul 2004
Location: Keller, TX
Posts: 131
Quote:
Originally Posted by JIMBOX View Post
No, it won't be at "No Cost" and--

Did you install a remote starter, or was there one on there--have you had the JK since birth ??

JIMBO
Remote starter came with the Jeep and we have had it since birth.

'08 JK
pwygant is offline  
post #12 of 20 Old 12-06-2015, 09:58 PM
JIMBOX
Registered User
2008 JK Wrangler 
 
Join Date: Oct 2008
Location: NORCAL/NORNV
Posts: 7,191
Looks like Dealer "Reflash" and the Remote starter is probably causing the ECU/alert problem-


Quote:
Originally Posted by pwygant View Post
Remote starter came with the Jeep and we have had it since birth.
The jeep is probably over 7 years old and elex equip. has a habit of system self-destruction-over time-

Mine is over 7 years old and the FOB(Ign key) started hallucinating/fixedit !

Good luck

JIMBO

Yellow Jeep No. 683
http://i294.photobucket.com/albums/m...10-snow027.jpg
--YA GOTTA HAVE CLASS--
JIMBOX is offline  
post #13 of 20 Old 12-08-2015, 07:17 AM Thread Starter
pwygant
Registered User
2008 JK Wrangler 
 
Join Date: Jul 2004
Location: Keller, TX
Posts: 131
Thanks guys for all the help. I will inquire at the dealer with all supporting evidence/videos I have taken.

Thanks,

Pete

'08 JK
pwygant is offline  
post #14 of 20 Old 12-08-2015, 11:19 AM
79cj7amc304auto
Registered User
2013 JK Wrangler 
 
Join Date: Jan 2013
Location: East County San Diego
Posts: 886
I bet the remote start module is at play here. I'd check the wiring connections. Early model modules had to splice a wire. I'm not sure what the ramifications would be because of that, but my sentry blinking light never blinked until I self-installed my remote start.
79cj7amc304auto is offline  
post #15 of 20 Old 12-08-2015, 12:11 PM Thread Starter
pwygant
Registered User
2008 JK Wrangler 
 
Join Date: Jul 2004
Location: Keller, TX
Posts: 131
Quote:
Originally Posted by 79cj7amc304auto View Post
I bet the remote start module is at play here. I'd check the wiring connections. Early model modules had to splice a wire. I'm not sure what the ramifications would be because of that, but my sentry blinking light never blinked until I self-installed my remote start.
Do you know whereabouts the connections to check are? left/right/rear hood?

'08 JK
pwygant is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome