post #1 of Old 07-13-2013, 01:21 PM Thread Starter
kubwa_jim
Registered User
2007 JK Wrangler 
 
Join Date: May 2007
Location: Cedar Hill, TX
Posts: 557
'07 4dr with Auto Trans will not reverse

Well crap, it looks like I'm about to have to drop a lot of cash into a transmission rebuild. After two days of wheeling easy trails (Engineers and Imogene near Ouray), I tried to back out of a parking space and reverse would not work. It felt like the Jeep was in neutral. I tried jogging through the transfer case gears through 2hi, 4hi, neutral, and 4lo. Nothing helped. Had a buddy PULL ME OUT OF THE PARKING SPACE , then put the Jeep in drive. All forward gears work like normal; no unusually hard shifts, no miss shifts, etc.

When I do shift into Reverse, you hear and feel the shift occur, but nothing happens. Any ideas?

2007 Unlimited X, auto tranny, 99,500 miles, 4.10 gears, 33 in tires. Never one lick of trouble.


Don't look at me, your rights were violated before I ever got here!!
kubwa_jim is offline  
post #2 of Old 07-13-2013, 01:24 PM Thread Starter
kubwa_jim
Registered User
2007 JK Wrangler 
 
Join Date: May 2007
Location: Cedar Hill, TX
Posts: 557
Also, I should mention that I am one of those lucky few who bought their Jeep when only a 3 year, 36,000 mile warranty was offered. No extra powertrain, no lifetime.

Don't look at me, your rights were violated before I ever got here!!
kubwa_jim is offline  
post #3 of Old 07-13-2013, 01:41 PM
jcavitt
Registered User
2013 JK Wrangler 
 
Join Date: Aug 2012
Location: Brownsburg
Posts: 29
Not sure it's the same, but a buddy of mine had an issue with his '09 not going in reverse. He said the shifter would just run through the gears but the engine wouldn't do any thing but rev. He also said the transfer case shifter was really loose. Dealership said it was a bearing, charged him like $175 to fix it and he hasn't had a problem since.

2013 JKUR
35x12.5 MTRs, 16x8 ATX Slot Wheels, Rock Krawler Budget Based Long Travel 1.75" System
jcavitt is offline  
post #4 of Old 07-17-2013, 06:54 PM Thread Starter
kubwa_jim
Registered User
2007 JK Wrangler 
 
Join Date: May 2007
Location: Cedar Hill, TX
Posts: 557
Based on my research, it is not uncommon for the 42RLE transmission to lose both the reverse clutches and their piston. I am putting it in the shop Monday for the tear down. With 100K miles on it, I'll probably just have the whole thing rebuilt. Really, it will come down to cost. I always said I'd drive this until the engine fell out and then do an engine swap. I just don't have the money for that big a project right now.

Don't look at me, your rights were violated before I ever got here!!
kubwa_jim is offline  
post #5 of Old 08-10-2013, 09:53 PM Thread Starter
kubwa_jim
Registered User
2007 JK Wrangler 
 
Join Date: May 2007
Location: Cedar Hill, TX
Posts: 557
After having a very trusted mechanic go through the transmission, it was determined that it was the two reverse clutches that had failed. The forward clutches were worn and not far from failing. I looked at them and there was almost no clutch material left on them. As a result, I went ahead and had the whole transmission rebuilt. That was money I would have rather put into a regear!

Don't look at me, your rights were violated before I ever got here!!
kubwa_jim is offline  
post #6 of Old 08-11-2013, 09:31 AM
Prot
Web Wheeler
 
Prot's Avatar
2014 JK Wrangler 
 
Join Date: Feb 2007
Location: Lafayette
Posts: 7,914
Quote:
Originally Posted by kubwa_jim
After having a very trusted mechanic go through the transmission, it was determined that it was the two reverse clutches that had failed. The forward clutches were worn and not far from failing. I looked at them and there was almost no clutch material left on them. As a result, I went ahead and had the whole transmission rebuilt. That was money I would have rather put into a regear!
What gears does it have in it now?

2014 JKU Copperhead Pearl
Too many mods to list. Too awesome to sell.
Prot is offline  
post #7 of Old 08-13-2013, 09:58 PM Thread Starter
kubwa_jim
Registered User
2007 JK Wrangler 
 
Join Date: May 2007
Location: Cedar Hill, TX
Posts: 557
Factory 4.10's.

Don't look at me, your rights were violated before I ever got here!!
kubwa_jim is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome