JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   JK Wrangler Technical Forum (http://www.jeepforum.com/forum/f96/)
-   -   '07 4dr with Auto Trans will not reverse (http://www.jeepforum.com/forum/f96/07-4dr-auto-trans-will-not-reverse-1548493/)

kubwa_jim 07-13-2013 01:21 PM

'07 4dr with Auto Trans will not reverse
 
Well crap, it looks like I'm about to have to drop a lot of cash into a transmission rebuild. After two days of wheeling easy trails (Engineers and Imogene near Ouray), I tried to back out of a parking space and reverse would not work. It felt like the Jeep was in neutral. I tried jogging through the transfer case gears through 2hi, 4hi, neutral, and 4lo. Nothing helped. Had a buddy PULL ME OUT OF THE PARKING SPACE :laugh: , then put the Jeep in drive. All forward gears work like normal; no unusually hard shifts, no miss shifts, etc.

When I do shift into Reverse, you hear and feel the shift occur, but nothing happens. Any ideas?

2007 Unlimited X, auto tranny, 99,500 miles, 4.10 gears, 33 in tires. Never one lick of trouble.

kubwa_jim 07-13-2013 01:24 PM

Also, I should mention that I am one of those lucky few who bought their Jeep when only a 3 year, 36,000 mile warranty was offered. No extra powertrain, no lifetime.

jcavitt 07-13-2013 01:41 PM

Not sure it's the same, but a buddy of mine had an issue with his '09 not going in reverse. He said the shifter would just run through the gears but the engine wouldn't do any thing but rev. He also said the transfer case shifter was really loose. Dealership said it was a bearing, charged him like $175 to fix it and he hasn't had a problem since.

kubwa_jim 07-17-2013 06:54 PM

Based on my research, it is not uncommon for the 42RLE transmission to lose both the reverse clutches and their piston. I am putting it in the shop Monday for the tear down. With 100K miles on it, I'll probably just have the whole thing rebuilt. Really, it will come down to cost. I always said I'd drive this until the engine fell out and then do an engine swap. I just don't have the money for that big a project right now.

kubwa_jim 08-10-2013 09:53 PM

After having a very trusted mechanic go through the transmission, it was determined that it was the two reverse clutches that had failed. The forward clutches were worn and not far from failing. I looked at them and there was almost no clutch material left on them. As a result, I went ahead and had the whole transmission rebuilt. That was money I would have rather put into a regear!

Prot 08-11-2013 09:31 AM

Quote:

Originally Posted by kubwa_jim
After having a very trusted mechanic go through the transmission, it was determined that it was the two reverse clutches that had failed. The forward clutches were worn and not far from failing. I looked at them and there was almost no clutch material left on them. As a result, I went ahead and had the whole transmission rebuilt. That was money I would have rather put into a regear!

What gears does it have in it now?

kubwa_jim 08-13-2013 09:58 PM

Factory 4.10's.


The time now is 03:47 AM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.