Won't start - Doesn't crank - Push starts fine - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > Won't start - Doesn't crank - Push starts fine

XJ Rail Sale!The Ruffstuff NOT Universal 4 Link Kit!Vanco Big Brake Kit Promotion!

Reply
Unread 03-06-2010, 07:13 PM   #1
Panici
(O|||||||O)
 
Panici's Avatar
2004 TJ Wrangler 
 
Join Date: Mar 2007
Location: Niagara Region, Ontario, Canada
Posts: 1,174
Won't start - Doesn't crank - Push starts fine

*Cliffnotes*
-Starter clicks (only once, when I turn my key to run)
-Push starts fine.
-Battery is fine.
-Starter relay and fuse are fine.
-Ground and positive connection to starter solenoid is fine (checked with external cables)
-Screwdriver placed across solenoid terminals yields nothing when the key is off or in run.


Hey guys.

So as these things always go, I had a roadtrip planned for today, and yesterday the jeep started acting up.
I was at the gas station and when I turned the key to start, the starter clicked (once, when I turned my key to run) and I heard some sort of squealing sound.

A minute later, it started up just fine, so i've ruled out the battery.

Today, went to leave for Toronto, and this time it just clicked, no squeeling. Lucky I had 4 people with me and we push started it no problem.

Also push started it leaving UofT, and twice more at both the gas station and McDonalds.

I tried connecting the starter positive with jumper cables to the positive directly on the battery, and no dice there either (with the key on run, and also trying to crank in start)

Thanks for the read,
Panici

__________________
_______
|_Jeep_|
(OlllllllO)


590nm Jeep TJ Build+Life

Last edited by Panici; 03-07-2010 at 04:40 PM..
Panici is offline   Reply With Quote Quick reply to this message
Unread 03-06-2010, 07:16 PM   #2
all_clear
Registered User
2004 TJ Wrangler 
 
Join Date: Oct 2008
Location: Great falls, Montana
Posts: 584
Quote:
Originally Posted by Panici View Post
*Cliffnotes*
-Starter clicks (only once, when I turn my key to run)
-Push starts fine.
-Battery is fine.


Hey guys.

So as these things always go, I had a roadtrip planned for today, and yesterday the jeep started acting up.
I was at the gas station and when I turned the key to start, the starter clicked (once, when I turned my key to run) and I heard some sort of squealing sound.

A minute later, it started up just fine, so i've ruled out the battery.

Today, went to leave for Toronto, and this time it just clicked, no squeeling. Lucky I had 4 people with me and we push started it no problem.

Also push started it leaving UofT, and twice more at both the gas station and McDonalds.

I tried connecting the starter positive with jumper cables to the positive directly on the battery, and no dice there either (with the key on run, and also trying to crank in start)

Thanks for the read,
Panici
Sounds like a bad ground or bad starter solenoid.
__________________
2004 Jeep Wrangler, Auto Trans, LEDs throughout, 3" Lift, 35" MTZ's
Check out my official RE-build thread. Her name is Ilene
http://www.jeepforum.com/forum/f22/r...ilene-1251802/
all_clear is offline   Reply With Quote Quick reply to this message
Unread 03-06-2010, 08:00 PM   #3
wushaw
Rockin jeep
 
wushaw's Avatar
2000 TJ Wrangler 
 
Join Date: Jan 2007
Location: Texas
Posts: 8,164
Yea you got starter issues.
wushaw is offline   Reply With Quote Quick reply to this message
Unread 03-06-2010, 09:26 PM   #4
Panici
(O|||||||O)
 
Panici's Avatar
2004 TJ Wrangler 
 
Join Date: Mar 2007
Location: Niagara Region, Ontario, Canada
Posts: 1,174
What should I be connecting my jumper cables to test for a bad ground (battery and starter body/mount)?

How can I test for a bad started solenoid?
__________________
_______
|_Jeep_|
(OlllllllO)


590nm Jeep TJ Build+Life
Panici is offline   Reply With Quote Quick reply to this message
Unread 03-06-2010, 10:17 PM   #5
wushaw
Rockin jeep
 
wushaw's Avatar
2000 TJ Wrangler 
 
Join Date: Jan 2007
Location: Texas
Posts: 8,164
Just jump from little wire on starter to big wire on starter and see what happens. Make sure you have voltage on big wire.
wushaw is offline   Reply With Quote Quick reply to this message
Unread 03-07-2010, 03:14 AM   #6
Panici
(O|||||||O)
 
Panici's Avatar
2004 TJ Wrangler 
 
Join Date: Mar 2007
Location: Niagara Region, Ontario, Canada
Posts: 1,174
Quote:
Originally Posted by wushaw View Post
Just jump from little wire on starter to big wire on starter and see what happens. Make sure you have voltage on big wire.
What should happen?
__________________
_______
|_Jeep_|
(OlllllllO)


590nm Jeep TJ Build+Life
Panici is offline   Reply With Quote Quick reply to this message
Unread 03-07-2010, 06:58 AM   #7
jeepinmichguy_
I haz ah Geep
 
jeepinmichguy_'s Avatar
2003 TJ Wrangler 
 
Join Date: Jul 2009
Location: The Sticks, Alabama
Posts: 7,379
get a new starter.
__________________
ΜΟΛΩΝ ΛΑΒΕ

Quote:
Originally Posted by TheBoogieman View Post
Jeepinmichguy is a jerk.
Quote:
Originally Posted by mrblaine View Post
How about this, if you had the Jeep Spirit, you wouldn't abuse the rest of us trying to enjoy a nice day out wheeling by bringing your brokeass broken down junkyard crap out to play where it can't handle it?
Quote:
Originally Posted by JeepForum123 View Post
you all have nice rigs, stop being f****** a**holes.
jeepinmichguy_ is offline   Reply With Quote Quick reply to this message
Unread 03-07-2010, 10:03 AM   #8
all_clear
Registered User
2004 TJ Wrangler 
 
Join Date: Oct 2008
Location: Great falls, Montana
Posts: 584
Before buying a new starter. Check the starter relay. Also i can't remember of the top of my head on the 04. But if your starter and bendix is good then just get the solenoid if they sell it that way. More often then not the starter is good and solenoid just goes bad.
__________________
2004 Jeep Wrangler, Auto Trans, LEDs throughout, 3" Lift, 35" MTZ's
Check out my official RE-build thread. Her name is Ilene
http://www.jeepforum.com/forum/f22/r...ilene-1251802/
all_clear is offline   Reply With Quote Quick reply to this message
Unread 03-07-2010, 04:39 PM   #9
Panici
(O|||||||O)
 
Panici's Avatar
2004 TJ Wrangler 
 
Join Date: Mar 2007
Location: Niagara Region, Ontario, Canada
Posts: 1,174
Update:

-Starter relay and fuse are fine.
-Ground and positive connection to starter solenoid is fine (checked with external cables)
-Screwdriver placed across solenoid terminals yields nothing when the key is off or in run.


Starter, Solenoid, or both?
__________________
_______
|_Jeep_|
(OlllllllO)


590nm Jeep TJ Build+Life
Panici is offline   Reply With Quote Quick reply to this message
Unread 03-07-2010, 04:49 PM   #10
jeepwcrazy
Registered User
1997 TJ Wrangler 
 
Join Date: Jul 2004
Location: Visalia, Ca
Posts: 719
Are you sure your battery connections are fine? I've had mine give the same symptoms that you are explaining and it turned out to be a connection. That system can be a pain in the *** and very frustrating to figure out.
jeepwcrazy is offline   Reply With Quote Quick reply to this message
Unread 03-07-2010, 08:02 PM   #11
Panici
(O|||||||O)
 
Panici's Avatar
2004 TJ Wrangler 
 
Join Date: Mar 2007
Location: Niagara Region, Ontario, Canada
Posts: 1,174
Quote:
Originally Posted by jeepwcrazy View Post
Are you sure your battery connections are fine? I've had mine give the same symptoms that you are explaining and it turned out to be a connection. That system can be a pain in the *** and very frustrating to figure out.
Battery connections are fine. Like I said, I cleaned all of the terminals, tightened, and even applied an external route for the power through some large cables.
__________________
_______
|_Jeep_|
(OlllllllO)


590nm Jeep TJ Build+Life
Panici is offline   Reply With Quote Quick reply to this message
Unread 03-07-2010, 08:59 PM   #12
wushaw
Rockin jeep
 
wushaw's Avatar
2000 TJ Wrangler 
 
Join Date: Jan 2007
Location: Texas
Posts: 8,164
Quote:
Originally Posted by Panici View Post
Update:

-Starter relay and fuse are fine.
-Ground and positive connection to starter solenoid is fine (checked with external cables)
-Screwdriver placed across solenoid terminals yields nothing when the key is off or in run.


Starter, Solenoid, or both?
If you had power at the big wire then the starter is bad.
wushaw is offline   Reply With Quote Quick reply to this message
Unread 04-06-2010, 09:36 PM   #13
Panici
(O|||||||O)
 
Panici's Avatar
2004 TJ Wrangler 
 
Join Date: Mar 2007
Location: Niagara Region, Ontario, Canada
Posts: 1,174
Just thought I should update:

Bought a new starter and threw it in. It literally took me 20 minutes to do, including putting the tools away. Fixed the problem, it starts stronger then ever now!

Thanks for the help guys
__________________
_______
|_Jeep_|
(OlllllllO)


590nm Jeep TJ Build+Life
Panici is offline   Reply With Quote Quick reply to this message
Reply

Tags
no start

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.