Won't start - Doesn't crank - Push starts fine - JeepForum.com
 
LinkBack Thread Tools
post #1 of 13 Old 03-06-2010, 06:13 PM Thread Starter
Panici
(O|||||||O)
 
Panici's Avatar
2004 TJ Wrangler 
 
Join Date: Mar 2007
Location: Niagara Region, Ontario, Canada
Posts: 1,179
Won't start - Doesn't crank - Push starts fine

*Cliffnotes*
-Starter clicks (only once, when I turn my key to run)
-Push starts fine.
-Battery is fine.
-Starter relay and fuse are fine.
-Ground and positive connection to starter solenoid is fine (checked with external cables)
-Screwdriver placed across solenoid terminals yields nothing when the key is off or in run.


Hey guys.

So as these things always go, I had a roadtrip planned for today, and yesterday the jeep started acting up.
I was at the gas station and when I turned the key to start, the starter clicked (once, when I turned my key to run) and I heard some sort of squealing sound.

A minute later, it started up just fine, so i've ruled out the battery.

Today, went to leave for Toronto, and this time it just clicked, no squeeling. Lucky I had 4 people with me and we push started it no problem.

Also push started it leaving UofT, and twice more at both the gas station and McDonalds.

I tried connecting the starter positive with jumper cables to the positive directly on the battery, and no dice there either (with the key on run, and also trying to crank in start)

Thanks for the read,
Panici


_______
|_
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
_|
(OlllllllO)



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Panici; 03-07-2010 at 03:40 PM.
Panici is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 03-06-2010, 06:16 PM
all_clear
Registered User
2004 TJ Wrangler 
 
Join Date: Oct 2008
Location: Great falls
Posts: 582
Quote:
Originally Posted by Panici View Post
*Cliffnotes*
-Starter clicks (only once, when I turn my key to run)
-Push starts fine.
-Battery is fine.


Hey guys.

So as these things always go, I had a roadtrip planned for today, and yesterday the jeep started acting up.
I was at the gas station and when I turned the key to start, the starter clicked (once, when I turned my key to run) and I heard some sort of squealing sound.

A minute later, it started up just fine, so i've ruled out the battery.

Today, went to leave for Toronto, and this time it just clicked, no squeeling. Lucky I had 4 people with me and we push started it no problem.

Also push started it leaving UofT, and twice more at both the gas station and McDonalds.

I tried connecting the starter positive with jumper cables to the positive directly on the battery, and no dice there either (with the key on run, and also trying to crank in start)

Thanks for the read,
Panici
Sounds like a bad ground or bad starter solenoid.

2004 Jeep Wrangler, Auto Trans, LEDs throughout, 3" Lift, 35" MTZ's
Check out my official RE-build thread. Her name is Ilene

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
all_clear is offline  
post #3 of 13 Old 03-06-2010, 07:00 PM
wushaw
Rockin jeep
 
wushaw's Avatar
2000 TJ Wrangler 
 
Join Date: Jan 2007
Location: Texas
Posts: 8,165
Yea you got starter issues.
wushaw is offline  
 
post #4 of 13 Old 03-06-2010, 08:26 PM Thread Starter
Panici
(O|||||||O)
 
Panici's Avatar
2004 TJ Wrangler 
 
Join Date: Mar 2007
Location: Niagara Region, Ontario, Canada
Posts: 1,179
What should I be connecting my jumper cables to test for a bad ground (battery and starter body/mount)?

How can I test for a bad started solenoid?

_______
|_
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
_|
(OlllllllO)



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Panici is offline  
post #5 of 13 Old 03-06-2010, 09:17 PM
wushaw
Rockin jeep
 
wushaw's Avatar
2000 TJ Wrangler 
 
Join Date: Jan 2007
Location: Texas
Posts: 8,165
Just jump from little wire on starter to big wire on starter and see what happens. Make sure you have voltage on big wire.
wushaw is offline  
post #6 of 13 Old 03-07-2010, 02:14 AM Thread Starter
Panici
(O|||||||O)
 
Panici's Avatar
2004 TJ Wrangler 
 
Join Date: Mar 2007
Location: Niagara Region, Ontario, Canada
Posts: 1,179
Quote:
Originally Posted by wushaw View Post
Just jump from little wire on starter to big wire on starter and see what happens. Make sure you have voltage on big wire.
What should happen?

_______
|_
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
_|
(OlllllllO)



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Panici is offline  
post #7 of 13 Old 03-07-2010, 05:58 AM
jeepinmichguy_
Soar Forever Six
 
jeepinmichguy_'s Avatar
2006 TJ Wrangler 
 
Join Date: Jul 2009
Location: Jacksonville
Posts: 7,394
get a new starter.

ΜΟΛΩΝ ΛΑΒΕ

Quote:
Originally Posted by TheBoogieman View Post
Jeepinmichguy is a jerk.
jeepinmichguy_ is offline  
post #8 of 13 Old 03-07-2010, 09:03 AM
all_clear
Registered User
2004 TJ Wrangler 
 
Join Date: Oct 2008
Location: Great falls
Posts: 582
Before buying a new starter. Check the starter relay. Also i can't remember of the top of my head on the 04. But if your starter and bendix is good then just get the solenoid if they sell it that way. More often then not the starter is good and solenoid just goes bad.

2004 Jeep Wrangler, Auto Trans, LEDs throughout, 3" Lift, 35" MTZ's
Check out my official RE-build thread. Her name is Ilene

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
all_clear is offline  
post #9 of 13 Old 03-07-2010, 03:39 PM Thread Starter
Panici
(O|||||||O)
 
Panici's Avatar
2004 TJ Wrangler 
 
Join Date: Mar 2007
Location: Niagara Region, Ontario, Canada
Posts: 1,179
Update:

-Starter relay and fuse are fine.
-Ground and positive connection to starter solenoid is fine (checked with external cables)
-Screwdriver placed across solenoid terminals yields nothing when the key is off or in run.


Starter, Solenoid, or both?

_______
|_
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
_|
(OlllllllO)



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Panici is offline  
post #10 of 13 Old 03-07-2010, 03:49 PM
jeepwcrazy
Registered User
 
jeepwcrazy's Avatar
1997 TJ Wrangler 
 
Join Date: Jul 2004
Location: Visalia, Ca
Posts: 719
Are you sure your battery connections are fine? I've had mine give the same symptoms that you are explaining and it turned out to be a connection. That system can be a pain in the *** and very frustrating to figure out.
jeepwcrazy is offline  
post #11 of 13 Old 03-07-2010, 07:02 PM Thread Starter
Panici
(O|||||||O)
 
Panici's Avatar
2004 TJ Wrangler 
 
Join Date: Mar 2007
Location: Niagara Region, Ontario, Canada
Posts: 1,179
Quote:
Originally Posted by jeepwcrazy View Post
Are you sure your battery connections are fine? I've had mine give the same symptoms that you are explaining and it turned out to be a connection. That system can be a pain in the *** and very frustrating to figure out.
Battery connections are fine. Like I said, I cleaned all of the terminals, tightened, and even applied an external route for the power through some large cables.

_______
|_
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
_|
(OlllllllO)



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Panici is offline  
post #12 of 13 Old 03-07-2010, 07:59 PM
wushaw
Rockin jeep
 
wushaw's Avatar
2000 TJ Wrangler 
 
Join Date: Jan 2007
Location: Texas
Posts: 8,165
Quote:
Originally Posted by Panici View Post
Update:

-Starter relay and fuse are fine.
-Ground and positive connection to starter solenoid is fine (checked with external cables)
-Screwdriver placed across solenoid terminals yields nothing when the key is off or in run.


Starter, Solenoid, or both?
If you had power at the big wire then the starter is bad.
wushaw is offline  
post #13 of 13 Old 04-06-2010, 08:36 PM Thread Starter
Panici
(O|||||||O)
 
Panici's Avatar
2004 TJ Wrangler 
 
Join Date: Mar 2007
Location: Niagara Region, Ontario, Canada
Posts: 1,179
Just thought I should update:

Bought a new starter and threw it in. It literally took me 20 minutes to do, including putting the tools away. Fixed the problem, it starts stronger then ever now!

Thanks for the help guys

_______
|_
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
_|
(OlllllllO)



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Panici is offline  
Reply

Tags
no start

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Battery is fine but engine will not crank. had to roll it back in forth then try... Mitchin TJ Wrangler Technical Forum 12 11-20-2009 09:49 AM
99 TJ Sport - Crank, No Start, Ran Fine before. redroof TJ Wrangler Technical Forum 3 10-14-2009 08:04 AM
Starts, Idles, Dies, Wont Start, Wont Start, Pump Pedal, Starts... REPEAT inniett YJ Wrangler Technical Forum 2 04-08-2009 04:13 PM
6cyl. Starts fine then dies? Whats the prob? brianOU YJ Wrangler Technical Forum 4 09-07-2008 06:51 PM
Push start a TJ jzmtl TJ Wrangler Technical Forum 21 09-12-2006 03:45 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome