won't start - JeepForum.com

 
LinkBack Thread Tools
post #1 of 5 Old 06-26-2013, 02:19 PM Thread Starter
jfred06
Registered User
2000 TJ Wrangler 
 
Join Date: Jun 2013
Location: tipton
Posts: 4
won't start

helllllp!! I have a 2000 tj sport
when I go to start it it does nothing.. won't even attempt to crank.. just has lights come on the dash.. I took my starter out amd had it tested at auto zone.. guy said it was good.. and to just clean the terminal for the power from the battery.. it was pretty dirty and made sense that the starter wouldn't be getting enough power to engage. well it started up after that... annnnnnnnnnd happened again.i tried to jump the celinoid and it didnt work.. just randomly started after not starting for a bunch of tries... please help!!

jfred06 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 06-26-2013, 02:21 PM
RhinoChaser
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2009
Location: Kenosha
Posts: 79
Maybe dumb question, did you have the battery tested while you we're at it? I was having the same problem, Autozone ran a test on my starter and said it was fine. It wasn't fine, I put in a new starter and have no problem since. Turned out the battery was going bad and not holding a charge so the starter was working over time to compensate. Bad battery caused bad starter.
RhinoChaser is offline  
post #3 of 5 Old 06-26-2013, 02:29 PM Thread Starter
jfred06
Registered User
2000 TJ Wrangler 
 
Join Date: Jun 2013
Location: tipton
Posts: 4
yea my battery is brand new.. maybe 3months old..
jfred06 is offline  
post #4 of 5 Old 06-26-2013, 02:45 PM
RhinoChaser
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2009
Location: Kenosha
Posts: 79
If your starter, suddenly started working, even once after reinstalling it. I would think your starters going bad. Sometimes you can tap the starter a few times to get it to work if the contacts are going bad.
RhinoChaser is offline  
post #5 of 5 Old 06-29-2013, 12:38 PM Thread Starter
jfred06
Registered User
2000 TJ Wrangler 
 
Join Date: Jun 2013
Location: tipton
Posts: 4
well after replacing the starter.. and ignition switch.. still having the same problem.. I got out the wire diagram to see what else could be the issue.. narrowed it down to the NSS.. annnnd as I was chamging it out I found that there was a frayed wired goin to that plug.... spent 200 $ on something I fixed with a 30 cent butt connector and some electroc tape.... jeep runs fine and fires up....
jfred06 is offline  
Reply

Tags
not starting , starter , tj

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome