Windshield Wipers Stopped Working! - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > Windshield Wipers Stopped Working!

Advance Adapters SYE KitsARTEC JK UNDER ARMOR - 4 door Bellypan Kits~Artec JK 1 TON SWAP~

Reply
Unread 08-20-2013, 01:17 PM   #1
Bennett7
Registered User
 
Join Date: Aug 2013
Location: Middleboro, MA
Posts: 4
Windshield Wipers Stopped Working!

I have an 05 Wrangler TJ Unlimited and I am having a bit of a problem with it. It started out with the fact that my key would not turn over the vehicle. It would turn it over very intermittently. I first tried to solve this issue by using a push button method like I had read about on several of these forums. I tried to tie into a Pink Wire with an orange stripe in it (located in the steering column, I was under the impression this was the wire that lead to the starter relay in order to start the vehicle), and I connected that with a 12v Constant power wire I also found in the steering column. Upon connecting these two to the push button switch I purchased, it did not start the vehicle. To make a long story short, my starting issue ended up being a clutch safety switch which I was able to override by putting a fuse in the "Clutch Override" spot in the fuse panel under the hood.

Now my jeep starts up fine without having to push in the clutch (not exactly what i wanted but it will work until I can get a new clutch safety switch. Unfortunately since I have done this my windshield wipers don't work anymore. No speed variation works and neither does the windshield washer fluid nozzle. I have checked the fuse under the dash to see if I may have blown it when playing with my steering column but the fuse it not blown and all the connections to the lever on the steering column appear to have a good connection.

I am wondering if anyone can help me troubleshoot this issue? This is my first jeep and I am trying to figure this out on my own but I am hard pressed to find the answer.

Any help is appreciated and I thank you for your time.

Bennett7 is offline   Reply With Quote Quick reply to this message
Unread 08-20-2013, 05:24 PM   #2
Rubi4MyMrs
Tks 4 the upgrade MoodyJP
 
Rubi4MyMrs's Avatar
2005 LJ Wrangler 
 
Join Date: Mar 2011
Location: Trails of, Nevada
Posts: 2,485
There are 2 wire colors that may look similar. One is pink/orange & the other is pink/yellow. Are you sure you got the right one? There are 3 pink/yellow wires & one goes to the fuse block & powers the wiper fuse (17) & also the cig lighter (18). If you don’t have power to the lighter (not the power outlet, which is a different fuse & power source) then you have the wrong wire. If so, reconnect that wire at the switch & you should be good.

Here is the pin locations from the FSM.
05-ignition-switch-pins.jpg

Rubi4MyMrs is offline   Reply With Quote Quick reply to this message
Unread 08-22-2013, 10:01 PM   #3
Bennett7
Registered User
 
Join Date: Aug 2013
Location: Middleboro, MA
Posts: 4
I thank you for your response but it appears that the wire isn't the issue. I have since reconnected the wire and still have no windshield wipers. I am wondering if it is some strange coincidence where maybe my wiper switch is gone too? I have still yet to figure out this issue.
Bennett7 is offline   Reply With Quote Quick reply to this message
Unread 08-22-2013, 10:28 PM   #4
Rubi4MyMrs
Tks 4 the upgrade MoodyJP
 
Rubi4MyMrs's Avatar
2005 LJ Wrangler 
 
Join Date: Mar 2011
Location: Trails of, Nevada
Posts: 2,485
OK but do you have power to the cig lighter?
Rubi4MyMrs is offline   Reply With Quote Quick reply to this message
Unread 08-23-2013, 07:40 PM   #5
Bennett7
Registered User
 
Join Date: Aug 2013
Location: Middleboro, MA
Posts: 4
Yes I do. Both the cig lighter and the 12v beside it have power
Bennett7 is offline   Reply With Quote Quick reply to this message
Unread 08-23-2013, 09:04 PM   #6
Rubi4MyMrs
Tks 4 the upgrade MoodyJP
 
Rubi4MyMrs's Avatar
2005 LJ Wrangler 
 
Join Date: Mar 2011
Location: Trails of, Nevada
Posts: 2,485
OK if the cig lighter has power then the ignition switch & wiring there are not the problem. The ignition switch powers both fuses for the wipers & lighter together so there is power there. Make sure the fuse for the wipers is good then go to the wiper (m-f) switch & see if it is getting power there. That wire at the switch is orange/pink coming from fuse 17.
Rubi4MyMrs is offline   Reply With Quote Quick reply to this message
Unread 08-23-2013, 10:51 PM   #7
Bennett7
Registered User
 
Join Date: Aug 2013
Location: Middleboro, MA
Posts: 4
Fuse 17 is good but I will have to meter the switch and get back to you one whether it has power or not. Thank you and I will get back to you soon.
Bennett7 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.