wierd start up noise - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > wierd start up noise

Rampage Bowless Soft Top Oconee offroadAlloy USA Still AvailableAdvance Adapters SYE Kits

Reply
Unread 06-29-2010, 10:29 AM   #1
Bill_Dunnigan
Registered User
2005 LJ Wrangler 
 
Join Date: May 2006
Location: Exeter, New Hampshire
Posts: 747
wierd start up noise

for the past couple of days, when i go to start my jeep (hot or cold start), right after it turns over, i hear what sounds to me like load clicking noises. it only last for about two seconds and then goes right away. could this be a top end engine part being starved of oil or something?

__________________
2005 LJ Rubicon - 6 Speed - Modded
2004 TJ X - 5 Speed - Modded - Long Gone & Missed!
1999 TJ Sahara - Auto - Long Gone!
2008 KK - Wife's Grocery Getter!
Bill_Dunnigan is offline   Reply With Quote Quick reply to this message
Unread 06-29-2010, 10:55 AM   #2
Sundowner
Part-Time Swami
 
Sundowner's Avatar
2003 TJ Wrangler 
 
Join Date: May 2009
Location: The Republic of Dave
Posts: 6,267
Without knowing where the noise is coming from, it's hard to say. However, if I had to take a blind stab at it, I'd say that your oil is draining down quickly and causing a little bit of lifter noise. Are you using a synthetic, by chance?
__________________
If it's worth doing, then it's worth overdoing.

The Republic of Dave: Bringing you the finest in simian testing supplies.

The build, the gear, and the mileage: The Wasteland Survival Guide
Sundowner is offline   Reply With Quote Quick reply to this message
Unread 07-01-2010, 09:46 AM   #3
Bill_Dunnigan
Registered User
2005 LJ Wrangler 
 
Join Date: May 2006
Location: Exeter, New Hampshire
Posts: 747
anyone else?
__________________
2005 LJ Rubicon - 6 Speed - Modded
2004 TJ X - 5 Speed - Modded - Long Gone & Missed!
1999 TJ Sahara - Auto - Long Gone!
2008 KK - Wife's Grocery Getter!
Bill_Dunnigan is offline   Reply With Quote Quick reply to this message
Unread 07-01-2010, 10:19 AM   #4
LJameson
Registered User
1990 YJ Wrangler 
 
Join Date: Jun 2008
Location: Elizabeth Lake, CA
Posts: 3,764
It's probably your valvetrain leaking down oil and not having the lifters pumped up. What kind of oil filter do you use?
__________________
"Anything to do with the land, I love."
"So it's probably eighty percent luck and twenty percent skill."

-Chris LeDoux

I never could figure what the sky was thinking, but the soil, she don't keep too many secrets.
LJameson is offline   Reply With Quote Quick reply to this message
Unread 07-01-2010, 10:55 AM   #5
Bill_Dunnigan
Registered User
2005 LJ Wrangler 
 
Join Date: May 2006
Location: Exeter, New Hampshire
Posts: 747
I use a Fram, I have been using fram for years with no issues.

I know alot of people here don't like them though, i've just never seen any proof of the arguement agaqinst them.

Myaby i'll try a different filter next oil change.
__________________
2005 LJ Rubicon - 6 Speed - Modded
2004 TJ X - 5 Speed - Modded - Long Gone & Missed!
1999 TJ Sahara - Auto - Long Gone!
2008 KK - Wife's Grocery Getter!
Bill_Dunnigan is offline   Reply With Quote Quick reply to this message
Unread 07-01-2010, 11:57 AM   #6
LJameson
Registered User
1990 YJ Wrangler 
 
Join Date: Jun 2008
Location: Elizabeth Lake, CA
Posts: 3,764
Well, here's your proof of argument. The anti drainback valve sucks, and that's why your engine is making the noise.
__________________
"Anything to do with the land, I love."
"So it's probably eighty percent luck and twenty percent skill."

-Chris LeDoux

I never could figure what the sky was thinking, but the soil, she don't keep too many secrets.
LJameson is offline   Reply With Quote Quick reply to this message
Unread 07-01-2010, 01:45 PM   #7
Bill_Dunnigan
Registered User
2005 LJ Wrangler 
 
Join Date: May 2006
Location: Exeter, New Hampshire
Posts: 747
if it is infact because of the filter, what kind of damage can this cause if not changed right away
__________________
2005 LJ Rubicon - 6 Speed - Modded
2004 TJ X - 5 Speed - Modded - Long Gone & Missed!
1999 TJ Sahara - Auto - Long Gone!
2008 KK - Wife's Grocery Getter!
Bill_Dunnigan is offline   Reply With Quote Quick reply to this message
Reply

Tags
noise , start-up , warm , cold

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.