JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   TJ Wrangler Technical Forum (http://www.jeepforum.com/forum/f9/)
-   -   whats wrong with my jeep need answer asap (Jeep won't idle after jump start) (http://www.jeepforum.com/forum/f9/whats-wrong-my-jeep-need-answer-asap-jeep-wont-idle-after-jump-start-627099/)

Wrangler11 11-03-2008 08:31 AM

whats wrong with my jeep need answer asap (Jeep won't idle after jump start)
 
I tried starting my jeep, I haven't done so in a few months. It won't start lights won't even turn on. I figure the battery is dead. I try jumping it, get it start and it won't idle just dies. What's wrong?

ram1500dodge 11-03-2008 08:34 AM

bad gas....?

Wrangler11 11-03-2008 08:36 AM

it ran before on the same tank...

Wrangler11 11-03-2008 08:36 AM

could it be the alternator or starter? or does it just maybe need to charge more

DaOne 11-03-2008 08:37 AM

I seem to remember someone stating that if the battery is completely dead, the Jeep will not run...hopefully someone with this knowledge will chime in here.

Wrangler11 11-03-2008 08:37 AM

I jumped it though, so the battery needs to charge a little longer?

ram1500dodge 11-03-2008 08:38 AM

Quote:

Originally Posted by Wrangler11 (Post 5939812)
it ran before on the same tank...

you said this is the first time youve started it in a couple of months.....im gonna say its fuel related, how long does it stay running once it starts?

ram1500dodge 11-03-2008 08:39 AM

Quote:

Originally Posted by Wrangler11 (Post 5939817)
I jumped it though, so the battery needs to charge a little longer?

once started, the altenator should keep it running

Wrangler11 11-03-2008 08:41 AM

it dies if I don't give it gas. So it could be the alternator than?

natehate 11-03-2008 08:42 AM

just keep the revs up for a few minutes and it will stay running after that
it will continue to do this for the next few times you start it
but once you are starting it regularly again it will go away
but a vechile siting this long should get new oil and plugs

Zachs 11-03-2008 08:43 AM

fuel related X2

Wrangler11 11-03-2008 08:45 AM

its running now. Guess it just needed a little more charge.

Skyryder 11-03-2008 08:48 AM

The alt. needs some juice to produce a charge, it has to be excited to work(really)

1st Make sure the is water/acid to the proper level in Bat.
2nd Remove and clean all Bat connections.
3rd Charge Bat. overnight if possible.
4th If unable to charge, leave jumpers on for a while, while running both vehicles, giving time to store juice in the discharged Bat.

Check output of Alt. Should be somewhere in the range of 13.5 - 14.2 volts

Skyryder 11-03-2008 08:50 AM

Disregard, , looks like you got it working while I was posting.

mrblaine 11-03-2008 09:06 AM

Quote:

Originally Posted by ram1500dodge (Post 5939827)
once started, the altenator should keep it running

Nope, very common misconception. The alternator, as has been stated, needs voltage from the battery to produce current needed to run the rig.

That's another reason why all the manual trans owners are wrong when they state one of the reasons to own a manual is so you can bumpstart if your battery dies. If the battery is dead, you can drag it around the block with another vehicle and it won't run until there's enough juice in the battery to keep it going.


The time now is 02:18 PM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.