What are the symptoms of a bad MAP sensor? - JeepForum.com

LinkBack Thread Tools
post #1 of 3 Old 01-07-2006, 11:26 AM Thread Starter
Registered User
Join Date: Jan 2006
Posts: 1
What are the symptoms of a bad MAP sensor?

Anyone know how to tell if a MAP sensor has gone bad? I have a 99 that will start up fine, but then idles to about 1200rpm and shuts off like you turned off the key. while started the breather box sounds like it is trying to suck more air than I have ever noticed, its loud. Could this be a bad MAP sensor causing such a problem?

Any help would be greatly appreciated

wage21 is offline  
Sponsored Links
post #2 of 3 Old 01-07-2006, 11:44 AM
Registered User
Dusty1718's Avatar
Join Date: Jun 2003
Location: NH
Posts: 272
Sounds like a vacuum leak.

Chrysler/Jeep/Dodge Master Technician
Dusty1718 is offline  
post #3 of 3 Old 01-07-2006, 11:46 AM
Registered User
Join Date: Feb 2005
Location: Michigan
Posts: 109
Originally Posted by Dusty1718
Sounds like a vacuum leak.
check you intake manifold and exhaust manifold for cracks or bad seals....

99 Black Flat Fender TJ

TERALOW 4:1, Teraflex SYE,
35in MT/R's Gale Banks Exhaust, Skyjacker Lift
Poison Spyder Protection, Dana 44
Detroit Locker,Alloy Shafts,Warn M8000
PJTJ is offline  

Quick Reply

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Cam Position Sensor Symptoms shawnsix66 TJ Wrangler Technical Forum 7 08-18-2007 01:09 PM
Here are some symptoms.... ncmva YJ Wrangler Technical Forum 9 04-23-2007 08:28 PM
Symptoms of A Bad Sensor? Dave R. YJ Wrangler Technical Forum 13 03-19-2007 06:02 AM
strange symptoms..HELP! wyldejackyl TJ Wrangler Technical Forum 15 02-03-2005 09:01 PM
Anyone have these symptoms? 97sahara TJ Wrangler Technical Forum 7 01-03-2005 03:26 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome