What's this and why is it so angry? - JeepForum.com

Reply
 
LinkBack Thread Tools
post #1 of 82 Old 10-10-2009, 10:18 PM Thread Starter
Fropleyqk
Registered User
 
Fropleyqk's Avatar
1999 TJ Wrangler 
 
Join Date: Jun 2003
Location: Okinawa
Posts: 4,491
What's this and why is it so angry?

So I found my crazy monkey noise. its coming from this:



Its the thing with the black cap to the right of the oil filter. When I start the Jeep up it make a horrible sound to me sounds like a laughing monkey! Either way, its gotten much worse today. What is it and how do I fix it?

Sorry for the crappy phone video but it lets you hear what it sounds like.

IMG_0123.flv video by fropleyquark - Photobucket


Last edited by Fropleyqk; 10-11-2009 at 08:23 AM.
Fropleyqk is offline  
Sponsored Links
Advertisement
 
post #2 of 82 Old 10-10-2009, 10:22 PM
never monday
Registered User
2006 LJ Wrangler 
 
Join Date: Mar 2005
Location: In my own world
Posts: 6,847
cam sensor
popular failure lately, seems there is a TSB on them


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
never monday is offline  
post #3 of 82 Old 10-10-2009, 10:28 PM
element54
Registered User
 
element54's Avatar
2006 TJ Wrangler 
 
Join Date: Aug 2006
Location: Nawlins, Louisiana
Posts: 339
Yah there is another thread about this same thing that came up just recently. Crazy...

http://www.jeepforum.com/forum/f9/wh...icking-875344/

I didn't read the entire thing so it may have some useful info in it.

Why is there so much space down here?
element54 is offline  
 
post #4 of 82 Old 10-10-2009, 10:53 PM Thread Starter
Fropleyqk
Registered User
 
Fropleyqk's Avatar
1999 TJ Wrangler 
 
Join Date: Jun 2003
Location: Okinawa
Posts: 4,491
Quote:
Originally Posted by element54 View Post
Yah there is another thread about this same thing that came up just recently. Crazy...

http://www.jeepforum.com/forum/f9/wh...icking-875344/

I didn't read the entire thing so it may have some useful info in it.
Anyone have a link to the TSB? I cant find it? My warranty's up. Does Jeep replace TSB items after warranty for free?
Fropleyqk is offline  
post #5 of 82 Old 10-10-2009, 10:55 PM Thread Starter
Fropleyqk
Registered User
 
Fropleyqk's Avatar
1999 TJ Wrangler 
 
Join Date: Jun 2003
Location: Okinawa
Posts: 4,491
Just looked up a replacement part at auto zone and the pic they have looks nothing like what Im looking at....?
Fropleyqk is offline  
post #6 of 82 Old 10-11-2009, 08:23 AM Thread Starter
Fropleyqk
Registered User
 
Fropleyqk's Avatar
1999 TJ Wrangler 
 
Join Date: Jun 2003
Location: Okinawa
Posts: 4,491
More info?
Fropleyqk is offline  
post #7 of 82 Old 10-11-2009, 08:29 AM
Sweeney
Registered User
2006 LJ Wrangler 
 
Join Date: Aug 2006
Location: Spencer, MA
Posts: 1,329
What you found at Auto-Zone is probably just the sensor (the electronic component). The part that has failed is most likely the 'tone wheel/drive shaft' portion... which in earlier models had been the distributor shaft assembly.
Sweeney is offline  
post #8 of 82 Old 10-11-2009, 08:41 AM Thread Starter
Fropleyqk
Registered User
 
Fropleyqk's Avatar
1999 TJ Wrangler 
 
Join Date: Jun 2003
Location: Okinawa
Posts: 4,491
Quote:
Originally Posted by Sweeney View Post
What you found at Auto-Zone is probably just the sensor (the electronic component). The part that has failed is most likely the 'tone wheel/drive shaft' portion... which in earlier models had been the distributor shaft assembly.
Agreed. It sounds like something is rubbing and it increases with engine speed.

Anyone have a how to or a parts breakdown? I can change it myself I just dont want to jack anything up. Everything I find when I search has to do with a distributor engine... mines an 06, distributorless...
Fropleyqk is offline  
post #9 of 82 Old 10-11-2009, 08:47 AM
RubaDub06
Registered User
2006 TJ Wrangler 
 
Join Date: Apr 2009
Location: Mobile, Al/.Madison, Ms
Posts: 136
I bought the whole assembly from the dealer for about $130 when mine went out earlier this year. I installed it myself.

When was the last time you got an adrenaline rush at 3 mph?
RubaDub06 is offline  
post #10 of 82 Old 10-11-2009, 09:05 AM
RicanLJ
Registered User
2004 LJ Wrangler 
 
Join Date: Jun 2009
Location: Fountain,Colorado
Posts: 150
Quote:
Originally Posted by fropleyquark View Post
So I found my crazy monkey noise. its coming from this:



Its the thing with the black cap to the right of the oil filter. When I start the Jeep up it make a horrible sound to me sounds like a laughing monkey! Either way, its gotten much worse today. What is it and how do I fix it?

Sorry for the crappy phone video but it lets you hear what it sounds like.

IMG_0123.flv video by fropleyquark - Photobucket
How many miles on you Jeep?

I have the same set up, no issues, maybe the bushing is not getting lubricated and start squealing, should be an inductive pickup, not many moving parts.

anyone have the TSB?
RicanLJ is offline  
post #11 of 82 Old 10-11-2009, 09:11 AM Thread Starter
Fropleyqk
Registered User
 
Fropleyqk's Avatar
1999 TJ Wrangler 
 
Join Date: Jun 2003
Location: Okinawa
Posts: 4,491
Quote:
Originally Posted by RicanLJ View Post
How many miles on you Jeep?

I have the same set up, no issues, maybe the bushing is not getting lubricated and start squealing, should be an inductive pickup, not many moving parts.

anyone have the TSB?
33K. Why wouldnt it be getting any lube?
Fropleyqk is offline  
post #12 of 82 Old 10-11-2009, 09:30 AM
RicanLJ
Registered User
2004 LJ Wrangler 
 
Join Date: Jun 2009
Location: Fountain,Colorado
Posts: 150
Quote:
Originally Posted by fropleyquark View Post
33K. Why wouldnt it be getting any lube?
I have a 2004 with almost 46,000mi

Not really sure, I wish I had one to take apart.

Lately there's been some Jeepers with the same issue. The Technical Service Bulletin will tell us
RicanLJ is offline  
post #13 of 82 Old 10-11-2009, 10:05 AM
kodyharrell
Registered User
1997 TJ Wrangler 
 
Join Date: Feb 2009
Location: Lucedale MS
Posts: 147
Yeah a few people have been having a prob. with theirs. And hey I recognize your name from SMJC website lol.
kodyharrell is offline  
post #14 of 82 Old 10-11-2009, 10:15 AM Thread Starter
Fropleyqk
Registered User
 
Fropleyqk's Avatar
1999 TJ Wrangler 
 
Join Date: Jun 2003
Location: Okinawa
Posts: 4,491
Quote:
Originally Posted by kodyharrell View Post
And hey I recognize your name from SMJC website lol.
Haha thats cool. Im still trying to get out and meet up with you guys...

Anyone have a link to the TSB?
Fropleyqk is offline  
post #15 of 82 Old 10-11-2009, 12:01 PM
DaleII
Registered User
2005 LJ Wrangler 
 
Join Date: Jan 2009
Location: Riverside/Apple Valley
Posts: 1,503
I have an 05 LJ with 55k miles and have yet to have any major problems. I have some weird clunking from my rear axle when i start moving slowly something, it's just random. Other then that I have no problems at all.

2005 Silver LJ
DaleII is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Angry Sparrows Hitmanx800 TJ Wrangler Technical Forum 10 04-26-2012 08:36 PM
Angry Swallows jepmn03 TJ Wrangler Technical Forum 19 03-02-2009 11:09 PM
A little angry please help!! xulcuz TJ Wrangler Technical Forum 13 06-22-2007 09:09 AM
Uh oh, angry sparrow is on to me jzmtl TJ Wrangler Technical Forum 8 06-11-2006 06:56 PM
Angry Sparrows still there!!! jeepaholictj TJ Wrangler Technical Forum 1 06-07-2006 10:06 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome