What did you do to your TJ today? - Page 6282 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > What did you do to your TJ today?

FS: Jeep Fog Light LED Bulbs! Several Brightness Options! SPARTAN LOCKERS are on sale BIG TIME at ROCKRIDGE 4WD!Yukon Ultimate 35 axle kit for c/clip axles with Yukon Zip

Reply
Unread 03-09-2014, 01:30 PM   #94216
TJ_Tim
Interwebz Specialists
 
TJ_Tim's Avatar
1998 TJ Wrangler 
 
Join Date: Jun 2011
Location: Wheelersburg, OH
Posts: 406
Put these on. No more bouncy hood.

image-2660525877.jpg

Sent from Teletran 1

__________________
1969 Mercury Cougar 351w
1998 Jeep Wrangler Sport 4.0
2009 Yamaha V Star 950

Build Thread: Operation Funsized
TJ_Tim is offline   Reply With Quote
Unread 03-09-2014, 01:36 PM   #94217
jeepwrangler97
Registered User
1997 TJ Wrangler 
 
Join Date: Jul 2008
Location: FL
Posts: 3,655
Quote:
Originally Posted by apayne View Post

I did actually try smacking the starter. And the battery and cables are good cause everything electronic in the jeep still works no problem.
It could also be the neutral safety switch
Edit: or its just as simple as it being the starter

Sent by a messenger bird
jeepwrangler97 is offline   Reply With Quote
Unread 03-09-2014, 02:10 PM   #94218
tyvanwie
Registered User
1998 TJ Wrangler 
 
Join Date: Sep 2012
Location: Boone, North Carolina
Posts: 9,544
Washed it and cleaned most of the interior. And took the doors and windows off.





__________________
[SIZE="4"][B][COLOR="Red"][URL="http://www.jeepforum.com/forum/f22/tys-tj-1475530/#post14926343"]MY BUILD THREAD[/URL][/COLOR][/B][/SIZE]
[SIZE="4"][B][URL="http://www.jeepforum.com/forum/f374/tyvanwies-log-transformation-1489190/"]MY FITNESS LOG/TRANSFORMATION[/URL][/B][/SIZE]
[SIZE="4"][B][URL="http://www.jeepforum.com/forum/f127/jk-tj-parts-1525039/"]JK AND TJ PARTS FOR SALE[/URL][/B][/SIZE]

I'm pretty sure I know what I'm talking about. I think...
tyvanwie is offline   Reply With Quote
Unread 03-09-2014, 02:19 PM   #94219
Thedawgshow
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2014
Location: Pittsboro, Indiana
Posts: 613
Quote:
Originally Posted by apayne View Post
I did actually try smacking the starter. And the battery and cables are good cause everything electronic in the jeep still works no problem.
Just because electronics work, does not mean battery, cables and connections are not bad. What are the symptoms? Any grinding? Electronics do not take a lot of power, but cranking the engine does.
__________________
DAWG

My pappy was a pistol, I'm a son of a gun.
Thedawgshow is offline   Reply With Quote
Unread 03-09-2014, 02:22 PM   #94220
apayne
Registered User
2003 TJ Wrangler 
 
Join Date: Mar 2013
Location: Madison, Wisconsin
Posts: 117
Quote:
Originally Posted by Thedawgshow View Post

Just because electronics work, does not mean battery, cables and connections are not bad. What are the symptoms? Any grinding? Electronics do not take a lot of power, but cranking the engine does.
The first time it cranked for about a second but then stopped. Now when I turn the key I hear a single click from the ignition area but nothing else also can hear a click in the engine comp. But no grinding or cranking at all.
__________________
Advocare - We Build Champions!
www.advocare.com/1210313
apayne is offline   Reply With Quote
Unread 03-09-2014, 02:32 PM   #94221
Thedawgshow
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2014
Location: Pittsboro, Indiana
Posts: 613
Quote:
Originally Posted by apayne View Post
The first time it cranked for about a second but then stopped. Now when I turn the key I hear a single click from the ignition area but nothing else also can hear a click in the engine comp. But no grinding or cranking at all.
Can never be sure since I am not there, but it doesn't sound like a starter. Sounds like not enough juice. You have juice, just not enough. Try moving the cables around or a jump first.
__________________
DAWG

My pappy was a pistol, I'm a son of a gun.
Thedawgshow is offline   Reply With Quote
Unread 03-09-2014, 02:34 PM   #94222
Thedawgshow
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2014
Location: Pittsboro, Indiana
Posts: 613
Quote:
Originally Posted by Thedawgshow View Post
Can never be sure since I am not there, but it doesn't sound like a starter. Sounds like not enough juice. You have juice, just not enough. Try moving the cables around or a jump first.
The clicking is a symptom of not having the juice, and the system is working. Good luck!!!
__________________
DAWG

My pappy was a pistol, I'm a son of a gun.
Thedawgshow is offline   Reply With Quote
Unread 03-09-2014, 02:39 PM   #94223
h1driver
MOΛΩN ΛΑΒΕ
 
h1driver's Avatar
2006 LJ Wrangler 
 
Join Date: Oct 2008
Location: Stafford, VA
Posts: 511
Quote:
Originally Posted by TJ_Tim View Post
Put these on. No more bouncy hood.

Attachment 1157153

Sent from Teletran 1
I like
__________________
"A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed."

So, Suck-It Trebek!!! MOΛΩN ΛΑΒΕ

My "Build" - Collect and Assemble
h1driver is offline   Reply With Quote
Unread 03-09-2014, 02:40 PM   #94224
Thedawgshow
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2014
Location: Pittsboro, Indiana
Posts: 613
Drove the boys and I to brunch after a long night of honky tonking and noticed bubbling paint on the rear drivers side corner where the body comes together. SUCK!!!! Another job for my build page.
__________________
DAWG

My pappy was a pistol, I'm a son of a gun.
Thedawgshow is offline   Reply With Quote
Unread 03-09-2014, 03:15 PM   #94225
apayne
Registered User
2003 TJ Wrangler 
 
Join Date: Mar 2013
Location: Madison, Wisconsin
Posts: 117
Quote:
Originally Posted by Thedawgshow View Post

The clicking is a symptom of not having the juice, and the system is working. Good luck!!!
It's not a dead battery clicking. It's more of a faint click from the ignition switch which I'm assuming is normal.
__________________
Advocare - We Build Champions!
www.advocare.com/1210313
apayne is offline   Reply With Quote
Unread 03-09-2014, 03:44 PM   #94226
Thedawgshow
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2014
Location: Pittsboro, Indiana
Posts: 613
Quote:
Originally Posted by apayne View Post
It's not a dead battery clicking. It's more of a faint click from the ignition switch which I'm assuming is normal.
Hmmmmmmmm? Well, I don't know if you have AAA or what, and I don't know your level of mechanic ability, but I sure would try the whole jump thing first as I see it from here. A jump from someone is sure cheaper than a tow. More than likely, you have already tried something like this already though I am guessing.
__________________
DAWG

My pappy was a pistol, I'm a son of a gun.
Thedawgshow is offline   Reply With Quote
Unread 03-09-2014, 03:45 PM   #94227
686keydragon
Registered User
2002 TJ Wrangler 
 
Join Date: Jun 2012
Posts: 297
Quote:
Originally Posted by apayne
The first time it cranked for about a second but then stopped. Now when I turn the key I hear a single click from the ignition area but nothing else also can hear a click in the engine comp. But no grinding or cranking at all.
Sounds more likes dead battery based on that. Have you tried using jumper cables?
686keydragon is offline   Reply With Quote
Unread 03-09-2014, 04:19 PM   #94228
apayne
Registered User
2003 TJ Wrangler 
 
Join Date: Mar 2013
Location: Madison, Wisconsin
Posts: 117
Quote:
Originally Posted by 686keydragon View Post

Sounds more likes dead battery based on that. Have you tried using jumper cables?
Yes I've tried jumping it and it does the same thing while hooked up to another car.

It started perfectly 4 other times yesterday and now nothing.
__________________
Advocare - We Build Champions!
www.advocare.com/1210313
apayne is offline   Reply With Quote
Unread 03-09-2014, 04:36 PM   #94229
blubaru2002
Registered User
2002 TJ Wrangler 
 
Join Date: Oct 2006
Location: Sebring Florida
Posts: 1,890
Installed 6 inch springs on my rear axle and continued trying to eliminate the driveline vibrations I'm getting with my 8.8 axle.

I had no idea these axles were such a pain to get dialed in and vibration free...
__________________
Quote:
Originally Posted by Patrick Bateman
I have to return some video tapes.
blubaru2002 is offline   Reply With Quote
Unread 03-09-2014, 04:48 PM   #94230
dillonjm
30mm @ 70/sec
 
dillonjm's Avatar
2003 TJ Wrangler 
 
Join Date: Jun 2003
Location: Warrensburg, MO
Posts: 3,935
Quote:
Originally Posted by blubaru2002 View Post
Installed 6 inch springs on my rear axle and continued trying to eliminate the driveline vibrations I'm getting with my 8.8 axle.

I had no idea these axles were such a pain to get dialed in and vibration free...
They shouldn't be.

I've set up a couple and never had an issue. Are you using a magnetic angle gauge and setting the pinion angle 1-2 degrees below the driveshaft angle? (I'm assuming you have a SYE based on lift height and axle swap)


Also, what is the driveshaft angle in relation to the transfer case output angle? (DS * - tcase *)
__________________
03 Rubi on 35's (Weekend Toy)

11 Ram 2500 - 6.7 Cummins (DD/Tow Rig)

05 Liberty Limited (Wife's): Minor mods, OME/JBA Suspension, 245 70/17 Duratracs
dillonjm is offline   Reply With Quote
Reply

Tags
modifications , tj
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.