Weird noise when the clutch pedal is pressed - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > Weird noise when the clutch pedal is pressed

Jeep Liberty Wheel Bearing & Hub - FrontSAVE BIG: Christmas in July Sale!Jeep Liberty Window Regulator

Reply
Unread 01-29-2011, 08:52 PM   #1
stogie25
Registered User
1997 TJ Wrangler 
 
Join Date: Apr 2006
Location: Denver, Colorado
Posts: 1,448
Weird noise when the clutch pedal is pressed

I am posting this to help anyone that may have a similar problem in the future.

I had a weird noise when I depressed the clutch pedal. It was intermittent, and seemed to come and go with bumps. I figured it was a throwout bearing and was mentally bracing myself for a long weekend under my '97 TJ.

I crawled under for an exploratory mission not figuring I would see anything out of place, and was very surprised when I noticed a small gap between the transmission and the motor. It turns out that one of the bellhousing bolts had backed out and was gone. After sourcing the bolt and installing it the gap was tightened and the sound was gone. My Jeep is back to normal.

I got very lucky. I could very easily have been taking the tranny out when I found the missing bolt. This proves that a good visual inspection is the first step to troubleshooting and gives others something to look for if they experience similar symptoms.

__________________
Jarhead Jeep Club
O|||||||O
97 Black TJ (one owner), BFG KM2 35s, 4.7L Stroker, ARB's, Dana60 rear, Dana30HP Front Warn manual hub conversion, 6 inch mostly Tera long arm lift. Rhino lined tub. Allied Rock 8 beadlocks. Tera-Low 4:1. Sanden OBA. Sniperfab tube fenders.

My Build Thread http://www.jeepforum.com/forum/f22/m.../#post12717920
stogie25 is offline   Reply With Quote
Unread 01-29-2011, 09:00 PM   #2
wushaw
Rockin jeep
 
wushaw's Avatar
2000 TJ Wrangler 
 
Join Date: Jan 2007
Location: Texas
Posts: 8,121
I take it you re-secured the rest of the bolts while you were there?
wushaw is offline   Reply With Quote
Unread 01-29-2011, 09:02 PM   #3
stogie25
Registered User
1997 TJ Wrangler 
 
Join Date: Apr 2006
Location: Denver, Colorado
Posts: 1,448
Yes I did. I gave all of them a good pull with the wrench. I used a little loctite on the replacement one as well.
__________________
Jarhead Jeep Club
O|||||||O
97 Black TJ (one owner), BFG KM2 35s, 4.7L Stroker, ARB's, Dana60 rear, Dana30HP Front Warn manual hub conversion, 6 inch mostly Tera long arm lift. Rhino lined tub. Allied Rock 8 beadlocks. Tera-Low 4:1. Sanden OBA. Sniperfab tube fenders.

My Build Thread http://www.jeepforum.com/forum/f22/m.../#post12717920
stogie25 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.