post #1 of Old 09-28-2012, 11:08 AM Thread Starter
roby98
Registered User
1998 TJ Wrangler 
 
Join Date: Mar 2009
Location: Maryland
Posts: 46
Weird Idle Issue

This problem started after I installed a cold air intake and only occurs during the warm months. it idles fine at start up, and after driving it around it frequently idles up to over 1000 when sitting stopped in drive and in park is over 1500. It seems to do this more frequently when I'm stomping on the gas and when my gauge is below a half. But the weird thing is that as soon as I turn it off and restart the motor, the problem is gone.

Any ideas on what could be causing this??

roby98 is offline  
post #2 of Old 09-28-2012, 11:58 AM
tommyduncan
Registered User
2012 JK Wrangler 
 
Join Date: Aug 2012
Location: Las Vegas
Posts: 193
Have you cleaned your IAC motor? If not do a search for a how to... I would also look for a vacuum leak. The line for the hvac falls off of mine when I spray the engine at the car wash occasionally.
tommyduncan is offline  
post #3 of Old 09-29-2012, 08:31 AM Thread Starter
roby98
Registered User
1998 TJ Wrangler 
 
Join Date: Mar 2009
Location: Maryland
Posts: 46
Just cleaned the IAC and just waiting for it to warm up around here, to test drive
roby98 is offline  
Reply

Tags
idle , idle issue , idle problems , idle too high


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
weird idle flooding issue bazz YJ Wrangler Technical Forum 6 08-03-2011 12:20 AM
weird 92 YJ idle 92wrangler YJ Wrangler Technical Forum 5 12-01-2006 08:12 AM
weird idle bcridez TJ Wrangler Technical Forum 3 10-03-2004 09:08 PM
Weird Idle 1994Wrangler YJ Wrangler Technical Forum 1 12-28-2003 09:04 PM
weird idle Meister_jeep YJ Wrangler Technical Forum 6 12-16-2002 10:00 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome