Weird Idle Issue - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > Weird Idle Issue

The Original 3/8" Ruffstuff Diff Cover!Ruffstuff 3 Link Kit!The Ruffstuff Optima Battery Box!

Reply
Unread 09-28-2012, 11:08 AM   #1
roby98
Registered User
1998 TJ Wrangler 
 
Join Date: Mar 2009
Location: Maryland
Posts: 46
Weird Idle Issue

This problem started after I installed a cold air intake and only occurs during the warm months. it idles fine at start up, and after driving it around it frequently idles up to over 1000 when sitting stopped in drive and in park is over 1500. It seems to do this more frequently when I'm stomping on the gas and when my gauge is below a half. But the weird thing is that as soon as I turn it off and restart the motor, the problem is gone.

Any ideas on what could be causing this??

roby98 is offline   Reply With Quote
Unread 09-28-2012, 11:58 AM   #2
tommyduncan
Registered User
2012 JK Wrangler 
 
Join Date: Aug 2012
Location: Las Vegas, NV
Posts: 124
Have you cleaned your IAC motor? If not do a search for a how to... I would also look for a vacuum leak. The line for the hvac falls off of mine when I spray the engine at the car wash occasionally.
tommyduncan is offline   Reply With Quote
Unread 09-29-2012, 08:31 AM   #3
roby98
Registered User
1998 TJ Wrangler 
 
Join Date: Mar 2009
Location: Maryland
Posts: 46
Just cleaned the IAC and just waiting for it to warm up around here, to test drive
roby98 is offline   Reply With Quote
Reply

Tags
idle , idle issue , idle problems , idle too high
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.