weird idle - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > weird idle

Halloween Savings to die for!Offset Tie Rod Kit From RuffStuff!Ruffstuff Axle Simple Swap Kit!

Reply
Unread 09-30-2004, 06:46 AM   #1
bcridez
Registered User
 
Join Date: Aug 2004
Location: Atlanta, Ga
Posts: 108
weird idle

Today i got up and hoped in my jeep, when i went to turn the key my jeep idled up around 15-1700 rpm. If i put it in reverse, drive, or any other gear it goes to normal, but in park and neutral it idles high. It is a 97' w/4.0L

bcridez is offline   Reply With Quote Quick reply to this message
Unread 09-30-2004, 09:16 AM   #2
Wheelin98TJ
JEEP FREAK
 
Wheelin98TJ's Avatar
1998 TJ Wrangler 
 
Join Date: Apr 2004
Location: , Southeast MI
Posts: 24,666
Sounds like the TPS (throttle position sensor) is bad.
Wheelin98TJ is online now   Reply With Quote Quick reply to this message
Unread 09-30-2004, 10:37 AM   #3
ONE JEEPBRO
Registered User
 
Join Date: Apr 2004
Posts: 721
Quote:
Originally Posted by Wheelin98TJ
Sounds like the TPS (throttle position sensor) is bad.
Had the same problem, replaced mine last week no problems now!
__________________
[SIZE=3][COLOR=red][B]JEEP:[/B] [/COLOR] [COLOR=blue][B]2004 [COLOR=Silver]SILVER[/COLOR] WRANGLER RUBICON[/B][/COLOR][/SIZE]
[COLOR=red][B]MODS: [/B] [/COLOR] [B]4.5 RE SUPERFLEX / 33inch SSR'S / WARN REAR BUMPER / JEEPERS & CREEPERS T-BODY / J&C DUAL BATTERY SYSTEM / J&C FRONT & REAR DIFF GUARD / WARN XD9000i WINCH & RECOVERY GEAR / ARB BULLBAR / PSC FULL ROLL CAGE / L.E.D TAILLIGHTS / IPF 930 SUPER RALLY LIGHTING / COBRA 75 WX ST CB / POWER TANK PT-10 OBA / TOM WOODS C/V / GARMIN 60CS GPS[/B]
[COLOR=red][B]CURRENT PROJECT:[/B][/COLOR] [B]Nth DEGREE ARMOR INSTALL[/B]
ONE JEEPBRO is offline   Reply With Quote Quick reply to this message
Unread 10-03-2004, 09:08 PM   #4
bcridez
Registered User
 
Join Date: Aug 2004
Location: Atlanta, Ga
Posts: 108
thanx for the replies

you all where right. the tps sensor was bad
bcridez is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.