weird idle - JeepForum.com

 
LinkBack Thread Tools
post #1 of 4 Old 09-30-2004, 07:46 AM Thread Starter
bcridez
Registered User
 
Join Date: Aug 2004
Location: Atlanta, Ga
Posts: 108
weird idle

Today i got up and hoped in my jeep, when i went to turn the key my jeep idled up around 15-1700 rpm. If i put it in reverse, drive, or any other gear it goes to normal, but in park and neutral it idles high. It is a 97' w/4.0L

bcridez is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 09-30-2004, 10:16 AM
Wheelin98TJ
JEEP FREAK
 
Wheelin98TJ's Avatar
1998 TJ Wrangler 
 
Join Date: Apr 2004
Posts: 26,224
Sounds like the TPS (throttle position sensor) is bad.
Wheelin98TJ is offline  
post #3 of 4 Old 09-30-2004, 11:37 AM
ONE JEEPBRO
Registered User
 
ONE JEEPBRO's Avatar
 
Join Date: Apr 2004
Posts: 721
Quote:
Originally Posted by Wheelin98TJ
Sounds like the TPS (throttle position sensor) is bad.
Had the same problem, replaced mine last week no problems now!

JEEP: 2004 SILVER WRANGLER RUBICON
MODS: 4.5 RE SUPERFLEX / 33inch SSR'S / WARN REAR BUMPER / JEEPERS & CREEPERS T-BODY / J&C DUAL BATTERY SYSTEM / J&C FRONT & REAR DIFF GUARD / WARN XD9000i WINCH & RECOVERY GEAR / ARB BULLBAR / PSC FULL ROLL CAGE / L.E.D TAILLIGHTS / IPF 930 SUPER RALLY LIGHTING / COBRA 75 WX ST CB / POWER TANK PT-10 OBA / TOM WOODS C/V / GARMIN 60CS GPS
CURRENT PROJECT: Nth DEGREE ARMOR INSTALL
ONE JEEPBRO is offline  
post #4 of 4 Old 10-03-2004, 10:08 PM Thread Starter
bcridez
Registered User
 
Join Date: Aug 2004
Location: Atlanta, Ga
Posts: 108
thanx for the replies

you all where right. the tps sensor was bad
bcridez is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
4.0 has weird idle at start up and then goes away 488TJ TJ Wrangler Technical Forum 11 05-11-2009 05:36 PM
weird 92 YJ idle 92wrangler YJ Wrangler Technical Forum 5 12-01-2006 09:12 AM
Weird Idle 1994Wrangler YJ Wrangler Technical Forum 1 12-28-2003 10:04 PM
weird idle Meister_jeep YJ Wrangler Technical Forum 6 12-16-2002 11:00 AM
Low/weird idle on 95 YJ 2.5L goofus YJ Wrangler Technical Forum 2 09-25-2002 11:53 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome