Weird Humming sound when engine turned off - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > Weird Humming sound when engine turned off

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineNEW!! HMF 50"-52" light bar mounting brackets!! Year End Clearance Sale! Save 20%

Reply
Unread 06-07-2007, 12:47 PM   #1
Jeep'nSon
Registered User
 
Join Date: Apr 2003
Location: San Jacinto, CA
Posts: 86
Weird Humming sound when engine turned off

Hey all, have a question maybe you can help. 2005 Rubicon Unlimited. When I turn off the engine I hear a "humming" sound that lasts for approx. 3-5 seconds. I can't determine if the noise is coming from under the hood or from the rear. Has anyone else had this issue, any ideas what it might be. I only hear the noise after the key is off and the engine has stopped running.

Thanks,
Jason

__________________
Our New Jeeps: 1963 CJ-5 w/ Buick V-6, and a 1969 CJ-5 w/ Chevy 327 (275 h.p. whoo hooo!!), both run but also need a ton of work.
My Old Jeep: 2005 Unlimited Rubicon, ARB Bull Bar, Warn 9.5xp winch, Warn Rear Tire Carrier, Rubicon Express 3.5" SuperFlex lift, 285/75/16 BFG MT's
Jeep'nSon is offline   Reply With Quote Quick reply to this message
Unread 06-07-2007, 12:49 PM   #2
Chris @ GATR
Registered User
2000 TJ Wrangler 
 
Join Date: Feb 2007
Location: Georgia
Posts: 1,226
Could be the ABS. All my Land Rovers did the same thing, but constantly.
__________________
Got ignorance? Please see below.
[QUOTE=kd4yor;4763909]Chris, I just think your having buyers remorse for all the work in your 8.8 for no added gain (over the Dana 35).[/QUOTE]
Chris @ GATR is offline   Reply With Quote Quick reply to this message
Unread 06-07-2007, 01:19 PM   #3
Rocky529
Jeep
 
Rocky529's Avatar
2004 TJ Wrangler 
 
Join Date: Jul 2004
Location: Park City, Utah
Posts: 13,187
Are you running your a/c after you turn off the engine? If so it is just your condenser.. normal.
__________________
2004 Jeep Wrangler Sport - 5 speed

Silver Metallic finish with black dual tops - Dana 44 Rear
2.25" Suspension Lift with Old Man Emu Shocks
Performance Accessories 1" Body Lift
Daystar 1" Motor Mount Lift
Spidertrax 1.25" Wheel Spacers - 32"x11.5" MT/R Tires
Rocky529 is offline   Reply With Quote Quick reply to this message
Unread 06-07-2007, 02:58 PM   #4
Combatsylvania
Registered User
 
Join Date: Aug 2006
Location: Elmvale, Ontario, Canada
Posts: 1,849
rememebr the AC runs when your defrost vents are selected to help pull moisture out of the air..

whatever it is, i dont think its a problem
__________________
2006 TJ SE - Does what I want it to do.

[URL="http://www.combatsylvania.com"]http://www.combatsylvania.com[/URL]
Combatsylvania is offline   Reply With Quote Quick reply to this message
Unread 06-07-2007, 03:04 PM   #5
PackMan
Registered User
 
Join Date: Jul 2004
Location: Home of the Super Bowl XLI Champion Indianapolis Colts
Posts: 911
Quote:
Originally Posted by Chris Hyde ©
Could be the ABS. All my Land Rovers did the same thing, but constantly.
No ABS on Rubis.
__________________
[FONT="Arial"][B]2004 Rubicon 5spd[/B]
33x1250x15 BFG MT on A/R Teflon Chamber (3.75" BS)
2.5" Suspension Lift / 1.25" BL [/FONT]([URL="http://www.dpgoffroad.com"]DPG Offroad[/URL])
[SIZE="1"][I]OME 2.5" (930 front, 942 rear), Daystar 3/4" front spacers, OME N66/N67 shocks, JKS adj track bars, JKS BBL, JKS BMML, really cool toddler booster seats,
Jeeperman bumpers and rockers, IPF 968, Cobra 75WX CB, sPod switches, Cheerios under the rear seat, Skid Row engine and steering box, MORE steering
shaft lift, crayon marks on the sport bar, Napa SC2928 steering stabilzer, Warn xd9000i winch, something that smells bad on the passenger side rear
fender that a child probably had something to do with, HiLift jack, a .357 Magnum S&W, and an Indianapolis Colts SBXLI World Champion window sticker. [/I][/SIZE]
PackMan is offline   Reply With Quote Quick reply to this message
Unread 06-07-2007, 03:32 PM   #6
Jeep'nSon
Registered User
 
Join Date: Apr 2003
Location: San Jacinto, CA
Posts: 86
Quote:
Originally Posted by Rocky529
Are you running your a/c after you turn off the engine? If so it is just your condenser.. normal.
Nope, A/C not on, not even defrost. We haven't had any defrost issues here in Southern California for a few months.

Thanks,

Jason
__________________
Our New Jeeps: 1963 CJ-5 w/ Buick V-6, and a 1969 CJ-5 w/ Chevy 327 (275 h.p. whoo hooo!!), both run but also need a ton of work.
My Old Jeep: 2005 Unlimited Rubicon, ARB Bull Bar, Warn 9.5xp winch, Warn Rear Tire Carrier, Rubicon Express 3.5" SuperFlex lift, 285/75/16 BFG MT's

Last edited by Jeep'nSon; 06-09-2007 at 01:25 AM..
Jeep'nSon is offline   Reply With Quote Quick reply to this message
Unread 06-07-2007, 04:42 PM   #7
solarpower
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2005
Location: Toledo Ohio
Posts: 1,419
fuel pump maybe??? possibly even your locker pumps.....but I think you would have other issues if it was your locker pumps.

fuel pump is in gas tank.
__________________
04 TJ "U" package
06 XK Commaddy 4.7
solarpower is offline   Reply With Quote Quick reply to this message
Unread 06-07-2007, 04:45 PM   #8
juiceparn
Registered User
2007 JK Wrangler 
 
Join Date: Jun 2007
Location: Quincy, IL
Posts: 733
I have an JK 4DR that does that as well?? Regardless of accessories running. It's sounds similar to an antenna retracting I'll check with the dealer tomorrow to see if they can tell me what it is.
juiceparn is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.