Voltage Spike Q's - JeepForum.com

 
LinkBack Thread Tools
post #1 of 12 Old 07-21-2010, 06:09 PM Thread Starter
rokkshocka
Registered User
1999 TJ Wrangler 
 
Join Date: May 2009
Location: Colorado Springs
Posts: 35
Voltage Spike Q's

So the other day I was driving and my voltage meter spiked, absolutely pegged out. Like three times, then it stayed that way. So I pull over and shut down. When I go to restart, my battery is DEAD... Went from fine, to dead, spiked by voltage spikes. I look under the hood, and there's nothing burnt, smoking, etc, just no power.

So I pull the alternator, test it at two different places, and it's fine, no faults.

I'm stumped. What else could have caused that kinda voltage spike?

A ground? The PCM?

Have any of you TJrs gone through this?

99 TJ 4.0L


Not Smart enough to keep them, not smart enough to stop buying more
rokkshocka is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 07-21-2010, 11:10 PM
imhere631
Registered User
1998 TJ Wrangler 
 
Join Date: Jul 2010
Location: Long Island, NY
Posts: 49
voltage spike

I had the same problem... I think my battery actually shorted out and caused the spike. I m going to check it tomorrow. Let me know how things work out for you.
imhere631 is offline  
post #3 of 12 Old 07-21-2010, 11:32 PM Thread Starter
rokkshocka
Registered User
1999 TJ Wrangler 
 
Join Date: May 2009
Location: Colorado Springs
Posts: 35
I was wondering if I could've dropped a plate and possibly had all this happen because the battery shorted out the connection. I'll drive it in for testing after I've put everything back together. In your case are you already certain the alternator didn't fail? If the alternator fails it can cause this kind of problem as well... It's worth pulling it and having it tested for free at pretty much any autoparts store. Then if it is bad, AutoZone sells a few Denso replacements. One of which is rated at 117AMP versus our standard 76(ish)AMP stocker.

Not Smart enough to keep them, not smart enough to stop buying more
rokkshocka is offline  
post #4 of 12 Old 07-21-2010, 11:51 PM
imhere631
Registered User
1998 TJ Wrangler 
 
Join Date: Jul 2010
Location: Long Island, NY
Posts: 49
I checked the out put at the alt with a voltage meter and it was good at 13.6 but I may bring it in and check it seeing as how I have to pick up a battery and a power steering pump anyway. I did notice a nail sized hole in one of my battery terminals. I 'm wondering if the short may have melted the hole in it.... we shall see.
imhere631 is offline  
post #5 of 12 Old 07-22-2010, 12:02 AM Thread Starter
rokkshocka
Registered User
1999 TJ Wrangler 
 
Join Date: May 2009
Location: Colorado Springs
Posts: 35
Certainly a powerful short can do that. My volt meter (in dash) spiked and my battery (heretofore healthy) promptly domed and died. I wasn't of course watching this, as I was driving, but it all happened in a relatively short period. And just previous I was driving quite a bit down a washboard road. So i do wonder if this couldn't be all battery. I suppose I can hope, as otherwise it's the PCM or the wiring in between.

Not Smart enough to keep them, not smart enough to stop buying more
rokkshocka is offline  
post #6 of 12 Old 07-26-2010, 07:20 AM
imhere631
Registered User
1998 TJ Wrangler 
 
Join Date: Jul 2010
Location: Long Island, NY
Posts: 49
So the moral of the story...... it was the battery. I was to lazy to take out the alt. so I just put in another battery I had lying around. Problem fixed. The old battery had a hole through the terminal to the acid reservoir. If I tilted the battery, it would leak all over. New battery = no more spike and now it will run.
imhere631 is offline  
post #7 of 12 Old 07-27-2010, 08:14 PM Thread Starter
rokkshocka
Registered User
1999 TJ Wrangler 
 
Join Date: May 2009
Location: Colorado Springs
Posts: 35
And you were seeing voltage spikes previously, correct? Visible, like on the cluster yeah? I've got all the bits back onto my Jeep save for the firing it up and testing it...

Not Smart enough to keep them, not smart enough to stop buying more
rokkshocka is offline  
post #8 of 12 Old 07-28-2010, 12:00 AM
imhere631
Registered User
1998 TJ Wrangler 
 
Join Date: Jul 2010
Location: Long Island, NY
Posts: 49
yeah spiked on the cluster. its all good now. except my thermostat went and the jeep over heated and not sure but may have blown the head gasket but def blew the exhaust gasket.
imhere631 is offline  
post #9 of 12 Old 07-28-2010, 09:39 PM Thread Starter
rokkshocka
Registered User
1999 TJ Wrangler 
 
Join Date: May 2009
Location: Colorado Springs
Posts: 35
So I fired up the Jeep this evening and didn't see any voltage spikes. Drove it over to do a voltage test at the local parts mart, everything checked out fine. The catch of course is that they couldn't really test PCM function. I wish I knew if the 99 TJ had voltage regulators in the PCM...

Anyhow, as of right now, the problem seems resolved. I guess I'll tool around in it for the next week and see if anything changes. Then tear apart the steering column, replace the ignition cylinder, and trouble shoot my lack of a horn or airbag. Not that I care about the airbag...

In short-
Symptoms- voltage spike on gauge cluster numerous times, culminating in ongoing spike, then shot battery.

Testing- Alternator good, battery shot, PCM UNKOWN...

Service- Replaced battery (with 1000CCA battery), ran charge diagnostics, no issues, no more spikes as of first drive. I'll post again if anything changes in that regard.

imhere631- It seems mine had fewer overall issues. Was the blown gasket somehow related to the battery issue?

Not Smart enough to keep them, not smart enough to stop buying more
rokkshocka is offline  
post #10 of 12 Old 07-28-2010, 10:43 PM
1unknown
Registered User
2005 TJ Wrangler 
 
Join Date: Nov 2009
Location: usa
Posts: 34
if your alternator output is 13.6 amps its about done. low as i like to see them is 13.5, at that voltage i change them out as this is better than in the field.
1unknown is offline  
post #11 of 12 Old 07-29-2010, 06:09 AM
imhere631
Registered User
1998 TJ Wrangler 
 
Join Date: Jul 2010
Location: Long Island, NY
Posts: 49
Head gasket issue is not related to battery issue. Had to due with overheating due to bad thermostat.


13.6 amp output on an alt is normal. Normal output ranges from 13.2 to 14.2 in my experience. The only time I think to change an alt is if it fluctuates output or it has dropped into the 12's
imhere631 is offline  
post #12 of 12 Old 07-29-2010, 04:11 PM Thread Starter
rokkshocka
Registered User
1999 TJ Wrangler 
 
Join Date: May 2009
Location: Colorado Springs
Posts: 35
Well mine is definitely within range just now, so no complaints there. And I made it home with nary a voltage spike, so here's hoping everything's kosher. Now I need to order up that window glass and get the thing back together!

Not Smart enough to keep them, not smart enough to stop buying more
rokkshocka is offline  
Reply

Tags
alternator , battery , pcm , voltage

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
voltage spike and wont start nashvillwill TJ Wrangler Technical Forum 6 01-15-2009 10:59 AM
RPM Spike!?! TJamz TJ Wrangler Technical Forum 3 02-20-2008 07:38 PM
Spike! MichaelW JK Wrangler Technical Forum 8 05-18-2007 02:02 AM
Does a low battery voltage mean a low running voltage? ElvisV04290 YJ Wrangler Technical Forum 4 04-10-2007 07:02 PM
Doing a YJ on Spike TV right now RWB214 YJ Wrangler Technical Forum 38 10-02-2006 10:02 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome