Turn Signals not working - JeepForum.com
 
LinkBack Thread Tools
post #1 of 5 Old 01-16-2013, 05:25 PM Thread Starter
TJsjeeptj
Registered User
1997 TJ Wrangler 
 
Join Date: Aug 2012
Location: philadelphia
Posts: 311
Turn Signals not working

Hey everybody, i have a 97 tj with smittybilt tube fenders. I am using the front turn signals that came with the fenders (they are small led signals).
I have noticed that the turn signals do not work unless i have my parking lights or my headlights on. If i do not have any lights on they do not blink. The back ones still do. Thanks in advance for the help!

TJsjeeptj is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-16-2013, 05:51 PM
JPNinPA
Registered User
2005 LJ Wrangler 
 
Join Date: Feb 2011
Location: Dayton
Posts: 2,330
Check your connections. Is there three wires or two? You likely have a signal and ground wire switched.

"Never look down on anyone unless your helping them up"- Jesse Jackson
JPNinPA is offline  
post #3 of 5 Old 01-16-2013, 06:20 PM Thread Starter
TJsjeeptj
Registered User
1997 TJ Wrangler 
 
Join Date: Aug 2012
Location: philadelphia
Posts: 311
Quote:
Originally Posted by JPNinPA View Post
Check your connections. Is there three wires or two? You likely have a signal and ground wire switched.
Thanks for the reply I am pretty sure there are 2 wire white and black
TJsjeeptj is offline  
post #4 of 5 Old 01-17-2013, 12:31 AM
JPNinPA
Registered User
2005 LJ Wrangler 
 
Join Date: Feb 2011
Location: Dayton
Posts: 2,330
There is a replacement three wire marker I believe.


Or. http://www.jeepforum.com/forum/f9/ad...ights-1017841/

"Never look down on anyone unless your helping them up"- Jesse Jackson
JPNinPA is offline  
post #5 of 5 Old 01-17-2013, 11:28 AM
Jonny Jeep
Web Wheeler
 
Jonny Jeep's Avatar
1997 TJ Wrangler 
 
Join Date: Feb 2007
Location: Manchester
Posts: 5,365
See post three in the link above. You can do a two to three wire conversion using the LED you have.

Online factory service manuals and parts lists - http://www.jeep4x4center.com/knowledge-base/index.htm
If it doesn't work properly, look for the service manual link at the bottom of the page.
Jonny Jeep is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome