trouble with axle -

LinkBack Thread Tools
post #1 of 3 Old 08-29-2013, 08:06 PM Thread Starter
Registered User
Join Date: Aug 2013
Location: san diego
Posts: 1
trouble with axle

i need help.. today my 2004 wrangler stopped getting power to the rear axle.. i could only get it off of the road when shifting it into 4wd. there was clicking when turning that started about two days ago and when completing the turn it would be a loud clunk noise coming from rear. well today it gave out on me when i went to turn on the road does anyone have any idea what it could be??

jonesyjones15 is offline  
Sponsored Links
post #2 of 3 Old 08-29-2013, 09:00 PM
Registered User
1997 TJ Wrangler 
Join Date: Jan 2012
Posts: 1,445
Most likely the side gears and/or spider gears are broken.

1997 TJ - Current project: Simple-ish build
1988 Civic Hatch - Runs 12's, gets 30 mpg
88hatchy is offline  
post #3 of 3 Old 08-30-2013, 05:58 AM
Registered User
1999 TJ Wrangler 
Join Date: Jun 2013
Location: Elgin
Posts: 206
+1 on spider gears. When I broke mine on my d35 doing something stupid it was doing exactly that.
Dueces is offline  

Quick Reply

Register Now

In order to be able to post messages on the forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome