Starting Problems.....Electrical? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > Starting Problems.....Electrical?

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineFS: Jeep Fog Light LED Bulbs! Several Brightness Options! Clayton Off Road JK Short Arm Suspension Kits

Reply
Unread 02-10-2011, 01:58 PM   #1
bdrayer
Registered User
2004 TJ Wrangler 
 
Join Date: Oct 2009
Location: Macomb, Michigan
Posts: 243
Starting Problems.....Electrical?

Hey guys,

I have a quick question. It could be a very easy answer or a complicated. This issue has happened twice with about a month in between the occurrences. Twice now my jeep, a 98 Wrangler with a 3.25 RC lift, a 2 in body lift, RC trackbar and a Warn Skid Plate, has not done anything when I have tried to start it. One occurrence just happened after I turned the engine off while pumping gas and then went to turn it back on and nothing happened. The other happened after I had left it overnight without driving for the night.

The issue that happens is that it seems as if the electrical system is dead, so I am thinking possibly battery.

Nothing lights up, nothing turns on. After trying to start it about 5-10 times it will finally begin to get stuff lighting up again and then it will finally start. The engine will crank and start but run a little rough until I give it some gas to keep it going for a few seconds.

The thing is that the month between these occurrences I have had no issues at all. It starts strong and I have no electrical issues.

My question is could this be as simple as a battery or could it be my starter or alternator?

Any info you guys could give me would be great.

Thanks,
Brett

bdrayer is offline   Reply With Quote
Unread 02-10-2011, 02:04 PM   #2
biffgnar
Web Wheeler
 
biffgnar's Avatar
2006 TJ Wrangler 
 
Join Date: May 2008
Location: Westchester, NY
Posts: 13,594
Are your battery terminal connections clean and tight?
__________________
Thank you Dave Cole, Dynomax, Falken and all the Spec Class sponsors!!
biffgnar is offline   Reply With Quote
Unread 02-10-2011, 02:14 PM   #3
bdrayer
Registered User
2004 TJ Wrangler 
 
Join Date: Oct 2009
Location: Macomb, Michigan
Posts: 243
I'd have to check again, but I haven't messed with them in about 3 months. When I did reconnect them, they were tight and pretty clean. Even if this was the case why would it finally begin to start after turning the key 5-10 times as I said.....

And I also forgot to say it is a manual, 6 Cyl.
bdrayer is offline   Reply With Quote
Unread 02-10-2011, 06:13 PM   #4
jeepnwayne
Registered User
 
Join Date: Aug 2006
Location: boston
Posts: 10
I've had the same problem. Turn key, nothing, nothing lights up or makes a sound, then on the 5th or 6th turn it will start but run rough or just die, then I'll turn the key it'll start but i have to put the gas on for a minute. That has been going on for a few months every once in a while. Recently my battery die (dome light on over night) jump started it a few days later the battery wouldn't hold a charge. Picked up a new battery yesterday, and now starts like a dream.
jeepnwayne is offline   Reply With Quote
Unread 02-10-2011, 07:45 PM   #5
wushaw
Rockin jeep
 
wushaw's Avatar
2000 TJ Wrangler 
 
Join Date: Jan 2007
Location: Texas
Posts: 8,138
Clean the battery terminals with a battery post cleaner, make em shine...then see what happens.
Looking at them won't cut it when it comes to battery post connections.
wushaw is offline   Reply With Quote
Unread 02-10-2011, 11:53 PM   #6
bdrayer
Registered User
2004 TJ Wrangler 
 
Join Date: Oct 2009
Location: Macomb, Michigan
Posts: 243
So the general consensus is that it is the battery?? Does any one think that it could possibly be a wire not properly grounded? This is a thought I got from some of my fraternity brothers.

Where are all of the grounds located?
bdrayer is offline   Reply With Quote
Unread 02-11-2011, 08:51 AM   #7
bdrayer
Registered User
2004 TJ Wrangler 
 
Join Date: Oct 2009
Location: Macomb, Michigan
Posts: 243
bump

if anyone has anymore advice it would be greatly appreciated....I would love to get this figured out before I get stranded somewhere.....
bdrayer is offline   Reply With Quote
Unread 02-15-2011, 09:55 AM   #8
bdrayer
Registered User
2004 TJ Wrangler 
 
Join Date: Oct 2009
Location: Macomb, Michigan
Posts: 243
bump......

anyone?
bdrayer is offline   Reply With Quote
Unread 02-15-2011, 10:02 AM   #9
Ahrnsbrak14
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2011
Location: owings, MD
Posts: 302
Yeah, first replace your terminals if they are old, make sure BOTH sides of the battery cables are connected. Not sure exactly the problem, dose the electrical come on but then you turn the key and nothing happens at all or dose nothing happen at all, no radio or lights or anything?
Ahrnsbrak14 is offline   Reply With Quote
Unread 02-15-2011, 10:04 AM   #10
Ahrnsbrak14
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2011
Location: owings, MD
Posts: 302
If it was your alternator your battery would be dead completely in about 3 days (brand new battery). Another thing you could do is go to a local auto parts store and have them check your battery, alternator and starter. Takes like 2 min
Ahrnsbrak14 is offline   Reply With Quote
Unread 02-15-2011, 10:08 AM   #11
TheBoogieman
Demonic Jeep Freak!
 
TheBoogieman's Avatar
1998 TJ Wrangler 
 
Join Date: Aug 2006
Location: Charlottesville, Va
Posts: 27,722
Quote:
Originally Posted by Ahrnsbrak14 View Post
If it was your alternator your battery would be dead completely in about 3 days (brand new battery). Another thing you could do is go to a local auto parts store and have them check your battery, alternator and starter. Takes like 2 min
X 2,Free is good.
__________________
Quote:
When I had 3.07s I would draft behind birds as an attempt to do the speed limit.
TheBoogieman is offline   Reply With Quote
Unread 02-16-2011, 11:57 AM   #12
bdrayer
Registered User
2004 TJ Wrangler 
 
Join Date: Oct 2009
Location: Macomb, Michigan
Posts: 243
Quote:
Originally Posted by Ahrnsbrak14 View Post
Yeah, first replace your terminals if they are old, make sure BOTH sides of the battery cables are connected. Not sure exactly the problem, dose the electrical come on but then you turn the key and nothing happens at all or dose nothing happen at all, no radio or lights or anything?
Nothing happens at all. No lights no radio no anything.

And all of that sounds good guys I will clean up my battery and then get everything checked out. I'll let you know if anything happens.
bdrayer is offline   Reply With Quote
Unread 02-16-2011, 12:40 PM   #13
Ahrnsbrak14
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2011
Location: owings, MD
Posts: 302
Quote:
Originally Posted by bdrayer View Post
Nothing happens at all. No lights no radio no anything.

And all of that sounds good guys I will clean up my battery and then get everything checked out. I'll let you know if anything happens.
Yeah then I would guess its something to do with your battery
Ahrnsbrak14 is offline   Reply With Quote
Unread 02-17-2011, 08:26 AM   #14
bdrayer
Registered User
2004 TJ Wrangler 
 
Join Date: Oct 2009
Location: Macomb, Michigan
Posts: 243
ok so the guy at autozone said that my battery, starter and alternator were all good. The only comment he made was that my alternator was pushing out 13.9 amps rather than 14.2 or so. Besides that all was good. So tomorrow when its supposed to be about 50 degrees here, I am going to go out and check out all my wires and grounds and make sure they are good....

any other ideas?
bdrayer is offline   Reply With Quote
Unread 02-17-2011, 09:38 AM   #15
Ahrnsbrak14
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2011
Location: owings, MD
Posts: 302
Quote:
Originally Posted by bdrayer View Post
So tomorrow when its supposed to be about 50 degrees here
62 degrees here right now

Along with your wires make sure all the terminals are good and tight.
Ahrnsbrak14 is offline   Reply With Quote
Reply

Tags
battery , electrical issue , starting
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.