slipping into neutral - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > slipping into neutral

Savvy Billet LED Tail LightsLight up the holidays with LED lights from JeepHutIntroducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 03-05-2010, 11:31 PM   #1
mideville
Registered User
 
Join Date: Mar 2010
Location: evansville
Posts: 3
slipping into neutral

my 2004 jeep automatic transmission keeps slipping into neutral its mostly at hi speed and i have to come to a total stop b4 it kicks back into 1st my C.E. is in the code it for a vacuum leak i cant find any brork or loose hoses any ideas please heal thank you

mideville is offline   Reply With Quote Quick reply to this message
Unread 03-06-2010, 12:57 PM   #2
jeep2008
Registered User
2004 TJ Wrangler 
 
Join Date: Jan 2008
Location: Rhodes/Greece
Posts: 1,740
English please!
__________________
my build thread

No Jeep right now
04TJ (SOLD)
01TJ (SOLD)
jeep2008 is offline   Reply With Quote Quick reply to this message
Unread 03-07-2010, 10:32 AM   #3
mideville
Registered User
 
Join Date: Mar 2010
Location: evansville
Posts: 3
Quote:
Originally Posted by jeep2008 View Post
English please!
sorry what did u not understand?
mideville is offline   Reply With Quote Quick reply to this message
Unread 03-07-2010, 12:38 PM   #4
jeep2008
Registered User
2004 TJ Wrangler 
 
Join Date: Jan 2008
Location: Rhodes/Greece
Posts: 1,740
Quote:
Originally Posted by mideville View Post
my 2004 jeep automatic transmission keeps slipping into neutral its mostly at hi speed and i have to come to a total stop b4 it kicks back into 1st my C.E. is in the code it for a vacuum leak i cant find any brork or loose hoses any ideas please heal thank you
The above...
__________________
my build thread

No Jeep right now
04TJ (SOLD)
01TJ (SOLD)
jeep2008 is offline   Reply With Quote Quick reply to this message
Unread 03-07-2010, 05:43 PM   #5
mideville
Registered User
 
Join Date: Mar 2010
Location: evansville
Posts: 3
My 2004 Jeep Wrangler Unlimited automatic transmission slips into neutral at high speeds and I then have to come to a complete stop before it shifts back into first. My check engine light is on, and it the reading shows its a vacuum leak. Please help I have checked all hoses and cannot find broken or disconnected ones. Thanks for any help that anyone can offer.
mideville is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.