sick little 2.5L - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > sick little 2.5L

USA Standard Chromoly Front Axle Shaft Kits with Dana 30 4Warrior Products @ Oconee Off-Road! 706-534-9955Advance Adapters SYE Kits

Reply
Unread 05-07-2004, 06:52 PM   #1
nsi31
Registered User
 
Join Date: Apr 2004
Posts: 86
sick little 2.5L

MY '97 2.5L IS RUNNING ME CRAZY......

When it is first started (no matter how many times in a day) even if allowed to run (idle) a while.....once I take off..it coughs, sputter, and generally doesn't want to run.. After a couple of seconds..(and a little "cleaning out" with the throttle, everything is fine. Never a problem until I turn it off..then it starts all over again...

I get no error codes showing any problems...??

nsi31 is offline   Reply With Quote Quick reply to this message
Unread 05-07-2004, 10:06 PM   #2
topless97je
Registered User
 
Join Date: Aug 2003
Posts: 69
i have the EXACT same problem....and its just started. it clicks when i turn the key but nothin happens.
could be:
starter solenoid
need tune-up
air filter
fuel filter

i'm planning on checkin on this stuff tomorrow.
i also get code 55.

keep me updated if u find out anything.
Thanx!
and Good luck!
__________________
[COLOR=deepskyblue][B]97 Wrangler TJ 2.5L I4 5spd[/B][/COLOR]
[COLOR=white][B]White Jeep Club Member #70[/B][/COLOR]
[COLOR=silver]97 Jeep Club Member #11[/COLOR]
My Jeep Pics: http://www.imagestation.com/album/?id=4288276679
Or..if you're anti-imgstation: [URL]http://www.cardomain.com/id/tjen97[/URL]
topless97je is offline   Reply With Quote Quick reply to this message
Unread 05-07-2004, 10:10 PM   #3
jeeptoplesstx
Registered User
 
Join Date: Jun 2003
Posts: 308
catalytic converter....clogged...also check your exhaust manifold for missing bolts/leaks which can add to this...my 2.5 did this allllll the time...I would have to rev the crap out of it....then it would go...
__________________
[COLOR=darkred] [SIZE=4]2004 Jeep Wrangler Rubicon[/SIZE] [/COLOR]
jeeptoplesstx is offline   Reply With Quote Quick reply to this message
Unread 05-07-2004, 10:21 PM   #4
topless97je
Registered User
 
Join Date: Aug 2003
Posts: 69
nice, i'll look into it tomorrow
thanx
__________________
[COLOR=deepskyblue][B]97 Wrangler TJ 2.5L I4 5spd[/B][/COLOR]
[COLOR=white][B]White Jeep Club Member #70[/B][/COLOR]
[COLOR=silver]97 Jeep Club Member #11[/COLOR]
My Jeep Pics: http://www.imagestation.com/album/?id=4288276679
Or..if you're anti-imgstation: [URL]http://www.cardomain.com/id/tjen97[/URL]
topless97je is offline   Reply With Quote Quick reply to this message
Unread 05-07-2004, 10:48 PM   #5
topless97je
Registered User
 
Join Date: Aug 2003
Posts: 69
at first i thought the battery was the prob...but i just got mine 2mos ago...
__________________
[COLOR=deepskyblue][B]97 Wrangler TJ 2.5L I4 5spd[/B][/COLOR]
[COLOR=white][B]White Jeep Club Member #70[/B][/COLOR]
[COLOR=silver]97 Jeep Club Member #11[/COLOR]
My Jeep Pics: http://www.imagestation.com/album/?id=4288276679
Or..if you're anti-imgstation: [URL]http://www.cardomain.com/id/tjen97[/URL]
topless97je is offline   Reply With Quote Quick reply to this message
Unread 05-08-2004, 05:22 AM   #6
nsi31
Registered User
 
Join Date: Apr 2004
Posts: 86
here is the confusing part....once it is started, and I go through the "ritual", it runs GREAT!! Unless I shut the thing off..everything is fine!!!? If the engine was never turned off...I guess it would be fine forever!!
nsi31 is offline   Reply With Quote Quick reply to this message
Unread 05-12-2004, 06:11 AM   #7
topless97je
Registered User
 
Join Date: Aug 2003
Posts: 69
hey, it's the starter solenoid
__________________
[COLOR=deepskyblue][B]97 Wrangler TJ 2.5L I4 5spd[/B][/COLOR]
[COLOR=white][B]White Jeep Club Member #70[/B][/COLOR]
[COLOR=silver]97 Jeep Club Member #11[/COLOR]
My Jeep Pics: http://www.imagestation.com/album/?id=4288276679
Or..if you're anti-imgstation: [URL]http://www.cardomain.com/id/tjen97[/URL]
topless97je is offline   Reply With Quote Quick reply to this message
Unread 05-13-2004, 08:34 PM   #8
topless97je
Registered User
 
Join Date: Aug 2003
Posts: 69
good news...problem fixed...$275 later lol (includes alignment)
New starter fixed the prob
__________________
[COLOR=deepskyblue][B]97 Wrangler TJ 2.5L I4 5spd[/B][/COLOR]
[COLOR=white][B]White Jeep Club Member #70[/B][/COLOR]
[COLOR=silver]97 Jeep Club Member #11[/COLOR]
My Jeep Pics: http://www.imagestation.com/album/?id=4288276679
Or..if you're anti-imgstation: [URL]http://www.cardomain.com/id/tjen97[/URL]
topless97je is offline   Reply With Quote Quick reply to this message
Unread 05-13-2004, 11:40 PM   #9
jeeptoplesstx
Registered User
 
Join Date: Jun 2003
Posts: 308
Thats cool...glad you got it all worked out...I just read through the post again and realized that what you were talking about was completely different from the first guy...I would have guessed something with the battery too...well at least you figured out it was the starter before it left you on the side of the road...or trying to push start it...remember to turn the key to on before trying to push start...learned that one the hard way!!! Your new top looks great by the way...what do you think of those silverstars? notice any difference in the lighting?
__________________
[COLOR=darkred] [SIZE=4]2004 Jeep Wrangler Rubicon[/SIZE] [/COLOR]
jeeptoplesstx is offline   Reply With Quote Quick reply to this message
Unread 05-14-2004, 06:52 AM   #10
topless97je
Registered User
 
Join Date: Aug 2003
Posts: 69
oh yea, i just read that again. i'm also still having that problem too, i just forgot which one we were talking about.
mine coughs and doesnt want to go. its been doing that for a month or two and i havent really had time to check out some things to figure out what the prob is.

My Silverstars are a GREAT improvement from the little oem candlesticks. i can actually see at night now.
__________________
[COLOR=deepskyblue][B]97 Wrangler TJ 2.5L I4 5spd[/B][/COLOR]
[COLOR=white][B]White Jeep Club Member #70[/B][/COLOR]
[COLOR=silver]97 Jeep Club Member #11[/COLOR]
My Jeep Pics: http://www.imagestation.com/album/?id=4288276679
Or..if you're anti-imgstation: [URL]http://www.cardomain.com/id/tjen97[/URL]
topless97je is offline   Reply With Quote Quick reply to this message
Unread 05-17-2004, 08:02 AM   #11
blk97tj
Registered User
2014 JK Wrangler 
 
Join Date: Jun 2003
Location: Angleton, Texas
Posts: 318
hey guys, does anyone know if a clogged cat could cause a vehicle to not start? My jeep just spins but it won't start and it's driving me crazy. Thanks for the help

-Dusty
__________________
2014 Wrangler Unlimited
4" lift on 35's
blk97tj is offline   Reply With Quote Quick reply to this message
Unread 05-18-2004, 07:33 PM   #12
topless97je
Registered User
 
Join Date: Aug 2003
Posts: 69
it both rotates and clicks, right? i would imagine it could be the cat. might wanna look
or what about the battery or yer timing
are there any other symptoms
__________________
[COLOR=deepskyblue][B]97 Wrangler TJ 2.5L I4 5spd[/B][/COLOR]
[COLOR=white][B]White Jeep Club Member #70[/B][/COLOR]
[COLOR=silver]97 Jeep Club Member #11[/COLOR]
My Jeep Pics: http://www.imagestation.com/album/?id=4288276679
Or..if you're anti-imgstation: [URL]http://www.cardomain.com/id/tjen97[/URL]

Last edited by topless97je; 05-18-2004 at 07:38 PM..
topless97je is offline   Reply With Quote Quick reply to this message
Unread 05-18-2004, 07:49 PM   #13
blk97tj
Registered User
2014 JK Wrangler 
 
Join Date: Jun 2003
Location: Angleton, Texas
Posts: 318
Quote:
Originally Posted by topless97je
it both rotates and clicks, right? i would imagine it could be the cat. might wanna look
or what about the battery or yer timing
are there any other symptoms
mine would just spin and not start but it turns out that mine was the crankshaft position sensor. It got against the header and melted.
__________________
2014 Wrangler Unlimited
4" lift on 35's
blk97tj is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.