Rough idle. - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > Rough idle.

Rampage Bowless Soft Top Oconee offroadAlloy USA Still AvailableAdvance Adapters SYE Kits

Reply
Unread 08-11-2010, 11:58 AM   #1
2006_Sport
Registered User
2006 TJ Wrangler 
 
Join Date: Feb 2009
Location: Sherrills Ford, NC
Posts: 10,829
Rough idle.

I searched and couldn't find anyone with my symptoms really. I went wheeling this past saturday and it drove great on the way to the outer banks the monday after. I went drove it on the beach a few times and noticed that at a stand still the Jeep has developed a rough idle, i can feel it in the *** of my seat. The engine seems like it may be sputtering a bit?, idles at the normal level...it's just more vibey than normal. It only does it at a stand still after driving for a few minutes. Oil pressure is fine, engine temp is okay too. I cleaned the underside as best I could to remove all the mud but theres still a good amount on the top side of my t case skid plate...could that be the cause of it?

What could be the culprit? TPS? Throttle body? Spark plugs?

__________________
SUPPORT THE TROOPS

2006 Jeep Wrangler|BDS|BFGoodrich|Uniden|Upol|HiLift|Cragar| IPF|Alpine|JKS|PoisonSpyder|Truck-lite|Aussie Locker|Novak|Trail Gear|Firestik

Quote:
Originally Posted by Hudson View Post
There are no women on the internet either. Learn that. It's a fact.
-Zach
2006_Sport is offline   Reply With Quote Quick reply to this message
Unread 08-11-2010, 12:07 PM   #2
jeepin97tj
Registered User
1997 TJ Wrangler 
 
Join Date: Jul 2010
Location: long valley, nj
Posts: 94
is your check engin light on it could be the o2
jeepin97tj is offline   Reply With Quote Quick reply to this message
Unread 08-11-2010, 12:10 PM   #3
2006_Sport
Registered User
2006 TJ Wrangler 
 
Join Date: Feb 2009
Location: Sherrills Ford, NC
Posts: 10,829
Quote:
Originally Posted by jeepin97tj View Post
is your check engin light on it could be the o2
I did get a CEL for one of my 02 sensors giving a slow response before I left for vacation, this code to be exact P0133. I reset the codes and it never came back. Could be that? I have no idea which 02 sensor it would be though
__________________
SUPPORT THE TROOPS

2006 Jeep Wrangler|BDS|BFGoodrich|Uniden|Upol|HiLift|Cragar| IPF|Alpine|JKS|PoisonSpyder|Truck-lite|Aussie Locker|Novak|Trail Gear|Firestik

Quote:
Originally Posted by Hudson View Post
There are no women on the internet either. Learn that. It's a fact.
-Zach
2006_Sport is offline   Reply With Quote Quick reply to this message
Unread 08-11-2010, 12:10 PM   #4
Redryan98
Registered User
 
Join Date: Jul 2010
Location: CT
Posts: 26
Mine has done this since I bought it (TJ 6Cyl). Just a bit of a rough idle (feels like misfire). I did get a code for misfire cylinder 1. Swapped plugs on cyl 1 and 2 to trouble shoot. CEL has not come back but rough idle remains. I'm thinking about checking timing next.

Good luck with yours. Keep us posted if you find resolution
Redryan98 is offline   Reply With Quote Quick reply to this message
Unread 08-11-2010, 12:23 PM   #5
2006_Sport
Registered User
2006 TJ Wrangler 
 
Join Date: Feb 2009
Location: Sherrills Ford, NC
Posts: 10,829
Well I just looked at the 02 sensor on the exhaust behind the front diff....its covered in mud. Maybe that caused it to go bad. I'll pull it when I get home to MD in a week and look at it.
__________________
SUPPORT THE TROOPS

2006 Jeep Wrangler|BDS|BFGoodrich|Uniden|Upol|HiLift|Cragar| IPF|Alpine|JKS|PoisonSpyder|Truck-lite|Aussie Locker|Novak|Trail Gear|Firestik

Quote:
Originally Posted by Hudson View Post
There are no women on the internet either. Learn that. It's a fact.
-Zach
2006_Sport is offline   Reply With Quote Quick reply to this message
Unread 08-11-2010, 12:48 PM   #6
vindicated
Did you miss me?
 
vindicated's Avatar
2006 TJ Wrangler 
 
Join Date: Nov 2009
Location: Rolling Meadows, IL
Posts: 1,483
Mine idles rough as all hell but not a single code is thrown. It's wierd, I have new plugs, cleaned the TB and components, various other things. I can't figure it out...
__________________
Quote:
Originally Posted by bradthebard
Vin's so hard core, he drinks the whole jug of STFU and then has a three hour conversation about it.
vindicated is offline   Reply With Quote Quick reply to this message
Unread 08-11-2010, 12:49 PM   #7
Sundowner
Part-Time Swami
 
Sundowner's Avatar
2003 TJ Wrangler 
 
Join Date: May 2009
Location: The Republic of Dave
Posts: 6,267
For your rough idle issue, I'm going to suggest cleaning the throttle body and the idle air controller before you do anything else. Mud on the O2 sensor shouldn't have anything to do with it, although a slow response code could come from frayed/cracked wiring, a sensor that's slowly dying, or even from an exhaust leak. Check the connections to the sensors and the harness wiring before you rip one out and replace it.
__________________
If it's worth doing, then it's worth overdoing.

The Republic of Dave: Bringing you the finest in simian testing supplies.

The build, the gear, and the mileage: The Wasteland Survival Guide
Sundowner is offline   Reply With Quote Quick reply to this message
Unread 08-11-2010, 01:01 PM   #8
2006_Sport
Registered User
2006 TJ Wrangler 
 
Join Date: Feb 2009
Location: Sherrills Ford, NC
Posts: 10,829
Sounds good sundowner. I'll clean it n stuff when I get home along with the IAC as well. It's just weird, the rpms go nowhere but you can feel it idle a lil rougher.
__________________
SUPPORT THE TROOPS

2006 Jeep Wrangler|BDS|BFGoodrich|Uniden|Upol|HiLift|Cragar| IPF|Alpine|JKS|PoisonSpyder|Truck-lite|Aussie Locker|Novak|Trail Gear|Firestik

Quote:
Originally Posted by Hudson View Post
There are no women on the internet either. Learn that. It's a fact.
-Zach
2006_Sport is offline   Reply With Quote Quick reply to this message
Unread 08-11-2010, 01:25 PM   #9
wrangler0289
Registered User
2002 TJ Wrangler 
 
Join Date: Feb 2009
Location: maryland
Posts: 19
yuhhhh. reall talk East Coast. READ MY SIG
__________________
"Remember getting your shell cracked is only a phone call away"
wrangler0289 is offline   Reply With Quote Quick reply to this message
Unread 08-11-2010, 01:27 PM   #10
2006_Sport
Registered User
2006 TJ Wrangler 
 
Join Date: Feb 2009
Location: Sherrills Ford, NC
Posts: 10,829
Quote:
Originally Posted by wrangler0289 View Post
yuhhhh. reall talk East Coast. READ MY SIG
, AJ you're an idiot. We'll mess with the sparks and TB when I get home.
__________________
SUPPORT THE TROOPS

2006 Jeep Wrangler|BDS|BFGoodrich|Uniden|Upol|HiLift|Cragar| IPF|Alpine|JKS|PoisonSpyder|Truck-lite|Aussie Locker|Novak|Trail Gear|Firestik

Quote:
Originally Posted by Hudson View Post
There are no women on the internet either. Learn that. It's a fact.
-Zach
2006_Sport is offline   Reply With Quote Quick reply to this message
Unread 08-11-2010, 03:36 PM   #11
2006_Sport
Registered User
2006 TJ Wrangler 
 
Join Date: Feb 2009
Location: Sherrills Ford, NC
Posts: 10,829
Anymore thoughts? It's aggravating how this issue comes up now but drives great 2 days after I'm done wheeling. Its almost like a vibe now, i feel it in my seat and I can hear it vibrating some plastic parts in the jeep.
__________________
SUPPORT THE TROOPS

2006 Jeep Wrangler|BDS|BFGoodrich|Uniden|Upol|HiLift|Cragar| IPF|Alpine|JKS|PoisonSpyder|Truck-lite|Aussie Locker|Novak|Trail Gear|Firestik

Quote:
Originally Posted by Hudson View Post
There are no women on the internet either. Learn that. It's a fact.
-Zach
2006_Sport is offline   Reply With Quote Quick reply to this message
Unread 08-11-2010, 03:41 PM   #12
vindicated
Did you miss me?
 
vindicated's Avatar
2006 TJ Wrangler 
 
Join Date: Nov 2009
Location: Rolling Meadows, IL
Posts: 1,483
Quote:
Originally Posted by 2006_Sport View Post
Sounds good sundowner. I'll clean it n stuff when I get home along with the IAC as well. It's just weird, the rpms go nowhere but you can feel it idle a lil rougher.
Exactly the same here Zach. RPM's don't change, idles like ****, and I cleaned the TB and IAC, checked all the wires. It's a ****ing mystery!






__________________
Quote:
Originally Posted by bradthebard
Vin's so hard core, he drinks the whole jug of STFU and then has a three hour conversation about it.
vindicated is offline   Reply With Quote Quick reply to this message
Unread 08-11-2010, 03:48 PM   #13
2006_Sport
Registered User
2006 TJ Wrangler 
 
Join Date: Feb 2009
Location: Sherrills Ford, NC
Posts: 10,829
Yeah I don't get it. I guess when I get home I'm gonna go rambo on the underside of my jeep with a hose and get all of that mud out. Then go through what was said here.
__________________
SUPPORT THE TROOPS

2006 Jeep Wrangler|BDS|BFGoodrich|Uniden|Upol|HiLift|Cragar| IPF|Alpine|JKS|PoisonSpyder|Truck-lite|Aussie Locker|Novak|Trail Gear|Firestik

Quote:
Originally Posted by Hudson View Post
There are no women on the internet either. Learn that. It's a fact.
-Zach
2006_Sport is offline   Reply With Quote Quick reply to this message
Unread 08-11-2010, 03:50 PM   #14
vindicated
Did you miss me?
 
vindicated's Avatar
2006 TJ Wrangler 
 
Join Date: Nov 2009
Location: Rolling Meadows, IL
Posts: 1,483
Yeah, I even seafoamed which didn't do ****. I should have just used water. That being said, thanks for this thread because now I am depressed again about how ****ty it runs and I realize I will never be able to find it.
__________________
Quote:
Originally Posted by bradthebard
Vin's so hard core, he drinks the whole jug of STFU and then has a three hour conversation about it.
vindicated is offline   Reply With Quote Quick reply to this message
Unread 08-11-2010, 09:26 PM   #15
MisterO
Registered User
 
Join Date: Nov 2008
Location: , Bergen County - NJ
Posts: 1,436
ill jump on the bandwagon... same s*** with mine since i got it.. oh well

let me know when you guys figure it out.
MisterO is offline   Reply With Quote Quick reply to this message
Reply

Tags
rough , idle

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.