replaced 2.5L engine, can't find where wire and hose go?? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 5 Old 04-02-2013, 12:43 AM Thread Starter
RosyCheeks
Registered User
1997 TJ Wrangler 
 
Join Date: Aug 2012
Location: Wilmington
Posts: 2
replaced 2.5L engine, can't find where wire and hose go??

Hey all, I'm new here so I apologize if I'm posting this in the wrong area. Feel free to tell me off. I think I got it right though.

So I recently bought my brother-in-law's '97 2.5L 5-speed TJ for cheap because it had a rod knock. (Broke a piston skirt and chewed it up pretty good.)
So I found another used 4cyl and put that in over the weekend. BUT when lowering it in a female electrical connector fell off. I didn't see where it came from. I just picked it up and continued with the engine. I'm reasonably certain I know the wire it connects to, but I can't figure out where the female end of the connector attaches to.

Next, there is some hose hanging down on the passenger side of the transmission. It's pretty small, and doesn't have much slack, so it can't go far.

1. Can someone tell me where these two things go?
2. I have pictures, but I read that I'm not allowed to upload them since this is my first post, is there a way around that?

All I can say is...This has been sitting in my garage since last September and it's *finally* done, and it's killing me not being able to drive it in this weather! These are the last two things I need to do before I can try and start it. (...I think.)

RosyCheeks is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 04-02-2013, 02:03 PM
RnEmOvr
Have Cummins, Will tow.
 
RnEmOvr's Avatar
1999 TJ Wrangler 
 
Join Date: Mar 2005
Location: El Paso
Posts: 11,995
Post the pictures using photobucket (use the IMG tags) and we can host them so they can be seen. The hoses are most likely the vent tubes (has white plastic cap)


RnEmOvr is offline  
post #3 of 5 Old 04-02-2013, 08:50 PM Thread Starter
RosyCheeks
Registered User
1997 TJ Wrangler 
 
Join Date: Aug 2012
Location: Wilmington
Posts: 2
I actually figured out where those two things went. I remembered I had a neighbor with a TJ sitting outside, so I went and introduced myself and he brought his over to compare to mine. Very nice man!

The wire was the hood lamp light (doh!) and the hose was a vent, you're right.

Now I have a new problem. I tried starting it...and it almost caught fire. I know I probably messed it up pretty bad. There is a short wire that obviously started melting... It's about a ten inch wire that I had wired to the starter that went directly to the frame. I thought it was a ground. Can you tell I haven't done this before? I'll post a picture tomorrow.

Last edited by RosyCheeks; 04-02-2013 at 08:50 PM. Reason: typo
RosyCheeks is offline  
post #4 of 5 Old 04-03-2013, 01:02 AM
theGiantPanda
Swap This...
 
theGiantPanda's Avatar
2006 LJ Wrangler 
 
Join Date: May 2009
Location: SE Michigan
Posts: 1,590
get that wire off the starter!!!!! the starter should only have 2 wires to it. a [thick] 6g power wire from the PDC/battery and the [thin]16g starter trigger line. you shorted the hell out of the starter. the starter grounds itself through the case to the block. the 10" piece of wire most likely is your block ground to the frame or battery [-] side.

Quote:
Originally Posted by CCJ View Post
Jesus. This is what heaven on 4 wheels looks like.
Quote:
Originally Posted by Deacon View Post
Hospital? What, are you suffering from Overextended Jeepaphelia or something? :)
I've never been poor, only broke. Poor is a state of mind. Broke is a condition brought on by Jeep ownership and a heavy right foot.

2006 Unlimited Redicon Panda Edition
RRI Long Arm...14" Fox CO's Front and Rear...D60 KP Front and D60 FF Rear... 5.38s spooled...40" Maxxis Trepadors...
6.1 HEMI...Atlas 5.1

5.7 HEMI 400 hp TJ Build http://www.jeepforum.com/forum/f9/ye...17/?highlight=
6.1 HEMI Ultimate LJ Rubicon Build http://www.jeepforum.com/forum/f9/6-...ayhem-1013800/
2.5 to 4.0L swap and build up http://www.jeepforum.com/forum/f9/he.../#post14946167
4.0 to 2008 5.3L GM LS in the Taco'd TJ [frame off build].....http://www.jeepforum.com/forum/f9/5-...28/?highlight=
My new DD Build, lift, 4.0 motor swap, done in 6 days?....http://www.jeepforum.com/forum/f22/6.../#post15716292

the new shop... http://redrockwiring.com/ conversion, parts and wiring systems
shop email.... info@redrockindustries.net
LIKE US on facebook..... https://www.facebook.com/redrockindustriesinc adding more daily
redrockindustries.net
theGiantPanda is offline  
post #5 of 5 Old 04-03-2013, 04:09 AM
RnEmOvr
Have Cummins, Will tow.
 
RnEmOvr's Avatar
1999 TJ Wrangler 
 
Join Date: Mar 2005
Location: El Paso
Posts: 11,995
Panda is right. The only ground go from frame to block, frame to battery, battery to body, body to hood,

Sent from my phone so expect errors
RnEmOvr is offline  
Reply

Tags
4cyl , electrical issue , swap , wiring

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome