Rear Wiper not working - JeepForum.com

 
LinkBack Thread Tools
post #1 of 6 Old 04-18-2010, 03:54 PM Thread Starter
evan1395
Registered User
1996 ZJ 
 
Join Date: Nov 2009
Location: Paradise
Posts: 1,595
Rear Wiper not working

idk what happened, it worked up until a month or so ago...anyway just wondering if anyone had any idea what number fuse it was for the rear window accesories, i ddidnt get a owners manual with my jeep

evan1395 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-18-2010, 04:19 PM
Hesher420
Registered User
2006 LJ Wrangler 
 
Join Date: Oct 2005
Location: Milwaukee WI
Posts: 1,771
Fuse 6 (20A.)


**'06 Blacked Out LJ**

> > > LJ Owners Group < < <

Black Jeep Society
"We are one. One society. Digitless."
"I am not a number, I am a free man!"

Hesher420 is offline  
post #3 of 6 Old 04-18-2010, 07:30 PM Thread Starter
evan1395
Registered User
1996 ZJ 
 
Join Date: Nov 2009
Location: Paradise
Posts: 1,595
thank ya, is it the fuse panel behind the glove compartment, or the main one under the hood?
evan1395 is offline  
post #4 of 6 Old 04-19-2010, 12:03 PM
Hesher420
Registered User
2006 LJ Wrangler 
 
Join Date: Oct 2005
Location: Milwaukee WI
Posts: 1,771
glove box


**'06 Blacked Out LJ**

> > > LJ Owners Group < < <

Black Jeep Society
"We are one. One society. Digitless."
"I am not a number, I am a free man!"

Hesher420 is offline  
post #5 of 6 Old 04-19-2010, 12:18 PM
GOLENJEEPTJ
Running Secretly Amok!
 
GOLENJEEPTJ's Avatar
2002 TJ Wrangler 
 
Join Date: May 2007
Location: Ventura ,CA.
Posts: 9,715
If your fuse checks out good check the plug at rear of hardtop and tub.If that's ok check powering going into wiper motor with test light. Unfortunatly I had to replace my motor.Not that expensive.
GOLENJEEPTJ is offline  
post #6 of 6 Old 04-19-2010, 12:26 PM
Alex74012
Registered User
2004 TJ Wrangler 
 
Join Date: Dec 2009
Location: BA OK
Posts: 640
i always forget to plug mine back together,after hardtop removal

that dd rubi on 37's
Alex74012 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Rear wiper switch stopped working CMEvans79 TJ Wrangler Technical Forum 9 02-10-2010 02:48 PM
Rear Wiper on Hardtop quit working 69440dart TJ Wrangler Technical Forum 3 11-28-2009 04:07 PM
Rear wiper spray not working Perturabo YJ Wrangler Technical Forum 5 03-09-2009 08:57 PM
Rear wiper and defrost just stopped working Bandicoot TJ Wrangler Technical Forum 1 11-08-2007 08:20 AM
Rear wiper stopped working Luch TJ Wrangler Technical Forum 1 03-18-2004 04:36 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome