rear window defrost wiring help - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > rear window defrost wiring help

ROCK BOTTOM prices on LIFT KITS at Rockridge4wd!! WANT TO Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineSavvy Billet LED Tail Lights

Reply
Unread 05-17-2011, 12:00 AM   #1
nottijeep
Registered User
1999 TJ Wrangler 
 
Join Date: Mar 2011
Location: Seattle/Bellevue, WA
Posts: 46
rear window defrost wiring help

I purchased a 2000 hard top and the hard top mopar wiring kit. I am in the process of wiring the hard top. I followed directions perfectly up until the last step.

I am on step 41, I installed the blue/green and light blue/white wires into the instrument cluster plug in spots #3 and #4, and then turned the car on. As soon as I click the switch to turn on the rear defrost, the 10a instrument cluster fuse pops. And there is no light on the rear defrost switch indicating it is working.

I read somewhere that the instructions might be wrong and the wires in step 41 should be installed reverse of what it says. I tried that and it does the same thing, pops the fuse.

Any advice?


EDIT: Link to instructions I am using: http://4x4icon.com/offroad/hardtop_i...ions/index.htm

__________________
99 TJ SE 2.5L Manual
nottijeep is offline   Reply With Quote Quick reply to this message
Unread 05-17-2011, 10:28 AM   #2
nottijeep
Registered User
1999 TJ Wrangler 
 
Join Date: Mar 2011
Location: Seattle/Bellevue, WA
Posts: 46
bump
__________________
99 TJ SE 2.5L Manual
nottijeep is offline   Reply With Quote Quick reply to this message
Unread 05-17-2011, 12:47 PM   #3
nottijeep
Registered User
1999 TJ Wrangler 
 
Join Date: Mar 2011
Location: Seattle/Bellevue, WA
Posts: 46
help!
__________________
99 TJ SE 2.5L Manual
nottijeep is offline   Reply With Quote Quick reply to this message
Unread 05-17-2011, 01:55 PM   #4
nottijeep
Registered User
1999 TJ Wrangler 
 
Join Date: Mar 2011
Location: Seattle/Bellevue, WA
Posts: 46
I have looked everywhere and can't seem to figure out the problem. Can anyone help me figure out the issue?
__________________
99 TJ SE 2.5L Manual
nottijeep is offline   Reply With Quote Quick reply to this message
Unread 05-17-2011, 05:36 PM   #5
Knuckelhead
AFSOC Retired
 
Knuckelhead's Avatar
2000 TJ Wrangler 
 
Join Date: Aug 2005
Location: Colorado
Posts: 15,701
Did you use the instructions for the 1999 TJ?...
__________________
TSB Information: http://www.automd.com/tsb/jeep_m/wrangler_mm/2000_y/
Knuckelhead is offline   Reply With Quote Quick reply to this message
Unread 05-17-2011, 05:44 PM   #6
nottijeep
Registered User
1999 TJ Wrangler 
 
Join Date: Mar 2011
Location: Seattle/Bellevue, WA
Posts: 46
Hey, thanks for your reply!

The instructions were for 97-99, one spot in the directions said to do different things depending on your year. But from the directions it looks like most jeeps 97-99 are the same.

How do you think I should go about step 41, the one I am stuck on?
__________________
99 TJ SE 2.5L Manual
nottijeep is offline   Reply With Quote Quick reply to this message
Unread 05-17-2011, 06:29 PM   #7
Knuckelhead
AFSOC Retired
 
Knuckelhead's Avatar
2000 TJ Wrangler 
 
Join Date: Aug 2005
Location: Colorado
Posts: 15,701
Got a multimeter?...
__________________
TSB Information: http://www.automd.com/tsb/jeep_m/wrangler_mm/2000_y/
Knuckelhead is offline   Reply With Quote Quick reply to this message
Unread 05-17-2011, 06:45 PM   #8
nottijeep
Registered User
1999 TJ Wrangler 
 
Join Date: Mar 2011
Location: Seattle/Bellevue, WA
Posts: 46
I can get one, how would I use it for step 41?

Link to instructions I am using: http://4x4icon.com/offroad/hardtop_i...ions/index.htm
__________________
99 TJ SE 2.5L Manual
nottijeep is offline   Reply With Quote Quick reply to this message
Reply

Tags
defrost , hardtop , problem , rear , wiring

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.