Rear Defroster - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > Rear Defroster

RIGID LED Light Blowout Sale - All Sizes, All Series, all Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineJeep Wrangler Bushwacker Flat Fender Flare Sale at Baselin

Reply
Unread 12-26-2006, 03:26 PM   #1
Jarvo2
Registered User
2001 TJ Wrangler 
 
Join Date: Jul 2006
Location: Warrenville, IL
Posts: 132
Rear Defroster

Does anyone have instructions for a 2001 hardtop installation? I have the wiper working, but I can't get the rear defroster working. I followed the instructions that came with my kit from JeepsAreUs, but the defrost won't come on. I have power going to the switch, but nothing going to the pigtail. Thanks!

Jarvo2 is offline   Reply With Quote Quick reply to this message
Unread 12-26-2006, 05:57 PM   #2
langston.4
Registered User
2012 JK Wrangler 
 
Join Date: Sep 2006
Location: michigan
Posts: 189
same prob here on 00, i got my kit from mopar
__________________
[URL="http://www.jeepiki.com/"]http://www.jeepiki.com/[/URL]

I want an official Red Ryder, carbine action, two-hundred shot range model air rifle!
langston.4 is offline   Reply With Quote Quick reply to this message
Unread 12-27-2006, 06:38 PM   #3
langston.4
Registered User
2012 JK Wrangler 
 
Join Date: Sep 2006
Location: michigan
Posts: 189
bump, any ideas?
__________________
[URL="http://www.jeepiki.com/"]http://www.jeepiki.com/[/URL]

I want an official Red Ryder, carbine action, two-hundred shot range model air rifle!
langston.4 is offline   Reply With Quote Quick reply to this message
Unread 12-27-2006, 08:56 PM   #4
ChuckDee
Registered User
2001 TJ Wrangler 
 
Join Date: Sep 2005
Location: Bucks County, PA
Posts: 265
You did install the relay/fuse in the fuse box under the hood, yes? I installed my JeepsAreUs kit in my 2001 and the only issue I ran into was the defroster light wire (if I recall). I'll dig up the instructions if you don't have them, let me know.
__________________
[b]Previously owned: 2001 TJ Sport [/b]
ChuckDee is offline   Reply With Quote Quick reply to this message
Unread 12-27-2006, 09:13 PM   #5
Jarvo2
Registered User
2001 TJ Wrangler 
 
Join Date: Jul 2006
Location: Warrenville, IL
Posts: 132
That would be great if you can post the instructions. I did insert the relays under the hood. I think I got 2002+ instructions with my 2001 wire kit. Thanks.
Jarvo2 is offline   Reply With Quote Quick reply to this message
Unread 12-27-2006, 09:52 PM   #6
ChuckDee
Registered User
2001 TJ Wrangler 
 
Join Date: Sep 2005
Location: Bucks County, PA
Posts: 265
Here ya go, hot off the scanner:

Page 1 (591k)
Page 2 (653k)
Page 3 (699k)
Page 4 (672k)
Page 5 (598k)
Page 6 (748k)

If I recall step #39 was incorrect ... I believe it was orange to orange wire, not orange to tan. I'd use a 12v test light to find the dash light wire to tap to be sure.

Enjoy.
__________________
[b]Previously owned: 2001 TJ Sport [/b]
ChuckDee is offline   Reply With Quote Quick reply to this message
Unread 12-27-2006, 10:06 PM   #7
langston.4
Registered User
2012 JK Wrangler 
 
Join Date: Sep 2006
Location: michigan
Posts: 189
i did orange to tan, and my light doesnt work either...so orange to orange got the light workin for you? i have the same directions, straight from mopar, and it chaps my that there was that mistake
__________________
[URL="http://www.jeepiki.com/"]http://www.jeepiki.com/[/URL]

I want an official Red Ryder, carbine action, two-hundred shot range model air rifle!
langston.4 is offline   Reply With Quote Quick reply to this message
Unread 12-27-2006, 10:15 PM   #8
Jarvo2
Registered User
2001 TJ Wrangler 
 
Join Date: Jul 2006
Location: Warrenville, IL
Posts: 132
Thanks, I'm going to check everything tomorrow after work.
Jarvo2 is offline   Reply With Quote Quick reply to this message
Unread 12-27-2006, 10:25 PM   #9
ChuckDee
Registered User
2001 TJ Wrangler 
 
Join Date: Sep 2005
Location: Bucks County, PA
Posts: 265
Quote:
Originally Posted by langston.4
i did orange to tan, and my light doesnt work either...so orange to orange got the light workin for you? i have the same directions, straight from mopar, and it chaps my that there was that mistake

Nope. Like I said, get the test light/multimeter out to find the dash light wire ... i think it was orange ... but it was a year ago that i did it so I'm not 100%. Easy to find though.

Good luck.
__________________
[b]Previously owned: 2001 TJ Sport [/b]
ChuckDee is offline   Reply With Quote Quick reply to this message
Unread 03-15-2011, 09:33 AM   #10
archerz
Registered User
2002 TJ Wrangler 
 
Join Date: Mar 2011
Location: WAPPINGERS FALLS, NY
Posts: 2
First post.. but in the middle of this also..

(sorry see now that this is an old thread.. but looking to bump it up to see if there is any updates to the issue... )

I am in the middle of this too.. On my 2002, It is definitely the Orange to Orange wire to illuminate the switches.. the orange wire is in slot 4 of the small 5-wire connector in the middle of the HVAC control..

I have everything wired, but rear defrost is still not working... my instructions are for the 2000 - 2001 kit (even though the order clearly states 2001-2002 kit I can post them if you need them.. ) has all the parts that i think i needed..

I am not happy with the instructions ans they have no step 40 (weird) and then have separate steps for 41a (2000) and 41b (2001).. same as posted earlier.. anyone have 2002?

I am going to do the electrical testing tonight after work. thanks for the contributions to the forum all.. have helped me a lot as a lurker!!

Last edited by archerz; 03-15-2011 at 09:37 AM.. Reason: old info
archerz is offline   Reply With Quote Quick reply to this message
Unread 03-16-2011, 06:16 PM   #11
archerz
Registered User
2002 TJ Wrangler 
 
Join Date: Mar 2011
Location: WAPPINGERS FALLS, NY
Posts: 2
Fixed!!

Got it working properly now.. two issues I had were erroneous/missing instructions:

1 - Switches did not light - Instructions say connect Orange wire from harness to TAN wire in slot 4.. this should be ORANGE wire in slot 4 of the small 5-pin connector in the middle of the HVAC console.

2 - No 2002 instructions for connecting to the instrument panel.. Need to follow 2001 model instructions and make sure you secure the wires in the back of the IP connector properly.. the "locking wedge" does not come "partially out", it actually flips down.. then inserting the wires completely is simple when aligned properly. flip the locking wedge back into place, and connection is secure!

Hope this helps someone
archerz is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.