Rattle / Noise in the Front End..... HELP! - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > Rattle / Noise in the Front End..... HELP!

Bill Baird Motorsports DIY parts - NalinMFG.comFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitFS: Wranger BRIGHT License Plate LED! Just $3! Great value

Reply
Unread 07-18-2007, 06:41 PM   #1
Moose-A-Fis
Registered User
1999 TJ Wrangler 
 
Join Date: Jul 2007
Location: NY
Posts: 11
Rattle / Noise in the Front End..... HELP!

So I just recently got my Jeep, and lifes been good up until now. I have two problems.

1) There is a noise/vibration in the front end driver side, it only happens when I accelerate out of first with a lot of gas, or am rolling through a stop sign in second, it will do it a bit, or if I hit a big bump on the road. I thought it was the front Wheel Bearing, which I took a look at and indeed looked like it could be replaced. I yanked that out and tossed in a new one, but the noise still remains. If anyone has any suggestions I would be THRILLLEDDD!!

2) Leaky Power Stearing problem. Doesnt appear to be the resevoir, I hear its a common problem, but So far all I have heard to fix it is to yank out the whole stearing box and rebuild. Yuck!


Thanks for the help guys... .and gals!

Moose-A-Fis is offline   Reply With Quote
Unread 07-18-2007, 06:47 PM   #2
HolidayJeep
Want pie now.
 
HolidayJeep's Avatar
2001 TJ Wrangler 
 
Join Date: Nov 2006
Location: Charlotte, NC
Posts: 457
Stuck caliper with a warped rotor?
Alignment?
Broken motor mount?
__________________
Mike
www.durtyrok.com

Quote:
Originally Posted by Slapahoe
Not to brag, I was the valid victorian my senior year. Best and the brightest of the bottom of the barrel.
Quote:
Originally Posted by War Eagle
thunderspork
HolidayJeep is offline   Reply With Quote
Unread 07-18-2007, 06:54 PM   #3
Moose-A-Fis
Registered User
1999 TJ Wrangler 
 
Join Date: Jul 2007
Location: NY
Posts: 11
Maybe the motor mount, but I dont think it is the rotars or the caliper, or the alignment, It drives straight and there is no vibration in the stearing wheel. I also just had the break calipers in my hand, they looked allright, it feels like some sort of a mount is broken. I origionally thought it was the Wheel Bearing, fixed that and did a double take like oh crap, theres.... more....
Moose-A-Fis is offline   Reply With Quote
Unread 07-18-2007, 06:58 PM   #4
HolidayJeep
Want pie now.
 
HolidayJeep's Avatar
2001 TJ Wrangler 
 
Join Date: Nov 2006
Location: Charlotte, NC
Posts: 457
Could also be a cylinder misfire causing your engine to vibrate.. does the check engine light come on or are you getting any codes?
__________________
Mike
www.durtyrok.com

Quote:
Originally Posted by Slapahoe
Not to brag, I was the valid victorian my senior year. Best and the brightest of the bottom of the barrel.
Quote:
Originally Posted by War Eagle
thunderspork
HolidayJeep is offline   Reply With Quote
Unread 07-18-2007, 07:00 PM   #5
Moose-A-Fis
Registered User
1999 TJ Wrangler 
 
Join Date: Jul 2007
Location: NY
Posts: 11
No, I just put new plugs in it, and it runs great, it isnt anything with the engine or a firing problem. Its not with the 4wd, and its not with the bearing. My best guess is the motor mount. If a cyl wasnt firing, it would have to be much more rough. It isnt that loud to be honest, if I have the tunes on I cant hear it. For the most part (short of when I hold the shifter) I cant feel it either. It is also gas dependent. If I punch the gas and hold on the clutch a bit, I will hear it, like if Im on a hill or something at a stop sign, but if I ease off from first, it wont do it. Which leads me to believe it isnt super serious.
Moose-A-Fis is offline   Reply With Quote
Unread 07-18-2007, 08:49 PM   #6
4xjeep
Registered User
1997 TJ Wrangler 
 
Join Date: Aug 2006
Location: washington state
Posts: 153
I have a similar problem with my 97. They noise/vibration seems to be coming from the drivers side under my feet. Like yours, it only does it if i give it a little more gas, but if I ease forward slowly it wont make the noise. Ive always thought it was my front driveshaft but maybe I'll check my motor mounts as well.
4xjeep is offline   Reply With Quote
Unread 07-18-2007, 08:54 PM   #7
Moose-A-Fis
Registered User
1999 TJ Wrangler 
 
Join Date: Jul 2007
Location: NY
Posts: 11
YES, you can sort of feel it in your feet sorta thing, I am at a loss lol. Let me know if you find out anything
Moose-A-Fis is offline   Reply With Quote
Unread 07-18-2007, 09:10 PM   #8
Moose-A-Fis
Registered User
1999 TJ Wrangler 
 
Join Date: Jul 2007
Location: NY
Posts: 11
4x, how long has yours been doing that?
Moose-A-Fis is offline   Reply With Quote
Unread 07-24-2007, 07:49 AM   #9
bwhite6386
Registered User
1997 TJ Wrangler 
 
Join Date: Jul 2007
Location: Northern Virginia
Posts: 2
I'm having a problem somewhat like yours. My wrangler started the thumping or vibrating only when I started/ turned off the engine. Over a couple days it became a problem noise coming out of first gear. My first thought was the motor mounts also, I will just have to locate them and see.

If the noise goes away when you push the clutch in then you may want to think about the throwout bearing..
bwhite6386 is offline   Reply With Quote
Unread 07-24-2007, 08:16 AM   #10
geauxturbo
Registered User
1997 TJ Wrangler 
 
Join Date: Jul 2002
Location: Baton Rouge
Posts: 1,344
couple things to check

4wd linkage.. pretty common but hard to duplicate. Disconnect it from the tub and see if the sound goes away.

Cat converter.. if the catatlyst begins to break up it'll rattle. Normaly begins to make noise when you shut the Jeep off, then progressively gets worse.
__________________
Louisiana 4X4
'97 TJ Sport Black, 3.5" RE, PSC Trail Cage, Ford F150/Explorer Hybrid 8.8 Aussie locked, Lockright in the XJ HP 30, 4.88 gears, Borla Headers, No Muffler, 35x12.5 R15 Baja MTZs, Currie TrackBar. Homebuilt Longarm 4 link, AA HD SYE, TW CV DS, Warn tire carrier, Jeeperman front bumper, Warn X8000i with Amsteel Blue rope with a safety thimble, CO2
GeauxLook@myJeep
geauxturbo is offline   Reply With Quote
Unread 07-24-2007, 08:27 AM   #11
DaOne
Registered User
2002 TJ Wrangler 
 
Join Date: Jun 2003
Location: SouthEastern Pa.
Posts: 1,043
Perhaps a loose shock/mount, or even a bad joint in the front driveshaft?
__________________
...Sometimes, the more you see, the less you understand...

I miss my Jeep. On the hunt for a replacement.
DaOne is offline   Reply With Quote
Unread 09-17-2007, 08:06 PM   #12
warlock4890
Registered User
 
Join Date: Sep 2007
Location: Mascoutah, IL
Posts: 3
Did anyone find the problem with this one? My 2005 has been driving me crazy with this.

Its under the driver side and I can feel it in the floor. It mainly happens when I'm going slow through a bumpy parking lot. We checked the control arm bolts before heading to Moab in April and everything was tight. I've also had it in the shop 3 times. They can't figure it out either. I'm just waiting for something to fall off.

My only thought now is a squashed bushing.

Mine has been doing it for over a year and a half and I've only had it for 2yrs. I bought it with 25 miles on it and I've put 33,000 miles on it. With 2 trips to Moab.
__________________
2005 Jeep TJ
4.0, 6 speed, D44 Rear, 31x10.50's stock
warlock4890 is offline   Reply With Quote
Unread 09-17-2007, 08:21 PM   #13
Bill_Dunnigan
Captain Awesome
 
Bill_Dunnigan's Avatar
2005 LJ Wrangler 
 
Join Date: May 2006
Location: Exeter, New Hampshire
Posts: 740
mine does it to and i replaced the 4wd linkage, it still does it. it seriously feels like the drive shaft came off and is hitting the floor of the jeep, but then i look under there and everything looks tight, its driving me nucking futs
__________________
2005 LJ Rubicon - 6 Speed - Modded
2004 TJ X - 5 Speed - Modded - Long Gone & Missed!
1999 TJ Sahara - Auto - Long Gone!
2008 KK - Wife's Grocery Getter!
Bill_Dunnigan is offline   Reply With Quote
Unread 09-17-2007, 08:26 PM   #14
warlock4890
Registered User
 
Join Date: Sep 2007
Location: Mascoutah, IL
Posts: 3
I was just doing some searching and found information on Bar Pin Eliminators. They are only like $40 from quadratec. If they work it would be money well spent in my opinion.
__________________
2005 Jeep TJ
4.0, 6 speed, D44 Rear, 31x10.50's stock
warlock4890 is offline   Reply With Quote
Unread 09-17-2007, 10:32 PM   #15
Timmah707
Registered User
1997 TJ Wrangler 
 
Join Date: Jun 2007
Location: Harrisonburg, Va.
Posts: 364
i used get a vibration/noise in the front of mine, it seemed to be worse when i hit the gas and especially when i hit a bump. it turned out to be my fan clutch going bad and i "lost" the bottom section of my fan shroud, which made the fan hit the shroud. easy fix though! and easy to spot the markings on the the plastic shroud.
Timmah707 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.