Problem with AA transfer case linkage bracket.. - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > Problem with AA transfer case linkage bracket..

Baseline 4x4 Lifetime Warranty 4340 Chromoly Axle Shaft KiBushed Sleeves & Poly Bushings!All our Different Weld Washers!

Reply
Unread 12-23-2013, 04:51 PM   #1
SpiderViper
Registered User
1997 TJ Wrangler 
 
Join Date: Apr 2010
Location: CT
Posts: 90
Problem with AA transfer case linkage bracket..

Hello all so today I installed the Advanced adaptor transfer case linkage on my DD Tj 3" spacer lift 1.25 bl 32 mtr's. Install went pretty smooth right until the end when I had to adjust the linkage.
As of right now I have tried 4 diffrent ways to adjust the linkage.

1. Put in 4 lo and loosen tension nut and then pull lever into 4 Lo all the. Way
Result: 2wd works well and 4lo works well. No 4 hi feels like (neutral)


2. Manually put tcase into 4hi loosen nut and pull shifter to 4hi.
Result: 2wd works but the lever doesn't go all the way down. 4 hi works no 4 lo does not engage feels like not enough throw in the lever to engage it.


3. Manually put the transfer case into 2wd and then loosen nut and push lever to 2wd position.
Result: 2wd and 4lo work great. No 4hi (neutral)

4. Manually put the tcase into 4lo and then then loosen lever and push lever to 4lo and retighten tension bolt
Result: 2 hi works 4 lo works 4hi is neutral

Anyone had this problem??
Any ideas on what to do??

Thanks
Chris

__________________
Jeeps never break, they merely create opportunity for upgrade...
SpiderViper is offline   Reply With Quote
Unread 12-24-2013, 03:25 PM   #2
SpiderViper
Registered User
1997 TJ Wrangler 
 
Join Date: Apr 2010
Location: CT
Posts: 90
Just an update I got 2wd and 4 hi to work well but 4lo is just starting to engage not movement just grinding... Feels like it needs a little more throw but I do t want to move it anymore and loose 4hi having it become neutral again.....
__________________
Jeeps never break, they merely create opportunity for upgrade...
SpiderViper is offline   Reply With Quote
Unread 12-24-2013, 03:35 PM   #3
Red Rubicon
Registered User
2003 TJ Wrangler 
 
Join Date: Jun 2002
Location: Mt. Shasta, Ca
Posts: 115
If you have 2wd and 4lo as you state in your first adjustment then 4hi has to be available because you shift thru 4hi and neutral to get 4lo.
Red Rubicon is offline   Reply With Quote
Unread 12-24-2013, 07:44 PM   #4
brianmlove
Registered User
2005 TJ Wrangler 
 
Join Date: Nov 2010
Location: kailua, hawaii
Posts: 336
i had this same issue in small increments lengthen the cable until 4 hi and 4 lo both engage.
brianmlove is offline   Reply With Quote
Unread 12-25-2013, 10:03 AM   #5
SpiderViper
Registered User
1997 TJ Wrangler 
 
Join Date: Apr 2010
Location: CT
Posts: 90
Thanks Brian ill keep tweaking till it hopefully goes it!! Merry Christmas!!!
__________________
Jeeps never break, they merely create opportunity for upgrade...
SpiderViper is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.