P1294 (M) Target Idle Not Reached - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > P1294 (M) Target Idle Not Reached

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineRubicon Express Suspensions from CCOR 706-207-4140Smittybilt Hard Tops @ Oconee Off-Road! 706-534-9955

Reply
Unread 08-25-2011, 09:08 AM   #1
DannyO2377
Registered User
2001 TJ Wrangler 
 
Join Date: Aug 2011
Location: Philadlphia, PA
Posts: 2
P1294 (M) Target Idle Not Reached

P1294 (M) Target Idle Not Reached
Target RPM not achieved during drive idle condition. Possible vacuum leak or IAC (AIS) lost steps.

Listening to the jeep, I now hear a "Whistling" noise since I got the P1294 code. Does this mean I have a vacuum leak and probably NOT an IAC problem?

Thanks,

Danny O

DannyO2377 is offline   Reply With Quote
Unread 08-25-2011, 09:30 AM   #2
freeskier93
Web Wheeler
 
freeskier93's Avatar
1997 TJ Wrangler 
 
Join Date: Oct 2009
Location: Longmont, Colorado
Posts: 6,600
Yes, most likely vacuum. Check connections on the intake manifold. You can also take water and spray it around, you'll know where the leak is because the engine will bog down.
__________________
Build Thread
My life in 2010: Chronicles of painting my Jeep
Axle Re Gear and Swap

CU Boulder Aerospace Engineering
freeskier93 is offline   Reply With Quote
Unread 04-11-2012, 04:29 PM   #3
indeliblejeep
Registered User
1997 ZJ 
 
Join Date: Jan 2012
Posts: 21
Target idle not reached?

I'm having the same problem, I've been trying all sorts of S***, I've tried new hosing on the intake, new throttle body, cold air intake and nothing really seems to be doing it!!! if you have any suggestions on what fixed yours I'd really appreciate it. I'll share too when i find a fix.
indeliblejeep is offline   Reply With Quote
Unread 04-11-2012, 06:33 PM   #4
Knuckelhead
AFSOC Retired
 
Knuckelhead's Avatar
2000 TJ Wrangler 
 
Join Date: Aug 2005
Location: Colorado
Posts: 15,143
Quote:
Originally Posted by indeliblejeep View Post
I'm having the same problem, I've been trying all sorts of S***, I've tried new hosing on the intake, new throttle body, cold air intake and nothing really seems to be doing it!!! if you have any suggestions on what fixed yours I'd really appreciate it. I'll share too when i find a fix.
Have you checked the line going to the vacuum reservoir under the battery tray?...
__________________
TSB Information: http://www.automd.com/tsb/jeep_m/wrangler_mm/2000_y/
Knuckelhead is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.