occasional rough idle/running - JeepForum.com

 1Likes
Reply
 
LinkBack Thread Tools
post #1 of 32 Old 03-20-2017, 08:42 PM Thread Starter
MikeWL
Registered User
 
MikeWL's Avatar
2001 TJ Wrangler 
 
Join Date: Jan 2004
Location: Austin, Tx
Posts: 136
occasional rough idle/running

So, I have a 2001 6 cylinder that my daughter drives most of the time. It has recently started having fits of really rough idling/running. It happens when it's hot and when it's cold and even sometimes cruising down the road at all different speeds. The 'check gauges' message comes up but don't think anything has been in the red. Any thoughts on what this could be?

Would low oil pressure cause something like that? I've never heard of an oil pump being sporadic, but maybe it's starting to go bad? I'm going to drive it around tomorrow and see what else I can determine... Any suggestions would be greatly appreciated.

yea, I know, my profile shows a 2000... that one is gone and I haven't updated yet. This one is a 2001 and has 78K on the odometer.


[B]2001 TJ Sport - 4.0L/5-sp, locked Dana 44's, 4.10, 33's, Mile Marker; 2000 TJ Sport RIP
MikeWL is offline  
Sponsored Links
Advertisement
 
post #2 of 32 Old 03-20-2017, 09:31 PM
Knuckelhead
AFSOC Retired
 
Knuckelhead's Avatar
2000 TJ Wrangler 
 
Join Date: Aug 2005
Location: Colorado
Posts: 21,275
Have you checked for stored OBD II codes?...
Knuckelhead is offline  
post #3 of 32 Old 03-20-2017, 09:46 PM
CajunHiker
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2009
Location: The Woodlands
Posts: 154
My daughter's 2000, 186k, recently starting having "more than normal" its share of fits, occasional hard starting and almost stalling (usually after coming to a stop). I changed out the plugs, which were in bad shape, and cleaned out the throttle body. Made a world of difference.
CajunHiker is offline  
 
post #4 of 32 Old 03-21-2017, 10:17 AM Thread Starter
MikeWL
Registered User
 
MikeWL's Avatar
2001 TJ Wrangler 
 
Join Date: Jan 2004
Location: Austin, Tx
Posts: 136
Just checked the OBD and there are no codes present. Checked the past codes section and it was clear too.

Any other ideas? I'll be driving around today to see if it happens and if I can get any further observations.

...Mike.
spikemaul likes this.

[B]2001 TJ Sport - 4.0L/5-sp, locked Dana 44's, 4.10, 33's, Mile Marker; 2000 TJ Sport RIP
MikeWL is offline  
post #5 of 32 Old 03-21-2017, 11:13 AM
TJnBC
Registered User
2006 LJ Wrangler 
 
Join Date: Mar 2010
Location: Vancouver
Posts: 825
Like Knuckle said , check for stored codes.

Some of the newer TJs had a heat soak issue causing some symptoms you described. The fuel injector (s) need to be wrapped to prevent the heat soak. I had to wrap my injector #3 , I just ended up wrapping them all and putting on hood louvers. Solved my issue of rough idle and sputtering. My jeep threw a code though

A quick google search will come up with numerous post about the TJ Heat soak issues and remedies...parts are like $3-15

2006 LJR...the madness begins again
TJnBC is online now  
post #6 of 32 Old 03-21-2017, 11:52 AM Thread Starter
MikeWL
Registered User
 
MikeWL's Avatar
2001 TJ Wrangler 
 
Join Date: Jan 2004
Location: Austin, Tx
Posts: 136
Thanks for the input. I've had a TJ for 12+ years and been on this forum for most of them, but somehow never heard of heat soak. Looking at numerous threads now.

[B]2001 TJ Sport - 4.0L/5-sp, locked Dana 44's, 4.10, 33's, Mile Marker; 2000 TJ Sport RIP
MikeWL is offline  
post #7 of 32 Old 03-21-2017, 12:21 PM
TJnBC
Registered User
2006 LJ Wrangler 
 
Join Date: Mar 2010
Location: Vancouver
Posts: 825
Quote:
Originally Posted by MikeWL View Post
Thanks for the input. I've had a TJ for 12+ years and been on this forum for most of them, but somehow never heard of heat soak. Looking at numerous threads now.
for what is worth $$ wise and a bit of time, try it. Cant do any harm , that's for sure. Even if Jeep isn't overheating, hood louvers help reduce any under
hood temps that can affect things like injectors, electrical, hoses etc...

I ended up getting some exhaust header tape/foil in a sheet and cut accordingly to wrap injectors

Good Luck!

2006 LJR...the madness begins again
TJnBC is online now  
post #8 of 32 Old 03-21-2017, 06:55 PM
JStMarie
Web Wheeler
 
JStMarie's Avatar
2006 TJ Wrangler 
 
Join Date: Jan 2008
Location: Boston
Posts: 2,345
I thought heat soak affected just the '99 to '04 years?

I've seen the same symptoms with dirty/faulty IAC, or TSB. Also with old and worn plugs. None of which threw codes.

I'd start with a simple cleaning as discussed in this thread.

JSt.Marie
'06 Jeep Wrangler, 65th Edition, stock.
'98 Jeep Wrangler, stock.
JStMarie is offline  
post #9 of 32 Old 03-21-2017, 09:17 PM
TJnBC
Registered User
2006 LJ Wrangler 
 
Join Date: Mar 2010
Location: Vancouver
Posts: 825
Quote:
Originally Posted by JStMarie View Post
I thought heat soak affected just the '99 to '04 years?

I've seen the same symptoms with dirty/faulty IAC, or TSB. Also with old and worn plugs. None of which threw codes.

I'd start with a simple cleaning as discussed in this thread.
As per the TSB yes it covers those years. Other later TJs have reported having the issue too.

I had a random cylinder misfire code and #3 ..Replaced plugs still there. Replaced coil rail, still there. Found out about the TSB on heat soak and wrapped all my injectors. Problem solved and no codes. Added hood louvers after to relieve underhood temps a bit more

2006 LJR...the madness begins again
TJnBC is online now  
post #10 of 32 Old 03-27-2017, 11:16 AM
Serbonze
Registered User
2001 TJ Wrangler 
 
Join Date: Jan 2008
Location: Tampa
Posts: 189
Garage
Quote:
Originally Posted by TJnBC View Post
As per the TSB yes it covers those years. Other later TJs have reported having the issue too.

I had a random cylinder misfire code and #3 ..Replaced plugs still there. Replaced coil rail, still there. Found out about the TSB on heat soak and wrapped all my injectors. Problem solved and no codes. Added hood louvers after to relieve underhood temps a bit more
Did you use the insulator per the TSB, or a different product?

2008 Grand Cherokee
2001 Wrangler
Serbonze is offline  
post #11 of 32 Old 03-27-2017, 11:36 AM
Jerry Bransford
Administrator
 
Jerry Bransford's Avatar
2004 TJ Wrangler 
 
Join Date: Jan 2003
Location: Escondido, California
Posts: 68,413
Exactly what brand and model # spark plugs are installed? Some supposedly "correct" spark plugs (single-tipped platinums) can cause that exact symptom on newer distributorless engines like yours.

When you have a choice, buy American made.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jerry Bransford is online now  
post #12 of 32 Old 03-27-2017, 11:48 AM
grininmonkey
Meat Popsicle Stick
 
grininmonkey's Avatar
2004 TJ Wrangler 
 
Join Date: Feb 2010
Location: Lake City
Posts: 2,037
I double wrapped my injectors with this SHIELD-IGNITION CABLE .... but you describe issue rather it's Hot or Cold... could it be temporary bad Fuel pressure ?
grininmonkey is offline  
post #13 of 32 Old 03-27-2017, 12:16 PM
TJnBC
Registered User
2006 LJ Wrangler 
 
Join Date: Mar 2010
Location: Vancouver
Posts: 825
Quote:
Originally Posted by Serbonze View Post
Did you use the insulator per the TSB, or a different product?
I bought a strip of Exhaust Header wrap from a Hot Rod shop , cut it up in the pieces I needed and wrapped each injector (adhesive backing).

The insulator was garbage and did nothing, waste of my hard earned $10

2006 LJR...the madness begins again
TJnBC is online now  
post #14 of 32 Old 03-27-2017, 08:27 PM
Knuckelhead
AFSOC Retired
 
Knuckelhead's Avatar
2000 TJ Wrangler 
 
Join Date: Aug 2005
Location: Colorado
Posts: 21,275
I used the TSB insulator ($7) and it worked for me...
Knuckelhead is offline  
post #15 of 32 Old 03-29-2017, 06:16 AM Thread Starter
MikeWL
Registered User
 
MikeWL's Avatar
2001 TJ Wrangler 
 
Join Date: Jan 2004
Location: Austin, Tx
Posts: 136
My issue has gone dormant, maybe a result of the temperatures being a bit lower the last few weeks. I plan to wrap the injectors the next chance I get and we'll see what happens as summer comes.

[B]2001 TJ Sport - 4.0L/5-sp, locked Dana 44's, 4.10, 33's, Mile Marker; 2000 TJ Sport RIP
MikeWL is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome