Nothing electrical works... - JeepForum.com

 
LinkBack Thread Tools
post #1 of 7 Old 03-10-2009, 08:51 AM Thread Starter
BorderPatrol-MJ
Registered User
 
Join Date: Sep 2007
Location: Orange, tx
Posts: 6
Nothing electrical works...

I bought an 01 wrangler from my cousin who has been in iraq for 5 years. I drove it home and then had to leave to go out of town for work. While i was gone my stepdad replaced the battery for me which reset the alarm that he nor i had the remote for. It went off as soon as he tried to crank it. to fix this problem he found the alarm and cut the wires. removed the only visible relay the interupts the Yellow ignition wire and reconnected that yellow wire back to normal..... Now, it seems nothing electrical on the jeep works any more. The horn, brake lights, cigarette lighter and especially not the ignition. I check all the fuses that i am aware of in the power distribution center and the fuse box behind the dash and everything is good. I have power to the PDC. Is there something i might be over looking.

Any help works thanks....

BorderPatrol-MJ is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 03-10-2009, 08:56 AM
TheBoogieman
Ultimate Jeep enjoyment
 
TheBoogieman's Avatar
2003 TJ Wrangler 
 
Join Date: Aug 2006
Location: CharlottesHELL
Posts: 33,462
Tell stepdad he cut the wrong wires.Make him put everything back the way it was.
TheBoogieman is online now  
post #3 of 7 Old 03-10-2009, 01:00 PM Thread Starter
BorderPatrol-MJ
Registered User
 
Join Date: Sep 2007
Location: Orange, tx
Posts: 6
yeah, well me and him have been looking at it and can't figure it out.. i wondering what would cause no power to get to the dash. Horn, lights etc. should work and they dont. is there a relay other than the ones in the PDC that could have the power cut off to everything. What about the Powertrain control module whats its purpose.

Think about it. the alarm was going off and he cut the alarm, the only relay i seen hooked up to the alarm was the one between the big yellow wire from the key ignition. Is their maybe another relay or something that could kill al power.
BorderPatrol-MJ is offline  
post #4 of 7 Old 03-10-2009, 01:29 PM
Jonny Jeep
Web Wheeler
 
Jonny Jeep's Avatar
1997 TJ Wrangler 
 
Join Date: Feb 2007
Location: Manchester
Posts: 5,453
All those things you say aren't working take power from different fuses within the PDC. Because of that I'm thinking the battery leads have a bad connection between the PDC or ground. Try disconnecting the battery and cleaning the battery posts and connectors till they are silver in colour before refitting them. Might just be a bad connection there.

Online factory service manuals and parts lists - http://www.jeep4x4center.com/knowledge-base/index.htm
If it doesn't work properly, look for the service manual link at the bottom of the page.
Jonny Jeep is online now  
post #5 of 7 Old 03-11-2009, 10:35 AM Thread Starter
BorderPatrol-MJ
Registered User
 
Join Date: Sep 2007
Location: Orange, tx
Posts: 6
I think its more complicated than that cause im getting power at the PDC, i checked every fuse.
BorderPatrol-MJ is offline  
post #6 of 7 Old 03-11-2009, 11:01 AM
Jackle
Registered User
1999 TJ Wrangler 
 
Join Date: Oct 2006
Location: Michigan
Posts: 539
check the wires AFTER the pdc.....if your getting power to it and the fuses are good then check after the fuses....
Jackle is offline  
post #7 of 7 Old 03-11-2009, 11:03 AM
Alexia
Registered User
 
Alexia's Avatar
2004 LJ Wrangler 
 
Join Date: Apr 2004
Location: Huntsville, AL
Posts: 1,795
Quote:
Originally Posted by BorderPatrol-MJ View Post
I think its more complicated than that cause im getting power at the PDC, i checked every fuse.
Is it a factory alarm? If you step dad tampered with it the alarm may have disabled the entire PCM/vehicle and may need to be towed to a dealership to "reboot" it essentially.
I had a similar issue with my father's old ZJ. It stopped recognizing the alarm remote and the key was not resetting it either. After retrieving the spare remote from home it reset the alarm.

If it is an after market alarm there are some wires in there that can be cut into that will disable nearly every thing. I had to rewire my entire ignition after removing a faulty alarm left by the previous owner.

2004 Jeep Wrangler Unlimited, Automatic
RC 2.5" Lift - RC 2.5" Rear Track Bar Bracket - JKS 1.25" Body Lift - JKS Front Disconnects - JKS 1" Budget Motor Mount Lift - Spidertrax 1.25" Spacers -
Power Door Locks with Keyless Entry

Build Project Thread
Rocker Guard Comparison Chart - Final Differential Gear Ratios - Oxygen Sensor FAQ
Alexia is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
what works best? gamble3527 TJ Wrangler Technical Forum 3 09-23-2009 02:18 PM
electrical problem: _nothing_ works spiicytuna YJ Wrangler Technical Forum 5 02-21-2009 11:06 PM
what works with what? Hillbilly Jeep YJ Wrangler Technical Forum 0 04-11-2008 10:28 PM
Fan works on 1,2 and 4. Not 3 shaggyd TJ Wrangler Technical Forum 5 11-11-2005 09:17 PM
New YJ in the Works SC Jeepster YJ Wrangler Technical Forum 2 07-14-2003 10:14 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome