No power in 4hi - JeepForum.com

 
LinkBack Thread Tools
post #1 of 4 Old 05-20-2013, 02:58 PM Thread Starter
doubleg
Registered User
2003 TJ Wrangler 
 
Join Date: Feb 2005
Location: St. Louis, MO
Posts: 130
No power in 4hi

Has anyone experienced this before? I was out wheeling this weekend and this was the first time that I ever noticed the problem. Problem is when I put the Jeep in 4hi, is seems to want to take a lot of the skinny pedal to get it moving. It seems like there is no power in 4hi at all. I have an 03 Rubicon with the NV241 transfer case, and 4 low seems to work great. I was crawling stuff all day long, but at the end of the day, when we approached some dirt/rutted out roads, I turned off my lockers and switched to 4hi and it just didn't want to go. Is there a clutch or something in there for high gear? Ive never experienced this before in any of my other Jeeps.

Thanks


03 Rubi - Jeep in progress
Just a poor married guy with two expensive hobbies.
doubleg is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 05-20-2013, 05:21 PM
T-Mav
Registered User
1999 TJ Wrangler 
 
Join Date: Apr 2013
Location: Genoa
Posts: 155
Any calipers getting hot? I had one sticking once same symptoms as u and I couldn't tell until in 4hi going down the road.
T-Mav is offline  
post #3 of 4 Old 05-20-2013, 05:27 PM
pcoplin
Web Wheeler
 
pcoplin's Avatar
1998 TJ Wrangler 
 
Join Date: Jun 2008
Location: Lyons
Posts: 2,150
What's it doing in 2wd?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
pcoplin is offline  
 
post #4 of 4 Old 05-20-2013, 05:41 PM Thread Starter
doubleg
Registered User
2003 TJ Wrangler 
 
Join Date: Feb 2005
Location: St. Louis, MO
Posts: 130
Calipers seemed fine, and no problems going into 2wd at all

03 Rubi - Jeep in progress
Just a poor married guy with two expensive hobbies.
doubleg is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome