JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   TJ Wrangler Technical Forum (http://www.jeepforum.com/forum/f9/)
-   -   no gauge or fan lights (http://www.jeepforum.com/forum/f9/no-gauge-fan-lights-1539653/)

craig02tj 06-21-2013 07:46 PM

no gauge or fan lights
 
just bought this jeep about 3 weeks ago...already replaced motor and just tieing up loose ends. i have no gauge lights but my dome light works...just removed the cluster and bench tested the lights on a 12 volt supply and they work. is there a fuse im missing i looked behind glovebox and the fuse i think number 10 for cluster is good i even swapped with turn fuse and still nothing. and i just noticed the fan controls are not lighting up. any ideas? thanks in advance!

mukluk 06-21-2013 09:04 PM

Fuse 10 is power for the cluster, fuse 3 is the one you need to check for your gauge and dash lighting.

craig02tj 06-21-2013 09:20 PM

Ok my fuse 3 is good but the diagram shows thats for subwoofer system?

Sent from my iPhone using JeepForum

mukluk 06-21-2013 10:07 PM

Sorry, looked at the wrong diagram... should be fuse 1 for the multifunction switch.

Are your parking lights working?

craig02tj 06-22-2013 07:11 AM

Yes everything works fine just no gauge lights

Sent from my iPhone using JeepForum

mukluk 06-22-2013 01:14 PM

If you go to this link, you can pull up the wiring diagrams for your 2002 TJ: http://www.jeep4x4center.com/knowledge-base/index.htm

I'd say check for power at connector C107, Pin B10 and at connector C202, Pin A5 when you have the parking lights turned on.

alabus 06-25-2013 10:38 AM

Dealing with same issues, I know this doesn't sound right but is your jeep an automatic transmission?

craig02tj 06-25-2013 10:45 AM

Yes auto I can't figure it out lol

Sent from my iPhone using JeepForum

craig02tj 06-25-2013 10:53 AM

Why you ask if auto? Just wondering?

Sent from my iPhone using JeepForum

NotURMailman 06-25-2013 01:16 PM

Dash dimmer?

craig02tj 06-25-2013 01:28 PM

Well the odometer dims with it just no dash lights fan or gear lights all turns parking sop all that works just the gauges

Sent from my iPhone using JeepForum

RnEmOvr 06-25-2013 01:28 PM

May need to replace some dash lights then. Pull the cluster and check power to the harness.

craig02tj 06-25-2013 01:38 PM

Tested with 12 volt box all are good

Sent from my iPhone using JeepForum

RnEmOvr 06-25-2013 02:05 PM

So the lights are getting power or they work when you applied them direct to the battery?

craig02tj 06-25-2013 02:15 PM

No power from dash I tested the bulbs on battery

Sent from my iPhone using JeepForum


The time now is 09:56 PM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.