Need help with my TJ when trying to 4wd - JeepForum.com

 
LinkBack Thread Tools
post #1 of 5 Old 06-07-2012, 10:06 PM Thread Starter
2000TJWithPlow
Registered User
2000 TJ Wrangler 
 
Join Date: Jun 2012
Location: Bourbonnais
Posts: 29
Need help with my TJ when trying to 4wd

when i try to go from 2h to 4h it keeps slipping and makes a horrible sound. Anyone else have this problem and howd you fix it?

2000TJWithPlow is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 06-08-2012, 10:15 AM
Fingers302
Registered User
2006 LJ Wrangler 
 
Join Date: Feb 2007
Location: Fort Bragg
Posts: 424
Do you have a body lift? You may need to re-adjust your linkage under the tub. Or buy a Novak and just replace it.

Fingers
06 LJ Rubicon, not stock
83 CJ 7, all stock
84 CJ7, dang near stock - Daily Driver!
Fingers302 is offline  
post #3 of 5 Old 06-08-2012, 10:23 AM Thread Starter
2000TJWithPlow
Registered User
2000 TJ Wrangler 
 
Join Date: Jun 2012
Location: Bourbonnais
Posts: 29
Quote:
Originally Posted by Fingers302 View Post
Do you have a body lift? You may need to re-adjust your linkage under the tub. Or buy a Novak and just replace it.
yeah i have a body lift and the linkage is kinda messed up also so if we fixed one itll fix the other?
2000TJWithPlow is offline  
post #4 of 5 Old 06-08-2012, 10:54 AM
roosr
Registered User
1998 TJ Wrangler 
 
Join Date: Aug 2010
Location: Chambersburg
Posts: 106
There is a set-screw on the transfer case side of the linkage. Place the linkage in 4LO after loosening that bolt. Make sure the transfer case is in 4LO. Then tighten the nut. That SHOULD get your issue resolved. Had a similar issue when putting on a transfer case drop kit. You MAY need to get a bracket that lowers the ball-joint style connection for the linkage mount that is on the driverside of the transmission well. You'll see what I'm talking about when you are under the jeep. but you might be able to get away with just an adjustment.
roosr is offline  
post #5 of 5 Old 06-08-2012, 09:35 PM Thread Starter
2000TJWithPlow
Registered User
2000 TJ Wrangler 
 
Join Date: Jun 2012
Location: Bourbonnais
Posts: 29
Quote:
Originally Posted by roosr View Post
There is a set-screw on the transfer case side of the linkage. Place the linkage in 4LO after loosening that bolt. Make sure the transfer case is in 4LO. Then tighten the nut. That SHOULD get your issue resolved. Had a similar issue when putting on a transfer case drop kit. You MAY need to get a bracket that lowers the ball-joint style connection for the linkage mount that is on the driverside of the transmission well. You'll see what I'm talking about when you are under the jeep. but you might be able to get away with just an adjustment.
thanks a lot i will try that and hope it works
2000TJWithPlow is offline  
Reply

Tags
4x4 , problem , slipping

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome