My Jeep Died!!! - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 06-16-2006, 01:41 AM Thread Starter
Wolfraven
Registered User
 
Join Date: Jun 2006
Location: Sunrise, FL
Posts: 9
My Jeep Died!!!

I was driving home this morning when upon accelerating past a car I heard a soft "THUNK!" At that point stepping on the gas pedal caused the engine to rev but no transmission response. I slowed to a stop and shut down. When I started again and put it into drive I could hear the workings getting the gears ready but nothing. When we were towing it to a safer place I put it in neutral and it sounds like when your brakes are rubbing the rotator but under the Jeep.
I just had the transmission rebuild and everything is pointing to the problem I've had with the flywheel bolts popping off.
I have a mechanic looking at it in the morning but I am open to suggestions.

Wolfraven is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
My jeep died blackrimstj TJ Wrangler Technical Forum 14 09-18-2008 01:05 PM
jeep died...help!!! 91YJ4X4 YJ Wrangler Technical Forum 6 03-09-2008 05:28 PM
Jeep died kevin A Whitler YJ Wrangler Technical Forum 9 05-25-2007 10:23 PM
Jeep died on me RockinXJ TJ Wrangler Technical Forum 8 09-19-2006 12:16 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome