my engine cranks, but doesnt start - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > my engine cranks, but doesnt start

FS: Wranger BRIGHT License Plate LED! Just $3! Great valueTrick Tabs - NalinMFG.comECGS American Made Stub Shafts

Reply
Unread 11-06-2006, 07:07 PM   #1
TXjeepTJ
Registered User
 
Join Date: Nov 2003
Location: Magnolia and Lubbock TX
Posts: 1,023
my engine cranks, but doesnt start

my engine has been doing fine for the past year, no problems at all


this morning i started it up, shifted into reverse(ax15 manual 5sp) and let off the clutch a little and it died

once it died it wouldnt start back up

all fuses are intact and fine... what could be the problem?

__________________
1998 Gun Metal Blue TJ
LS1 powered TJ RIP- Brother rolled it.
2003 RCSB Silverado MP70 Turbo AKA Lightning killer
http://www.jeepforum.com/forum/f7/my-v8-swap-blog-updates-365293/
TXjeepTJ is offline   Reply With Quote
Unread 11-06-2006, 07:13 PM   #2
off-road arkie
Registered User
 
Join Date: Mar 2002
Location: Arkansas
Posts: 153
unhook your battery for 30 seconds and then hook it back. let the computer reset itself.
__________________
1987 6 banger " if it's runnin be happy" & 03 and it is running fine
off-road arkie is offline   Reply With Quote
Unread 11-06-2006, 07:38 PM   #3
McLovin
Registered User
2000 TJ Wrangler 
 
Join Date: Aug 2006
Location: playing in the sand, oregon
Posts: 3,218
Well you are either not getting air, spark or gas. If your getting all 3 of those it will at least run. Check it and see, could be a fuel pump went out.
McLovin is offline   Reply With Quote
Unread 11-06-2006, 07:38 PM   #4
daveg13
Registered User
1999 TJ Wrangler 
 
Join Date: Dec 2005
Location: Central NJ
Posts: 1,556
Could possibly be your fuel pump. Check to see if you have pressure at the fuel rail. They'll be a schrader valve on the rail.
daveg13 is offline   Reply With Quote
Unread 11-06-2006, 08:10 PM   #5
TXjeepTJ
Registered User
 
Join Date: Nov 2003
Location: Magnolia and Lubbock TX
Posts: 1,023
well i can hear the fuel pump activating when i turn the car on-- could it still be blown out?
__________________
1998 Gun Metal Blue TJ
LS1 powered TJ RIP- Brother rolled it.
2003 RCSB Silverado MP70 Turbo AKA Lightning killer
http://www.jeepforum.com/forum/showthread.php?t=365293
TXjeepTJ is offline   Reply With Quote
Unread 11-06-2006, 10:11 PM   #6
blkfreedom03
Registered User
2003 TJ Wrangler 
 
Join Date: Feb 2005
Location: Shamong, NJ
Posts: 167
crank position sensor maybe?
__________________
Present: '03 Wrangler Freedom Ed. 4.0/NV3550 - Dynomax cat-back, 30" BFG ATs, black steelies..
Past: '94 ZJ Laredo 5.2/46RH

Black Jeep Society
blkfreedom03 is offline   Reply With Quote
Unread 11-06-2006, 10:43 PM   #7
$lick
Registered User
1997 TJ Wrangler 
 
Join Date: Jun 2005
Posts: 816
Quote:
Originally Posted by txjeeptj
well i can hear the fuel pump activating when i turn the car on-- could it still be blown out?


my fuel pump went..it would turn on when i had my ear to the tank and had someone click the key over. It was blown, i replaced the TPS and CPS.. thinking that would be the cheaper fix..NOPE.


and on my 97 i didnt have the shrader valve they speak of
__________________
1997 Wrangler 2.5L 5spd

Suspension specs:
RE 3.5, 1.25 JKS BL
Old Man Emu shocks
Teraflex adjustable front trac bar
JKS Disco's
Axle specs:
Dana 30- Superior 4.88's
Detriot tru-trac locker
Dana 35- Superior 4.88's
Riding on:
33x12.50 BFG A/T
Black Cragar soft 8's
$lick is offline   Reply With Quote
Unread 11-07-2006, 02:03 AM   #8
Poor Boy
All Around Nice Guy
 
Poor Boy's Avatar
2007 JK Wrangler 
 
Join Date: Apr 2006
Location: Annapolis
Posts: 1,688
it'll never start if you keep calling it a car...
__________________
Quote:
Originally Posted by Hank Venture
It's like someone with a fever is yelling at my pants!
Feed my girlfriend.

Follow my girlfriend

Brew what you drink, drink what you brew

USN Hull number 54
Poor Boy is offline   Reply With Quote
Unread 11-07-2006, 04:32 AM   #9
PDX_XJ
Registered User
1998 TJ Wrangler 
 
Join Date: Jul 2003
Location: Oregon
Posts: 442
Pop off your air tube and spray some wd40 or other flammable substance in there while someone cranks it for you. If it lights, you have a fuel problem. If not, you have a spark problem.
__________________
  • Armor's Axiom: Virtue is the failure to achieve vice.
  • The sooner you fall behind, the more time you have to catch up.
PDX_XJ is offline   Reply With Quote
Unread 11-07-2006, 08:11 AM   #10
TXjeepTJ
Registered User
 
Join Date: Nov 2003
Location: Magnolia and Lubbock TX
Posts: 1,023
Quote:
Originally Posted by PDX_XJ
Pop off your air tube and spray some wd40 or other flammable substance in there while someone cranks it for you. If it lights, you have a fuel problem. If not, you have a spark problem.
i used some starting fluid to do it, nothing happend at all

must be spark plugs?
__________________
1998 Gun Metal Blue TJ
LS1 powered TJ RIP- Brother rolled it.
2003 RCSB Silverado MP70 Turbo AKA Lightning killer
http://www.jeepforum.com/forum/showthread.php?t=365293
TXjeepTJ is offline   Reply With Quote
Unread 11-07-2006, 08:43 AM   #11
jeeptj19992001
Registered User
 
Join Date: Oct 2005
Location: Bushkill pa
Posts: 1,078
Quote:
Originally Posted by blkfreedom03
crank position sensor maybe?
if you are not getting spark, start here, also check your distributor cap and coil
__________________
03 rubi....growing bigger and better every day...
jeeptj19992001 is offline   Reply With Quote
Unread 11-07-2006, 10:29 PM   #12
TXjeepTJ
Registered User
 
Join Date: Nov 2003
Location: Magnolia and Lubbock TX
Posts: 1,023
Quote:
Originally Posted by jeeptj19992001
if you are not getting spark, start here, also check your distributor cap and coil
im not getting spark, so my guess is to go ahead and buy the crank positioning sensor? i hear its pretty easy to install and doesnt cost much
__________________
1998 Gun Metal Blue TJ
LS1 powered TJ RIP- Brother rolled it.
2003 RCSB Silverado MP70 Turbo AKA Lightning killer
http://www.jeepforum.com/forum/showthread.php?t=365293
TXjeepTJ is offline   Reply With Quote
Unread 11-08-2006, 04:58 AM   #13
PDX_XJ
Registered User
1998 TJ Wrangler 
 
Join Date: Jul 2003
Location: Oregon
Posts: 442
Check your distributor cap and coil first. I'd hate to be out the money (no matter how small) for the position sensor when it was something like a loose coil wire.
__________________
  • Armor's Axiom: Virtue is the failure to achieve vice.
  • The sooner you fall behind, the more time you have to catch up.
PDX_XJ is offline   Reply With Quote
Unread 11-08-2006, 05:01 PM   #14
TXjeepTJ
Registered User
 
Join Date: Nov 2003
Location: Magnolia and Lubbock TX
Posts: 1,023
Quote:
Originally Posted by PDX_XJ
Check your distributor cap and coil first. I'd hate to be out the money (no matter how small) for the position sensor when it was something like a loose coil wire.
i check the coil and distributor cap, i measured the coils ohms with my multimeter and it showed 11 ohms k, which is right

and the cap looks fine

... i bought a crank positioning sensor and held it in place(because i want to be able to return it) and had someone crank it, still nothing- didnt start

cam shaft positioning sensor maybe?
__________________
1998 Gun Metal Blue TJ
LS1 powered TJ RIP- Brother rolled it.
2003 RCSB Silverado MP70 Turbo AKA Lightning killer
http://www.jeepforum.com/forum/showthread.php?t=365293
TXjeepTJ is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.