Multiple cylinder misfire!!! - Page 4 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > Multiple cylinder misfire!!!

Savvy/Currie Aluminum Control ArmsROCK BOTTOM prices on LIFT KITS at Rockridge4wd!! WANT TO December Specials at Jeephut.com

Reply
Unread 10-06-2013, 06:05 PM   #46
Knuckelhead
AFSOC Retired
 
Knuckelhead's Avatar
2000 TJ Wrangler 
 
Join Date: Aug 2005
Location: Colorado
Posts: 15,701
Quote:
Originally Posted by TJJP77 View Post
Still nothing constructive I see.
If I think of something that others haven't already brought up, I'll post my recommendation...

__________________
TSB Information: http://www.automd.com/tsb/jeep_m/wrangler_mm/2000_y/
Knuckelhead is offline   Reply With Quote Quick reply to this message
Unread 10-07-2013, 11:22 PM   #47
Roobicon
Registered User
2004 TJ Wrangler 
 
Join Date: Feb 2012
Location: Las Vegas, NV
Posts: 772
Watching this thread. I have the exact same issue on my 04 Rubicon with a little over 125k miles. Mine started having problem when it hit 117 degrees here.
__________________
2004 Roobicon
Clinging to my guns and my religion
Roobicon is offline   Reply With Quote Quick reply to this message
Unread 10-08-2013, 06:11 PM   #48
SpecialTwinky
Registered User
 
Join Date: Oct 2013
Location: Bluffdale, Utah
Posts: 32
So I put the new rail on and it does the same thing. What else should I do??????
SpecialTwinky is offline   Reply With Quote Quick reply to this message
Unread 10-08-2013, 08:02 PM   #49
squirt
Registered User
2002 TJ Wrangler 
 
Join Date: Aug 2011
Location: hypoluxo, fl
Posts: 25
Had the same 300 301 codes. changed/tried everything and more than what has been on this thread. Saw a post/ reply that Jerry B. laid down with regards to H2O....... Said it would pop the carbon off the exhaust valve stems if I do recall..... especially if you don't rev. the engine regularly above 3500 rpm. Got tired of the flashing CEL... Here's what I did.
Ran 35 hi-way miles at @80 mph. Got to shop and left running. Around 215 degrees hot, got 2, 1 qt. squeeze bottle's full of water. Ran engine @ 3750 rpm and squirted the two quarts of water down the throttle body. Lot's of steam/clouds produced.
Idled down, closed hood and hit the hi-way. Not a blinking light for the last year or so.
squirt is offline   Reply With Quote Quick reply to this message
Unread 10-09-2013, 10:20 AM   #50
SpecialTwinky
Registered User
 
Join Date: Oct 2013
Location: Bluffdale, Utah
Posts: 32
Quote:
Originally Posted by squirt View Post
Had the same 300 301 codes. changed/tried everything and more than what has been on this thread. Saw a post/ reply that Jerry B. laid down with regards to H2O....... Said it would pop the carbon off the exhaust valve stems if I do recall..... especially if you don't rev. the engine regularly above 3500 rpm. Got tired of the flashing CEL... Here's what I did.
Ran 35 hi-way miles at @80 mph. Got to shop and left running. Around 215 degrees hot, got 2, 1 qt. squeeze bottle's full of water. Ran engine @ 3750 rpm and squirted the two quarts of water down the throttle body. Lot's of steam/clouds produced.
Idled down, closed hood and hit the hi-way. Not a blinking light for the last year or so.
Should I mist the water or pour it in straight from the bottle?
SpecialTwinky is offline   Reply With Quote Quick reply to this message
Unread 10-09-2013, 11:43 AM   #51
doublins
Registered User
1998 TJ Wrangler 
 
Join Date: Jul 2004
Location: Crofton, Maryland
Posts: 705
Quote:
Originally Posted by SpecialTwinky View Post
Should I mist the water or pour it in straight from the bottle?
mist!
__________________
98 Sahara 5.2L Magnum V8
Long Arms, 35x12.5 BFGs
Ford 8.8/4.88s

My Magnum V8 Build Thread:
[url]http://www.jeepforum.com/forum/f22/my-magnum-tj-project-whoops-my-stroker-wiped-its-cam-bearings-1516649/[/url]
doublins is offline   Reply With Quote Quick reply to this message
Unread 10-09-2013, 03:01 PM   #52
SpecialTwinky
Registered User
 
Join Date: Oct 2013
Location: Bluffdale, Utah
Posts: 32
How much water should I use
SpecialTwinky is offline   Reply With Quote Quick reply to this message
Unread 10-09-2013, 06:29 PM   #53
squirt
Registered User
2002 TJ Wrangler 
 
Join Date: Aug 2011
Location: hypoluxo, fl
Posts: 25
I used two, 1 qt ketchup bottle's. I did this right after I ran about 27 hi-way miles and 3 slow-way. Took the snorkel off the TB and then revved to a steady 3500 rpm. To compare the amount of water being shot, think of when you have to re-leave yourself. If you know what I mean. Not trying to be vulgar with that statement but it best describes the flow of water. The whole event took about two minutes. A lot of steam in the exhaust. Re-snorkeled and immediately got back on the hi-way. Entrance ramp I floored it taching out at 4500 between shifts (auto) got off next exit and did the same thing back. I've not had any codes or misfires since.
Yes, some will say it could have hydroed the motor, but at 3500 rpm I didn't think so.
Worked for me... could be a fluke.

Last edited by squirt; 10-09-2013 at 06:34 PM.. Reason: Had to add the steam sentence and the ketchup bottles were the squirt kind.
squirt is offline   Reply With Quote Quick reply to this message
Unread 10-09-2013, 07:00 PM   #54
SpecialTwinky
Registered User
 
Join Date: Oct 2013
Location: Bluffdale, Utah
Posts: 32
I'll try and see what happens
SpecialTwinky is offline   Reply With Quote Quick reply to this message
Unread 10-09-2013, 07:08 PM   #55
Roobicon
Registered User
2004 TJ Wrangler 
 
Join Date: Feb 2012
Location: Las Vegas, NV
Posts: 772
Quote:
Originally Posted by SpecialTwinky View Post
I'll try and see what happens
Then come over and do mine
__________________
2004 Roobicon
Clinging to my guns and my religion
Roobicon is offline   Reply With Quote Quick reply to this message
Unread 10-13-2013, 11:23 PM   #56
SpecialTwinky
Registered User
 
Join Date: Oct 2013
Location: Bluffdale, Utah
Posts: 32
Seems to have worked. I'm going to take it on a long drive tomorrow and see how she runs. Thanx for the help everybody!!!
SpecialTwinky is offline   Reply With Quote Quick reply to this message
Unread 10-15-2013, 04:43 AM   #57
squirt
Registered User
2002 TJ Wrangler 
 
Join Date: Aug 2011
Location: hypoluxo, fl
Posts: 25
I've been asked if there were any codes that came up when I did the water treatment. No I didn't although I probably should have. If you do just disconnect battery for 15 min. or so to clear PCM trouble codes.
squirt is offline   Reply With Quote Quick reply to this message
Unread 10-16-2013, 05:02 PM   #58
SpecialTwinky
Registered User
 
Join Date: Oct 2013
Location: Bluffdale, Utah
Posts: 32
It is still happening! What should I do now?
SpecialTwinky is offline   Reply With Quote Quick reply to this message
Unread 10-16-2013, 05:43 PM   #59
squirt
Registered User
2002 TJ Wrangler 
 
Join Date: Aug 2011
Location: hypoluxo, fl
Posts: 25
Being the basic's, Spark plugs, Compression test, New coil rail if old tested bad, Fuel pressure OK. Battery test's good under load.
As for sensors CRANK-PS, CAM-PS, TPS, MAP SENSOR, CLEAN IAC. Over the last few years I have replaced all sensors, coil rail as one coil tested low on ohms on the old one. And all the "tune up" items.
when I got the 300, 301 codes everything above was new or serviced.
Did the sea foam "heat soak" deal a couple of times. All that did was send it to limp mode.
Read where Jerry B. had talked about "popping" the carbon off the exhaust valve
stems. Also read that the valves need to "rotate" in their guides to keep themselves clean. This only happens I'm told when the RPM's are 3,000 and up.
Jerry said to trickle the water. I sort of streamed it.
Guess I lucked out....
But then what the heck do I know.......

Last edited by squirt; 10-16-2013 at 06:34 PM.. Reason: Knowledge
squirt is offline   Reply With Quote Quick reply to this message
Unread 10-16-2013, 06:27 PM   #60
Roobicon
Registered User
2004 TJ Wrangler 
 
Join Date: Feb 2012
Location: Las Vegas, NV
Posts: 772
Quote:
Originally Posted by SpecialTwinky View Post
It is still happening! What should I do now?
I've been watching this thread because I have the same issue. I'm thinking the answer to the question is engine swap...perhaps a nice 5.3L V8.
__________________
2004 Roobicon
Clinging to my guns and my religion
Roobicon is offline   Reply With Quote Quick reply to this message
Reply

Tags
help please , misfire cylinder 6 , sahara

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.